Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Wadia 850 - Dziwnie przeskakujący laser

wadia 12 Mar 2014 12:17 2553 18
  • #1 12 Mar 2014 12:17
    wadia
    Poziom 6  

    Witam,

    Jestem po raz pierwszy na forum stąd nie wiem czy pytanie zadaje we właściwym miejscu? Proszę o wyrozumiałość.

    Postanowiłem uzupełnić zapytanie, ponieważ "zwykłe" przeskakiwanie lasera jest rzeczą znaną a wada taka jest powszechna, podobnie jak jej naprawa.
    Mój problem wygląda jednak nieco inaczej. Dotyczy Wadii 850

    Odtwarzacz po uruchomieniu ( "kiedy jest zimny" ) prze kilkadziesiąt sek. przeskakuje do przodu ( różnie raz o kilka ścieżek , raz o całe utwory). Później wszystko się uspokaja i jest w miarę ok, tzn albo nie nastręcza już w ogóle problemu, albo jeszcze mu się zdarzy przeskoczyć raz czy dwa..
    Sytuacja wygląda nieco lepiej kiedy nie wyłączam głównego zasilania ( wył z tyłu).
    Jednak kiedy to zrobię i nie używam CD dzień czy dwa w/w objawy są dłuższe po uruchomieniu. Wymieniłem laser ( na używany ale sprawny z innego CD Sony) i sytuacja nie uległa zmianie. Zastosowany jest tam laser Sony KSS 240a.
    Mechanizm napędu został przesmarowany specjalistycznym smarem z naj. półki.
    Po wymianie wspomnianego lasera poprawiło się o tyle , że już nie zdarza się owe przeskakiwanie później jedynie na początku po uruchomieniu i wydaje mi się , że też jest nieco krótsze.
    Kolega elektronik z miejscowego " servisu" rozłożył ręce.
    Wada co prawda pozwala korzystać z CD ale dla mnie jest bardzo irytująca.
    Problem ten też zmniejsza wartość sprzętu przy jego ewentualnej odsprzedaży.
    Zapewne z Waszą wiedzą uda mi się problem rozwiązać.
    Bardzo proszę o pomoc .
    Z góry Dziękuję .
    Kuba

    0 18
  • Pomocny post
    #2 12 Mar 2014 17:34
    prazol
    Poziom 22  

    Napięcia zasilające mierzyłeś, masz schemat?

    0
  • Pomocny post
    #3 12 Mar 2014 17:50
    398216
    Użytkownik usunął konto  
  • #4 12 Mar 2014 18:13
    wadia
    Poziom 6  

    Dziękuję za odpowiedź , choć nic mi to nie mówi. Nie jestem elektronikiem ani nawet elektrykiem . Poproszę kolegę elektronika aby sprawdził płytkę cd board pod kontem wylanych kondensatorów - cokolwiek to znaczy.
    Jeśli chodzi o laser to raczej jest dobry , bo drugi laser identycznie się zachowujący...? Tym bardziej , że nowy laser w poprzednim odtwarzaczu ( dawcy)
    chodził poprawnie. Napięć żadnych nie mierzyłem ponieważ nie mam czym i nie umiem, powiem tylko , że cd podłączone jest do kondycjonera, wcześniej do filtra, bezpośrednio do gniazdka też było podłączane i za każdym razem odtwarzacz zachowywał się identycznie. Schematu jakiegokolwiek nie posiadam.
    Jeśli możecie coś jeszcze mi podpowiedzieć to bardzo proszę, może z pomocą kolegi elektronika, któremu przekaże te wszystkie uwagi uda się to naprawić.
    DZIĘKUJĘ,
    Kuba

    0
  • Pomocny post
    #5 13 Mar 2014 09:37
    hajy
    Poziom 19  

    Witam
    W tej wersji napędu VRDS lubi się wyszczerbiać kółko zębate napędu głowicy.
    Link
    Pozdrawiam Romek

    0
  • #6 13 Mar 2014 14:09
    wadia
    Poziom 6  

    Witam Panie Romku,

    Dziękuje za odpowiedź, jednak cały napęd mam nowy i ta wada akurat nie wchodzi w grę.
    Wiem , że model ten właśnie na to cierpi, bo stary się rozleciał - stąd nowy.
    Ale sprawdzę jeszcze raz dokładnie.
    Pozdrawiam ,
    Kuba

    Dodano po 4 [godziny] 10 [minuty]:

    Jeszcze raz Dzięki :)

    Przekazałem właśnie koledze elektronikowi, który w tym momencie męczy się z Wadią.
    Mam nadzieję , że niebawem damy radę.
    Będę pisał co dalej dzieje się w temacie.
    Pozdrawiam Wszystkich,
    Kuba

    0
  • Pomocny post
    #7 13 Mar 2014 14:48
    hajy
    Poziom 19  

    Witam
    Aha, kup freezer spray (ale do elektroniki) włącz odtwarzacz i schłodź nim po kolei układy scalone na płycie serwa. Jak zacznie przeskakiwać to w ten sposób zlokalizujesz uszkodzony układ scalony lub miejsce gdzie jest jakiś uszkodzony element.
    Napisałem jeszcze raz odpowiedz ponieważ komuś nie spodobały się pewnie słowa kość i cedek, po wpisaniu ich w wyszukiwarkę na elektrodzie wyskakuję multum wpisów w których są używane te słowa i jakoś nikt nie przeniósł do kosza.

    Pozdrawiam Romek

    0
  • #8 13 Mar 2014 17:44
    wadia
    Poziom 6  

    Dzięki za troske - zdążyłem przeczytać i podziękować.
    Też się zdziwiłem, że za cos takiego ktos usunał wpis.
    Ale jeszcze raz dziękuje i Pozdrawiam,
    Kuba
    Ps , bedę informował na bieżąco o postepach prac przy Wadii.

    0
  • #9 15 Mar 2014 11:30
    wadia
    Poziom 6  

    Witam Kolegów :)

    Na wstępie chciałem bardzo podziękować Wszystkim , którzy zainteresowali się moim problemem.
    Wykonałem z kolegą elektronikiem wszystkie Wasze wskazówki :
    Sprawdziliśmy napięcia - były ok.
    Sprawdziliśmy układy przy użyciu freezer spray'a - metoda nie ujawniła żadnych nieprawidłowości.
    Sprawdziliśmy kondensatory czy nie były wylane - wszystkie są sprawne.
    Płytki są czyste, suche i eleganckie.
    Sprawdziliśmy napęd - wszystko jest ok ( brak jakichkolwiek mechanicznych uszkodzeń).
    Na szczęści w międzyczasie udało mi się kupić nowy oryginalny laser SONY KSS 240a.
    Po jego założeniu i jednodniowym testowaniu objawy się polepszyły jednak nie ustąpiły i wyglądają następująco:
    Po wyłączeniu gł. zasilania ( wył z tyłu) i pięciu godzinach nieużywania laser przeskakiwał jedynie kilkanaście sek. Po niewyłączaniu gł. zaś. i po całej nocy laser nie wczytał płyty za pierwszym razem za drugim wczytał i nie przeskakiwał w ogóle .
    Takie objawy są dla mnie już satysfakcjonujące ( nie ma co przesadzać) ale wiem też ,że nie wszystko działa jednak do końca poprawnie stąd kolejne zapytanie:
    Czy wada ta w dłuższe perspektywie nie będzie się nasilać ? Czy nie spowoduje jakiejś
    poważniejszej awarii i co najważniejsze jeśli sprzęt ma jednak tą wadę to czy wpływa ona negatywnie na jego walory dźwiękowe?
    Z góry dziękuje za odpowiedzi,
    Pozdrawiam,
    Kuba

    0
  • Pomocny post
    #10 15 Mar 2014 11:39
    398216
    Użytkownik usunął konto  
  • #11 15 Mar 2014 12:05
    wadia
    Poziom 6  

    Witaj,

    Tak nie mam wątpliwości , to jest ORYGINAŁ SONY KSS 240a.
    W 100% zgadza się ze zdjęciami , laserami będącymi wcześniej, zapłaciłem dokładnie 400zł+ przesyłka. Zapewnienia takie otrzymałem też od sprzedawcy. Zamienniki zastosowałem wcześniej ( różnica w wyglądzie znaczna) i nie zadziałały w ogóle.
    Napęd jest cały NOWY !!! , nie wiem co masz na myśli mówiąc o główce , ale jeśli chodzi ci o laser to wymieniłem cały. Co do talerzyka - nie wiem , silnika spindle - nie wiem , ale zapytam , przekażę koledze.
    Dziękuje .
    Kuba

    0
  • Pomocny post
    #12 15 Mar 2014 13:23
    398216
    Użytkownik usunął konto  
  • #13 15 Mar 2014 14:22
    wadia
    Poziom 6  

    Po raz kolejny Serdeczne Dzięki.
    Wykonam jeszcze te czynności .
    Poinformuję co się będzie działo.
    Prosiłbym Cię też o info ( jak pytałem wcześniej ) czy ta wada jeśli nie udałoby się jej ostatecznie usunąć nie nasili się , nie spowoduje poważniejszych uszkodzeń i czy ma negatywny wpływ na walory dźwiękowe.
    Pozdrawiam,
    Kuba

    0
  • #14 15 Mar 2014 17:29
    398216
    Użytkownik usunął konto  
  • #15 15 Mar 2014 17:46
    wadia
    Poziom 6  

    ... i po raz kolejny Dzięki :)

    Super się z Tobą współpracuje dj - MatyAS.
    Rzeczowo , krótko , logicznie i na temat , ale tak można tylko jak się ma odpowiednią wiedzę ..! Starania o przywrócenie do pełnej sprawności mojej Wadi czynię nadal . Będę o wszystkim informował ..., choć bliski jestem już do podniesienia rąk w górę!
    Pozdrawiam,
    Kuba

    0
  • #16 15 Mar 2014 18:09
    398216
    Użytkownik usunął konto  
  • #17 17 Mar 2014 09:57
    wadia
    Poziom 6  

    Witaj dj-MatyAS:)

    Wczoraj ( w niedzielę ) wraz z kolega wykonałem jeszcze czynności, które mi zasugerowałeś.
    Oceniliśmy talerzyk i silnik. Zgodnie z Twoimi przewidywaniami kolega nieprawidłowości nie stwierdził!
    Tym samym poddał się. Pisałem , że objawy są już satysfakcjonujące ale dziś rano ( po kilkunastogodzinnym) rozłączeniu zasilania, objawy były nie do przyjęcia tzn:
    CD po uruchomieniu dwukrotnie nie wczytał płyty w ogóle, po wymianie płyty na inną wczytał ale przeskakiwanie wydawało się nie mieć końca.... , tak jakby się sytuacja powtórzyła i nawet nasiliła! O ile te kilka czy kilkanaście sek. jest do przyjęcia to, to zachowanie nie! Zauważyłem również ( jeśli może być to jakąś wskazówką), że kiedy się już w miarę uspokoi i było by ok to kiedy cofam dany kawałek sytuacja się powtarza.
    Kompakt zawsze przeskakuje do przodu i nie " lubi" cofania. Kiedy się go nie ruszam jest w stanie się uspokoić, kiedy próbuje się cofnąć zaczyna przeskakiwać i wówczas patologiczne zachowanie się wydłuża i nasila. Na starym laserze przynajmniej zawsze wczytał na nowym potrafi nie wczytać za pierwszy czy drugim razem . Generalnie w tym momencie nie mogę powiedzieć , że cokolwiek się polepszyło. Kolega odmówił mi dalszej pomocy argumentując , że jeszcze działa a jak zaczniemy grzebać to tylko popsujemy bo naprawdę nie wiadomo o co chodzi.
    Ja przyjmuje to jako rację , pozostajesz mi jeszcze Tylko TY!
    Dlatego pytam czy podjąłbyś się naprawy Wadii . Kompakt dostarczyłbym Ci albo osobiście albo jakąś bezpieczną przesyłką odbiorę też albo osobiście albo poproszę Cię o jego wysyłkę. Oczywiści wszystko na mój koszt a za naprawę honorowo ureguluje wskazana przez Ciebie kwotę.
    Cz możemy się jakoś umówić?
    Kuba

    0
  • #18 17 Mar 2014 10:57
    398216
    Użytkownik usunął konto  
  • #19 17 Mar 2014 11:07
    wadia
    Poziom 6  

    .... dodam jeszcze , że płyty mam wszystkie oryginalne, a zachowanie sprzętu po uruchomieniu zawsze testuje tylko na płytach nowych i nieuszkodzonych , stąd pewność , że laser przeskakuje nie w wyniku porysowanej płyty.

    Pozdrawiam,
    Kuba

    0