Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Problem z rozruchem systemu windows 7.

KiisieL 12 Mar 2014 17:42 1212 2
  • #1 12 Mar 2014 17:42
    KiisieL
    Poziom 1  

    Witam. Mam pewien problem, a mianowicie. Załapałem ostatnio jakiegoś malware, ściągnąłem spyhunter'a i przeskanowłem komputer. Spyhunter wykrył jakieś zagrożenie i coś jakby w plikach neutralnych/nieznajomych coś w tym rodzaju, z tego co zapamiętałem pisało: tp2.... windows coś takiego. I Ja, kur** mądry dałem opcje "disabled" bodajże, bo myślałem, że to jakiś program związany z tym wirusem... Od tego czasu po uruchomieniu komputera wyskakuje mi coś takiego:
    Screeny w załącznikach.
    Ktoś ma jakiś pomysł jak rozwiązać ten problem? Szukałem w biosie opcji przywracania systemu, ale nie umiem znaleźć. (asrock uefi setup utility bios). Proszę o pomoc. Moje zachowanie było zupełnie bezmyślne :<

    0 2
  • #2 12 Mar 2014 21:13
    piotrk2683
    Poziom 11  

    Zbootuj jakieś livecd, "schrootuj" linuksa i sprawdź opcje bootowania tego windowsa w Grubie, jeśli wszystko jest ok, zbootuj Ultimate Boot CD, uruchom Boot Manager GAG(nie instaluj go), tylko uruchom z niego system ,jeśli system poprawnie się uruchomi spróbuj użyć poleceń typu fixmbr(są też na Ultimate Boot CD), przywrócą one poprawne bootowanie się Windowsa :)
    [url=]http://www.ehow.com/how_7549977_restore-mbr-ultimate-boot-cd.html[/url]

    jeśli windows po fixmbr uruchomi się, przywróć z powrotem Gruba :)

    0
  • #3 12 Mar 2014 22:05
    uzzo
    Poziom 15  

    grub uszkodzony, można użyć płyty windowsa do naprawy MBR windowsa albo jakieś dystrybucji linuxa do naprawy gruba.

    poszukaj w necie naprawa grub. powinno pomóc

    0