Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Epson L355 - Konfiguracja z Wi-fi

Pyjter_ 13 Mar 2014 12:54 25626 6
  • #1 13 Mar 2014 12:54
    Pyjter_
    Poziom 1  

    Witam,

    Przeszukałem forum w kontekście rozwiązania mojego problemu ale niestety nic nie znalazłem. Nie ukrywam, że jestem trochę w temacie "zielony" więc proszę o wyrozumiałość.

    Zakupiłem nowy "kombajn" Epsona L355. Konfiguracja z kablem USB przebiegła bez przeszkód natomiast sprawa z Wi-fi nie wygląda już tak różowo. Mam router ZXHN F660, posiadający funkcję WPS. Zgodnie z instrukcją w panelu instalacyjnym z płytki dołączonej od producenta załączyłem WPS (przycisk na obudowie routera) i przycisk "WiFi" na kombajnie, niestety bez efektu. Lampka WPS na routerze świeci się cały czas na czerwono, natomiast w komunikacie z drukarki przekroczono czas połączenia. Posiadam Win 8 jeśli to ma coś do rzeczy. Za każdą pomoc wielkie dzięki.

    Pozdrawiam

    3 6
  • #2 10 Gru 2014 21:16
    qkiz_xt
    Poziom 12  

    Witam,
    czy kolega poradził sobie z tym problemem? Mi nie łączy ani przez WPS ani przez szybką instalację i komunikat ten sam.

    1
  • #3 28 Gru 2014 09:11
    MAREK_RZYMSKO
    Poziom 1  

    trzeba najpierw podłączyć drukarke przez usb, zgodnie z instrukcją, ważne aby nie podłączać wcześniejs usb niż wyświetli się komunikat z programu instalacyjnego, wydrukuj coś aby sprawdzić czy jest ok, następnie jeszcze raz uruchom program instalacyjny i kliknij połączenie wifi i jak się zakończy program powinno być ok, na końcu możesz rozłączyć kabel usb, na samym końcu dodaj drukarke w panelu sterowania i będzie ok.

    4
  • #4 27 Sty 2015 18:03
    nieznajomy7
    Poziom 10  

    No dobra a jak zmieniłem router i hasło wifi to wiadomo drukarka się z routerem nie połączy. To muszę znów podłączać drukarkę przez USB i konfigurować wszystko od nowa? Jak mam 3 komputery w sieci to na każdym trzeba zainstalować drukarkę o nowa , czy wystarczy na tym podlączony m przez USB podać nowe hasło wifi? Bez sensu normalna drukarka ma wyświetlacz gdzie konfiguruje się połączenie wifi i nie trzeba komputera podłączać , a to chyba jakiś ruski wynalazek.

    5
  • #5 09 Mar 2015 21:07
    kyjza
    Poziom 1  

    Witam.
    Czy koledzy rozwiązali już te problemy?
    Nie znalazłem w instrukcji niczego co nakazywałoby pierwsze podłączenie i konfigurację tego Epsona wykonać przez USB. W moim przypadku po uruchomieniu płytki ze sterownikami program instalacyjny zażądał potwierdzenia że tusze zostały "zatankowane" do głowicy. Jest to konieczna operacja bez której nie będzie możliwa dalsza konfiguracja drukarki. Po instalacji sterowników program wyświetlił tabelkę ze sposobami konfiguracji połączenia: USB czy sieć. Na routerze mam filtrowanie po numerze karty MAC, i to filtrowanie na czas instalacji wyłączyłem. Kliknąłem konfigurację po Wi-Fi i reszta zrobiła się sama. Program wykrył i skonfigurował sieć. Po zakończeniu konfiguracji dopisałem adres MAC drukarki do routera i włączyłem filtrowanie po adresie MAC. Po tym zainstalowałem dodatkowe oprogramowanie do druku zdjęć. Po tym wszystkim drukarka była widoczna w systemie jako Epson L355-sieć. Wydruk próbny bez problemu. Z drugim komputerem jeszcze mniej roboty, bo tylko instalacja sterowników i programu do zdjęć i znowu wydruk próbny-też bez problemów. Na obu kompach 8.1.

    1
  • #6 18 Mar 2015 13:45
    qkiz_xt
    Poziom 12  

    U mnie okazał się wadliwy router- po jakimś czasie się zawieszał, ale co ciekawe tylko podczas próby połączenia z tą drukarką...

    1
  • #7 08 Gru 2015 18:20
    subuk
    Poziom 2  

    Cześć,

    ja instalowałem L355 pod MAC OS X i działał przez wi-fi bezbłędnie aż do ostatniego tygodnia. Drukował z Windows jak i z mobilnych urządzeń Apple i na androidzie - cud miód.
    W ostatnim tygodniu zaczął działać delikatnie mówiąc kiepsko, powolny druk (jakby drukował po jednej linii i się zawieszał na kilka sekund), błędy z połączeniem oraz błąd "filter failed".

    Robiłem wszystko, od usunięcia sterowników, resetu ustawień wi-fi w sprzęcie itd ... kilkukrotnie, różnymi sterownikami - bez skutku. Po kablu działał jak powinien, po wi-fi nie chciał.

    Z racji tego, że używam dysk sieciowy synology, w ubiegłym tygodniu ustawiłem Wi-Fi na działanie w paśmie 5GHz (wyraźna poprawa w szybkości streamingu i transferu danych).
    Karta sieciowa drukarki najwyraźniej nie radzi sobie z tą częstotliwością, gdyż po powrocie do 2.4GHz wszystko działa jak należy ...

    0