Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wózek Still RX70-16 brak oświetlenia, przedni panel nie reaguje na zmiany

13 Mar 2014 12:57 2373 9
  • Poziom 13  
    Witam,
    Posiadam wózek Still RX70-16T,
    Na panelu przednim nie działają żadne przyciski,
    nie wyświetla żadnych błędów, wózek sprawny technicznie
    jeździ podnosi.
    Brak możliwości włączenia oświetlenia.
    Proszę kolegów o podpowiedz jak ten problem rozwiązać.
  • Poziom 15  
    Mam podobny przypadek w RX70-22/T. Brak oświetlenia, bezpieczniki sprawne, żarówki sprawne. Przyciski na konsoli po wciśnięciu reagują.
  • Użytkownik usunął konto  
  • Poziom 15  
    W ogóle nie ma oświetlenia. Zasilanie dochodzi do skrzynki (pod sufitem) do której są podpięte wtyczki od lamp, ale nie wychodzi napięcie na lampy.
  • Użytkownik usunął konto  
  • Poziom 15  
    Jak sprawdzić czy konsola widzi płytę ? Oświetlenie było, potem zaczęły się tylko żarzyć żarówki teraz nie ma w ogóle świateł. Czy bez canboxa da się to sprawdzić ?
  • Użytkownik usunął konto  
  • Poziom 15  
    Dzięki za nakierowanie. Sprawdzę.
  • Poziom 15  
    Witam. Trochę minęło czasu, ale tak schodziło i schodziło. Nie było czasu na sprawdzenie tego. Nie dawno zabrałem się za to sprawdziłem napięcie na X52 z obciążeniem wszystko ok. Rozkręciłem obudowę tego sterownika i okazało się, że spalony jest element o oznaczeniach BTS44E2 AA738. Okopcony jest też element obok.

    wózek Still RX70-16 brak oświetlenia, przedni panel nie reaguje na zmiany