Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Windows nie widzi CD-roma ???

Coolio 06 Apr 2005 17:52 1919 13
  • #1
    Coolio
    Level 10  
    Witam mam problem zwiazany z CD-romem posiadam kompa IBM do niedawna wszystko było ok windows widzial CD-roma w Moim komputerze a teraz go niewidzi ,sprawdzalem w dosie to samo (odpalalem z dyskietki ze sterownikami CD-roma) sprawdzalem zasilanie, tasme nawet wymienialem na 2 i lipa niewidzi go czy to moze byc wina portu ze zostal spalony ?? tylko ze w jaki sposob gdy wszyztko było w dobrym stanie do czasu :( gdy przestal go widzieć .... ,jeszcze powiem ze Cd jest laczony z płyta głowna na odzielnej tasmie a nie na 1 z dyskiem dodam jeszcze ze CD rom jest dobry sprawdzalem Go pozatym podlaczalem rowniez 2 i rowniez go niewykrywa.... ....prosze o pomoc czy ktos wie co to moze byc ??
  • #2
    aren
    Level 28  
    a w biosie masz ustawiona autodetekcje urzadzen bo nic o tym nie napisales??
  • #3
    Coolio
    Level 10  
    no wlasnie w tym problem ze bios jest po niemiecku i jest to inny bios nieobczajam z deka IBM ale jeszcze pogrzebie cos tam moze nacos trafie ,bo niby pisze w biose jak udalo m isie odzytac ze widzi tego Cd-roma i wlasnie niewiem w czym moze byc problem moze trzeba cos wlaczyc tylko ze jak ta autodetekcje wlaczyc w tym biose to jest problem ...
  • #4
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    Coolio, jeżeli jest to Windows98 to pokaż na forum zawartość plików autoexec.bat i config.sys.
  • #5
    helll
    Level 15  
    jak msz ustawina zworke na cd ustaw standalone

    pozdro
  • #6
    aren
    Level 28  
    przeciez windows nie potrzebuje wpisow w autoexecu i configu zeby widzial cdromka. mi to wyglada na niewykrycie sprzetu przez bios'a a co za tym idzie zaden system go nie widzi :)
  • #7
    jankolo
    R.I.P. Meritorious for the elektroda.pl
    do Aren: ja wiem, że Windows nie potrzebuje tych plików. Ale wielu ludzi instalując jakieś starsze gry dos-owe doinstalowuje sobie również z tymi grami dosowe sterowniki CD-ROM-u. I w takim przypadku Windows nie chce zobaczyć CD-ROMU. Stąd się wzięła moja propozycja.
  • #8
    Coolio
    Level 10  
    Mam windowsa ME ...ale niefiem czemu nagle go przestal widziec w biose CD-ROMA widzi ale w dosie ani w windowsie juz go niechce odczytac :/
    Co do zworki to nic nierouszalem jak bylo tak jest standardowo ale sprawdze to ...
    CO do tych gierek to nic tam nie bylo instalowane to komp do neta i wylacznie ....hym moze cos w biose gtrzeba ustawic sam niewiem bo niewioedzialem takiego biosa nigdy w IBM :/j est nieco inny ...

    Dodano po 1 [minuty]:

    dodam ze resetowalem juz biosa i nic niedało :( to samo :(
  • #9
    tzok
    Moderator of Cars
    Usuń z menedżera urządzeń obydwa kanały IDE i/lub zainstaluj sterowniki od chipsetu.

    BIOS nie musi wykrywać CD-ROMu (możesz sobie ustawić na None a win i tak wykryje...)
  • #10
    wasil1
    Level 11  
    Coś mi się zdaje, że czeka ciebie powtórne wgrywanie windy. Miałem coś takiego z XP. Widział napęd CD a nagrywarki nie. Reinstalacja rozwiązała problem.
  • #11
    Dydzio
    Level 30  
    A ja poszukałbym BIOSu do płyty głównej po angielsku!!! Może wtedy co nie co by się wyjaśniło!!!
  • #12
    tzok
    Moderator of Cars
    W BIOSie nic na temat CD-ROMu nie ma, no chyba, że jest wyłączony kontoler do którego jest podpięty.
    Tyle, że twój problem jest nagminną przypadłością Win9x i było o nim wiele razy na forum, zazwyczaj wymaga przeinstalowanie sterowników kontorlera IDE.
  • #13
    Polako
    Level 13  
    Ja proponuję uruchomić komputer z dyskietki systemowej i w tym miejscu sprawdzić czy w DOS'ie widać CDROM'a. Jeżeli widać to jest problem ze sterownikami lub elementami startowymi twojego systemu. Możliwe także że masz jakiegośc CDROMA - do którego były potrzebne sterowniki ładujące przy uruchomieniu systemu (mogły być między innymi w autoexec.bat) i ty ten wpis przypadkowo wykasowałeś. Proponuję w menadżer urządzeń wykasować CDROM i uruchomić komputer odnowa, system powinien wykryć nowy sprzęt i Finich. Możesz także sprawdzić czy jakieś urządzenie na twoim komputerze nie ma konfliktów z CDROM (np. przydzielone przerwanie jest taki same) - znajdziesz to w Informacjach o systemie. A w Biosie daj Load Deaufult - optymalne ustawienia domyślne. - spróbuj. Powodzenia ;)
  • #14
    Dydzio
    Level 30  
    Coolio wrote:
    czy to moze byc wina portu ze zostal spalony??

    Podłącz pod port z CD tylko twardziel i spróbuj zabootować system,, jak ruszy, to port raczej dobry. Dla pewności odpal dwa razy, raz na master, raz na slave. W tym czasie odłącz w ogóle CD-ka.
    Quote:
    bo niby pisze w biose jak udalo m isie odzytac ze widzi tego Cd-roma i wlasnie niewiem w czym moze byc problem moze trzeba cos wlaczyc tylko ze jak ta autodetekcje wlaczyc w tym biose to jest problem ...

    Najczęsciej robi się to najeżdzając na sam napis CD-ROM, czy co tam pisze i:
    1. klawiszami Page up/Page down zmienia na Auto lub
    2. naciska Enter na napisie i wybiera z listy.

    Napisz może co to w ogóle za sprzęt: płyta główna, BIOS, napęd. Nic o tym nie widzę!!! A to może pomóc!