Elektroda.pl
Elektroda.pl
X
Elektroda.pl
TermopastyTermopasty
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

MacBook PRO - Po wymianie grafiki brak obrazu

aksel_pl 20 Mar 2014 12:30 6441 37
  • #31
    dragon
    Poziom 12  
    Witam

    Panowie, mam bardzo podobny problem. Trafił do mnie macbook pro 15, z czarnym ekranem przy włączeniu, pracują tylko wentylatory. Nie wydaje żadnego dźwięku, zero podświetlania, brak treści na DVI. W środku płyta 820-2249-A na układzie GPU G84-602-A2 z roku 2007, nie grzebany. Komp ponoć padł nagle, po uśpieniu już się nie obudził.

    Nie mogłem nigdzie doczytać jaka to wersja 64/128bit. Zakupiłem więc w HAWK'u G84-602-A2 z 2012 w wersji 64bit, wlutowałem i dalej to samo. Co ciekawe płyta w ogóle nie podaje napięcia na matrycę PP3V3_SW_LCD.

    Czy jeśli w kompie siedział układ 128bit a ja dałem 64 czy ma prawo w ogóle coś wyświetlić, ponoć ustawia się to rezystorami, jakimi i jak ?

    Spróbuje jeszcze wgrać bios'a który pojawił się tu w temacie.
  • TermopastyTermopasty
  • #32
    aksel_pl
    Poziom 25  
    Cieszę się że nie jestem z tym sam :)

    U mnie już nawet nie pracują bo się wyłącza po sekundzie, chodź przed tym nagle ożył i miałem biały obraz z dźwiękiem dzwona.
  • TermopastyTermopasty
  • #33
    dragon
    Poziom 12  
    Cały dzień nad nim siedzę i nic. Ponieważ nieraz się zawiodłem na oryginalnych kulkach bezołowiowych to ściągnąłem ten układ GPU i zrobiłem mu rebbaling na kulki pb. Efekt mam teraz taki że komp się włącza, załącza się podświetlanie, brak treści, dzwięków. Na zewnętrznym brak obrazu. Jak podłączam wtyczkę zasilacza z wciśniętym POWER i za chwilę puszcze i nacisnę ponownie to włącza się z białym ekranem.

    Bios wieczorem bo teraz nie mam do programatora dostępu.

    Zaznaczam że jest to mój pierwszy mac w naprawie, robimy "normalne" lapki na porządku dziennym.
  • #34
    aksel_pl
    Poziom 25  
    Ja też przymierzam się do ponownego postawienia tego układu. Najgorsze jest to że nie ma jak tej płyty podłączyć tak aby mieć dostęp do cewek. Tragiczna konstrukcja! Żeby nawet procka nie szło ruszyć bo zakulkowany...

    Dodano po 20 [minuty]:

    Laptop zaczął, działać. Święty padewski się objawił -_-

    Żeby nie było że ściemniam, załączam zdjęcie:
    MacBook PRO - Po wymianie grafiki brak obrazu

    Już 4x wyłączyłem i włączyłem, nadal działa!

    O to jak dokonałem cudu... wpierw z złości z 30x włączałem i wyłączałem, następnie próbowałem wyjąć płytę i ją lekko zgiąłem aby wyszła, ale ostatecznie nie wyjąłem tylko sobie włączyłem raz jeszcze... i ruszył!
    Wyłączyłem i znowu DEAD, więc znowu wygiąłem płytę, za pierwszym razem nic, za drugim też, za trzecim ruszyło i działa.

    To co może nie stykać w takim razie, kulki pod układem czy co?

    Dla testu wyjąłem płytę, wsadziłem i znów się wyłącza po sekundzie.

    Po wsadzeniu izolowanej pęsety w miejscu na zdjęciu znów zaczął odpalać.
    Dokładnie w tym miejscu znajduje się mostek południowy, który znajduje się najbliżej GPU.
    MacBook PRO - Po wymianie grafiki brak obrazu MacBook PRO - Po wymianie grafiki brak obrazu MacBook PRO - Po wymianie grafiki brak obrazu

    Teraz już w zasadzie nie wiem czy kulkować mostek i gpu czy może gpu wygrzać a mostek kulkować czy może zrobić tylko grzanie dla obu?
  • #35
    dragon
    Poziom 12  
    Witam ponownie.

    McBook postawiony i już oddany klientowi. Po przekulkowaniu na kulki PB układ graficzny siadł jak należy. Obyło sie bez zmiany biosu. Musiałem tylko kombinacją klawiszy przywrócić ustawienia fabryczne bios i cierpliwie poczekać aż na długo świecącym białym ekranie pojawi się ikonka folderu ze znakiem zapytania.

    Polecam przekulkować GPU, ja nie raz się naciąłem na te oryginalne kulki, małe układy siadają bez problemu a te większe lepiej przekulkować.
  • #36
    aksel_pl
    Poziom 25  
    U mnie niestety padła kostka bios, programator jej nie widzi. Przekalkowałem most południowy i grafikę. Jutro powinienem mieć kość to się okaże...
  • #37
    aksel_pl
    Poziom 25  
    No i tyłek że tak się wyrażę...

    Przekulkowałem południe i grafikę i efekt jest taki że:
    a) laptop się włącza/wyłącza i tak w kółko
    b) włącza się i na pewno grzeje się południe, oraz grafika. cpu chyba też. Co do mostu północnego to nie dam głowy.
    c) wcześniej po wyjęciu kostki ram był alarm z głośników, teraz już go nie ma.

    Udało mi się tak ustawić płytę że zrobiłem pomiary napięć wszystkich cewek.

    Na każdej cewce jest napięcie i wszystkie napięcia wyglądają w porządku.

    Dodam, że w raz z biegiem czasu wentylatory przyspieszają czyli chłodzenie jest aktywne.

    Napięcia wyglądają tak:
    MacBook PRO - Po wymianie grafiki brak obrazu


    Kulkować północ?
  • #38
    centrumnapraw
    Poziom 14  
    Nie kulkuj bo narobisz sobie roboty. Kladz uklad na maszynie i rozgrzej do rozplywu kulek. Jak plyta ruszy to wtedy kulkuj, kolego tak to bedziesz plyte robic do smierci.

    Ja mialem podobna sytuacje z cewka przy ukladzie graficznym. Grzalem uklad i spalila sie cewka od temperatury przy ukladzie graficznym. Cewki sa bardzo nieodporne na temperatury. Symbol cewki tojak pamietam to 2r2, po wymianie wszystko wstalo.

    W drugim maku byl rowniez podobny problem, po grzaniu grafiki, byl tylko bialy obraz, ba nawet dochodzilem do instalacji systemy, ale kiedy chcial uzyskac dostep do gpu to mak sie restartowal i tak w kolko. Winowajca byl malutki kondensatorek przy GPU ktory podczas grzania zmienil swoja pozycje, musialem hotem nastawic go na swoje miejsce.

    Panowie, wyczulam aby dokoła ukladu podczas grzania jak i reballingu stosowac tasme ALU, plyty macowskie nie znosza temperatur.