Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

rx-v474 - Podłaczenie AMPLITUNERA YAMAHA do TV Samsung ue46f6400aw

alfa2 13 Mar 2014 20:45 2220 2
  • #1 13 Mar 2014 20:45
    alfa2
    Poziom 18  

    Witam.

    Po wszelkich próbach o kombinacjach z rx-v474 nie potrafię zmusić do pracy tego amplitunera z tv (modele w tytule tematu).

    Problem polega na tym iż w momencie wpięcia w dowolne gniazdo hdmi in od 1-4 w amplitunerze odtwarzacza Blurey nie potrafię uzyskać obrazu na tv.

    Aktualnie odtwarzacz wpięty jest w hdmi3 w tv a dźwięk z tv idzie po kablu optycznym do amplitunera do av1.

    Niby wszytko ładnie pięknie bo w momencie włączenia amplitunera telewizor wyłącza głośniki w tv i podaje dźwięk na amplituner no ale nie od parady zapłaciłem za te gniazda :). :D

    0 2
  • Mitronik
  • #2 14 Mar 2014 08:17
    grubs
    Poziom 32  

    Tv podaje dźwięk na głośniki czy blue ray?
    Próbowałeś podłączać inne źródło do amplitunera np komputer?

    0
  • Mitronik
  • #3 14 Mar 2014 08:24
    Polon_us
    Poziom 41  

    alfa2 napisał:
    bo w momencie włączenia amplitunera telewizor wyłącza głośniki w tv i podaje dźwięk na amplituner


    Z tego opisu wynika, moim zdaniem, że masz uaktywnioną funkcję AnyNet+ w telewizorze.

    Generalnie, lepiej mieć to wyłączone na etapie podłączania nowych urządzeń. A kiedy wszystko "gra i buczy" to dopiero wtedy uaktywnić Anynet.

    Również w BD, o ile to Samsung, sprawdź menu pod kątem AnyNet i BD-Wise tzn. wyłącz je na początek.

    Powodzenia :)

    0