Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Lodówka Ardo FMP 22 słabo chłodzi, rzadko się załącza

14 Mar 2014 08:07 2697 16
  • Poziom 12  
    Witam zainteresowanych
    Posiadam lodówkę jak w temacie, która słabo chłodzi, tzn. załącza się wtedy na parowniku pojawia się szron, jednak gdy sprężarka się wyłączy to upływa dosyć długi czas aby ponownie się załączyła, ponad 2 godziny lub więcej. W tym czasie kiedy stoi zaczyna się odmrażanie i woda zaczyna spływać do wnętrza lodówki. Zdemontowałem termostat i w sklepie dobrano mi zamiennik, jednak nic się nie zmieniło po założeniu nowego. Nie wiem czy ma to jakieś znaczenie że lodówka stoi w takiej wnęce, gdzie temperatura za lodówką może być niska, tzn. poniżej 18C", bo cyrkulacja powietrza z tyłu jest utrudniona.
    Mam takie wrażenie że ten termostat ma jakąś dużą bezwładność od momentu włączenia do wyłączenia.
    Nie mam punktu odniesienia jak ta lodówka chłodziła wcześniej ponieważ dopiero od dwóch miesięcy mieszkam w tym miejscu. Myślałem o założeniu jakiegoś termostatu który jest bardziej wrażliwy, może to by rozwiązało sprawę, może ktoś wcześniej założył niewłaściwy termostat a jak to skopiowałem.
    Końcówkę kapilary umieściłem tak jak była, przymocowałem w takiej blaszce na dole parownika, jak lodówka chłodzi to ta blaszka i koniec kapilary jest oszroniony.
    Proszę o jakieś sugestie.
  • Poziom 18  
    Witam.18 stopni to w sumie nie powinna być zbyt niska temperatura do pracy lodówki.Natomiast zdanie iż wcześniej lodówka pracowała w innym miejscu nasuwa mi inne wątpliwości..Objawy wskazują na niedobór czynnika chłodzącego.Może podczas jej przestawiania spowodowaliście jakąś nieszczelność którą się ulatnia?Nie kładliście lodówki poziomo do jej transportu?
  • Poziom 12  
    źle Pan zrozumiał, lodówka zawsze stoi w tym samym miejscu, nie była transportowana, tylko nie mam odniesienia bo nie wiem jak wczesniej pracowała bo dopiero od 2 miesięcy mieszkam w tym mieszkaniu.
    Pewnie sprężarka juz była w niej wymieniana sądząc po lutach na rurkach, ktoś wstawił Electroluxa bo Ardo pewnie nie stosowało takich sprężarek.
    Zastanawiam się czy kupić nową czy reanimować tą.[/tex]
  • Poziom 18  
    Wątpię by opłaciła się w takim razie jej reanimacja..Koszt wymiany agregatu to i tak kilkaset złoty.W zależności od jego typu od 300 wzwyż,a niekoniecznie musi to przedłużyć jej życie.Ma pan rację,Ardo nie stosowało Elektroluxa.
  • Specjalista AGD
    star4you napisał:
    temperatura za lodówką może być niska, tzn. poniżej 18C"

    I dlatego nie działa prawidłowo, więc daj jej spokój z naprawami, bo jeszcze zepsujesz.
  • Poziom 18  
    Kolego,od 3 lat użytkuję starego Elektroluxa w pomieszczeniu o temp.10°C.Działa,bez problemów.Po wymianie agregatu trafił jako sprzęt pomocniczy(który jednak jest non stop wykorzystywany).To tak na marginesie.Jeśli brak chłodziwa teperatura jej nie pomoże.A jak pisze kolega,termostat był wymieniany choć sądzę że też był sprawny.
  • Specjalista AGD
    shinto napisał:
    .Jeśli brak chłodziwa teperatura jej nie pomoże.

    Współczesne chłodziarko-zamrażarki z funkcją samo-odszraniania, popularne "płaczki", wymagają (do poprawnej pracy) temperatury otoczenia przynajmniej 15stC. D takiej lodówki, możesz napompować i 10kg czynnika, a nic to nie da. Jeżeli nie masz doświadczenia w chłodnictwie, a opierasz się tylko na własnych spostrzeżeniach, zresztą laickich, to lepiej nic nie pisz i nie wprowadzaj w błąd innych użytkowników.
  • Poziom 15  
    W wypadku tej lodówki winę widzę w nieprawidłowym termostacie. Prawdopodobnie jest zainstalowany termostat ze stałym punktem załączania w temperaturze dodatniej. Takie termostaty montuje się w lodówkach z oddzielnym zamrażalnikiem do płytki chłodzącej umieszczonej w chłodziarce. Regulacja w nich zmienia punkt wyłączenia. Punkt załączenia jest stały.
    Wskazuje na to długi czas przerwy po wyłączeniu - termostat czeka z załączeniem aż jego czujnik uzyska temperaturę dodatnią (stąd rozmrożenie parownika i cieknąca woda).
    Jeśli po włączeniu sprężarki (po pewnym czasie) szron rozkłada się w miarę równomiernie na powierzchni całego parownika to można wnioskować, że obieg chłodniczy jest w miarę sprawny.
    Założyć prawidłowy termostat do tego sprzętu i będzie śmigać.
  • Poziom 20  
    nares napisał:

    Współczesne chłodziarko-zamrażarki z funkcją samo-odszraniania, popularne "płaczki", wymagają (do poprawnej pracy) temperatury otoczenia przynajmniej 15stC. D takiej lodówki, możesz napompować i 10kg czynnika, a nic to nie da. Jeżeli nie masz doświadczenia w chłodnictwie, a opierasz się tylko na własnych spostrzeżeniach, zresztą laickich, to lepiej nic nie pisz i nie wprowadzaj w błąd innych użytkowników.

    Miło posłuchać głosu rozsądku i wiedzy.
  • Specjalista AGD
    walter56 napisał:
    W wypadku tej lodówki winę widzę w nieprawidłowym termostacie. Prawdopodobnie jest zainstalowany termostat ze stałym punktem załączania w temperaturze dodatniej.

    I tu jest sedno sprawy. Ta lodówka to nie jest "płaczek" lecz stary typ, bez funkcji odszraniania. Tam trzeba termostat np. TAM 112.
    BTW - dla tej lodówki, faktycznie, temperatura otoczenia nie ma większego znaczenia.
  • Poziom 15  
    nares napisał:
    Ta lodówka to nie jest "płaczek" lecz stary typ, bez funkcji odszraniania.
    Dokładnie tak.
    Dodam tylko, że termostaty do tego typu lodówek mają stałą histerezę załącz - wyłącz. W wypadku zmiany ustawień (pokrętłem) zmieniają się: temperatura załączenia i temperatura wyłączenia.
  • Poziom 12  
    Widzę iż zainteresowanie tematem jest spore, lecz w dalszym ciągu nie wiem czy zmienić termostat czy dać sobie siana z tą lodówką.
    Termostat który był założony to K59-K1312/001.
  • Specjalista AGD
    star4you napisał:
    Termostat który był założony to K59-K1312/001

    Raczej k59-H1312 - ten termostat nie nadaje się do Twojej lodówki i stąd jej złe działanie.
  • Poziom 15  
    No właśnie ten termostat ma temperaturę wyłączenia regulowaną w zakresie: od -12 do -23,5 stopnia. Temperatura załączenia jest stała dla całego zakresu wyłączenia i wynosi +2 stopnie.
  • Poziom 12  
    Dziękuję za podpowiedźi, jak będę w hurtowni to zakupię termostat według tego co podaje katalog i zobaczymy jakie będą efekty.
    Pozdrawiam zainteresowanych
  • Poziom 12  
    Dziękuję Wszystkim za podpowiedzi, zakupiłem sugerowany termostat odpowiednik Atea W2, zainstalowałem w lodówce, teraz załącza się częściej, powinno być dobrze.