Elektroda.pl
Elektroda.pl
X
Mitronik
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

SAMSUNG UE46F5500 + PIONEER VSX-322-K + BDP-150-K + AMTECH008

withouthead 14 Mar 2014 09:33 1509 5
  • #1 14 Mar 2014 09:33
    withouthead
    Poziom 2  

    Witam
    Zakupiłem TV SAMSUNG UE46F5500 + kino domowe PIONEER VSX-322-K + odtwarzacz PIONEER BDP-150-K + głośniki AMTECH008.
    Wszytko prawidłowo podłączone przez kable HDMI oraz wyjście optyczne, zgodnie z instrukcją poustawiane, niestety dźwięk płynie z kina przez wszystkie głośniki tylko przy radiu, przy odtwarzaniu z TV dźwięk nie płynie w ogóle przez głośniki z kina jedynie z TV, natomiast z przy odtwarzaniu płyt dvd oraz cd gra tylko stereo. Może ktoś mi coś poradzić?

    0 5
  • Mitronik
  • #2 16 Mar 2014 15:28
    Polon_us
    Poziom 41  

    Proszę dokładnie opisać połączenia. Kabel optyczny łączy jakie urządzenia ?

    0
  • Mitronik
  • Pomocny post
    #3 16 Mar 2014 15:53
    leszekpo59
    Poziom 27  

    Witam. Przeglądając opis sprzętu, który podałeś, nie ma powodu, dla którego nie ma dźwięku na kinie z TV oraz z odtwarzacza. Wszystko zależy od właściwego połączenia. Proponuje połączyć w ten sposób. Do kina przewodem optycznym połączyć TV oraz drugim przewodem kino połączyć z amplitunerem. Potem pilotem od kina wybrać właściwe źródło dźwięku. Dodatkowo kino połączyć z TV przewodem HDMI. Powodzenia.

    0
  • Pomocny post
    #4 16 Mar 2014 16:09
    intenso
    Poziom 38  

    Po pierwsze musisz przypisać wejście optyczne do źródła w amplitunerze żeby wogole grały kolumny w kinie.
    Po drugie,jeżeli chcesz aby grały Ci wszystkie głośniki w kinie z bluray-a to film dvd musi mieć ścieżkę dźwiękowa 5.1,możesz włączyć również jeden z dekoderów dźwięku w amplitunerze który przekoduje zwykłe stereo do postaci 5.1 tyczy się to płyt DVD i CD.

    0
  • #5 17 Mar 2014 08:57
    withouthead
    Poziom 2  

    Dziękuję za wskazówki, pomogło wpięcie dodatkowego kabla hdmi i przypisanie wejścia optycznego w amplitunerze, co wcześniej przeoczyłem. Dźwięk popłynął ładnie, z tym, że problem pojawił się nastepnego dnia czyli dziś, a mianowicie, przestał działać odtwarzacz BDP. Jakby w ogóle nie dostawał zasilania. Wczoraj działał, został wyłączony, a dziś próba uruchomienia nie przyniosła powodzenia.

    0
  • #6 17 Mar 2014 19:18
    intenso
    Poziom 38  

    spróbuj go odłączyć od prądu.

    0