Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Kamerka Laptop Acer 5750G

globusek14 15 Mar 2014 14:50 2064 9
  • #1 15 Mar 2014 14:50
    globusek14
    Poziom 31  

    Witam.

    Mam problem z kamerką w laptopie Acer 5750G. Laptop ma 2.5 roku i od około roku czasu kamerka nie działa. Przestała działać po reinstalacji systemu Win7 na Win 7.

    Nie była mi potrzebna przez dłuższy czas, jednak teraz chcę ją naprawić żeby zaczęła działać.

    System jaki posiadam to Windows 8.1. Sterowniki wszystkie są najnowsze, wszystko działa bez zarzutu.

    W menadżerze urządzeń kamera jest niewykrywalna, nie mam także opcji Aparat w Windows 8.1. W innych aplikacjach (Skype etc.) kamera także nie jest widziana.
    W biosie nie mam możliwości zmiany ustawień kamery (bios najnowszy).

    Zmierzyłem napięcie na taśmie i jest dokładnie 3.3V także usterkę taśmy wykluczyłem.

    Myślałem może o jakiś sterownikach 'pośrednich' w sensie, że nie jest zainstalowany sterownik do ekranu i dlatego nie działa kamera, ale sterowniki są aktualne, w menadżerze brak znaków szczególnych (?, !).

    Zanim spiszę samą kamerkę na straty chciałem zapytać Was bo może ktoś się spotkał z podobnym problemem.

  • #2 15 Mar 2014 17:06
    diseasekowalski
    Poziom 35  

    globusek14 napisał:
    [...]kamerka nie działa. Przestała działać po reinstalacji systemu Win7 na Win 7.
    [...]
    System jaki posiadam to Windows 8.1. Sterowniki wszystkie są najnowsze, wszystko działa bez zarzutu.


    To w końcu masz 7 czy 8.1? I jaka konkretnie wersja 7 i 8.1?
    7mka była instalowana z recovery czy inna?
    I w końcu działa czy nie?


    globusek14 napisał:

    Zmierzyłem napięcie na taśmie i jest dokładnie 3.3V także usterkę taśmy wykluczyłem.


    Jesteś pewny, że powinno tam być 3.3V? Dlaczego? Co tak naprawdę zmierzyłeś? Napięcie między którymi przewodami której taśmy?

  • #3 15 Mar 2014 17:32
    globusek14
    Poziom 31  

    Reinstal na Win 7 systemu był ponad rok temu. Teraz mam 8.1. Wersja 7 nie jest tutaj kompletnie ważna, 8.1 Pro. Wszystko działa idealnie oprócz kamery.

    7 było instalowana z USB z *.iso ze strony Microsoftu.

    Wyczytałem gdzieś na forum, że ma być 3.3V. Mierzyłem na końcówce taśmy wyciągając ją z kamery. Mierzyłem 1 i ostatni pin.

    Szukam jeszcze specyfikacji kamery i płyty głównej żeby sprawdzić dokładnie napięcie.

    Jeszcze jest jedna kwestia, że do płyty idzie 1 taśma, matryca i kamera są razem łączone i na 99% jestem przekonany, że to kamera jednak nie mam żadnej żeby podmienić.

    Dodano po 6 [minuty]:

    Według manuala: http://www.s-manuals.com/pdf/motherboard/compal/compal_la-6901p_r0.1_schematics.pdf kamera to 3.3V.

  • #4 15 Mar 2014 20:28
    diseasekowalski
    Poziom 35  

    A taśma przedzwoniona?

  • #5 15 Mar 2014 20:37
    globusek14
    Poziom 31  

    'Przedzwioniona'?

  • #7 15 Mar 2014 21:15
    globusek14
    Poziom 31  

    Trzeba pisać "test diody na ciągłość przewodów". Tak, wszystko z taśmą jest w porządku.

    Dodano po 28 [minuty]:

    Rozkręciłem jeszcze raz laptopa i sprawdziłem połączenie i dla 4 przewodów wszystko jest w porządku. Zeskanowałem jeszcze poprawność systemu i wszystko wydaje się w porządku. Zostaje tylko kamerka do podmiany ale dziwne jest to, że w ogóle kamerka może być uszkodzona. W 99% przepadkach jest to taśma.

  • #8 16 Mar 2014 02:44
    kaball
    Poziom 12  

    globusek14 napisał:
    Trzeba pisać "test diody na ciągłość przewodów". Tak, wszystko z taśmą jest w porządku.

    Dodano po 28 [minuty]:

    Rozkręciłem jeszcze raz laptopa i sprawdziłem połączenie i dla 4 przewodów wszystko jest w porządku. Zeskanowałem jeszcze poprawność systemu i wszystko wydaje się w porządku. Zostaje tylko kamerka do podmiany ale dziwne jest to, że w ogóle kamerka może być uszkodzona. W 99% przepadkach jest to taśma.



    Witam.
    Miałem podobny przypadek na Acerze Aspire AS4530. Kamerka w ogóle nie była wykrywana. Co więcej - jak przy uruchomionym systemie ruszałem klapą monitora to słychać było dźwięk podłączania urządzenia USB (chodziło o kamerkę - była w tym czasie wykrywana).
    Okazało się że kable od kamerki idą razem w wiązce przewodów od inwertera i samego monitora i akurat po jakimś czasie przewody od kamerki zaczęły "przerywać" w skutek naprężenia przewodów (była to wada fabryczna tego modelu w skutek zamykania i otwierania lapka/klapy).
    Rozwiązanie w moim przypadku było takie - odłączenie tej wtyczki, naciągnięcie delikatnie kabla aby był luźny i podłączenie ponowne - i ten proces muszę powtarzać raz na rok :)

    Może u Ciebie jest podobnie...

  • #9 16 Mar 2014 07:12
    boro1234567
    Spec od komputerów

    globusek14 napisał:
    Zostaje tylko kamerka do podmiany ale dziwne jest to, że w ogóle kamerka może być uszkodzona.

    Może, zdarzają się takie przypadki.
    Wczoraj przerabiałem to samo w AS5720Z

  • #10 16 Mar 2014 08:41
    diseasekowalski
    Poziom 35  

    Mi zepsuta kamerka zdarza się 1 na rok...

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME