Elektroda.pl
Elektroda.pl
X
Elektroda.pl
e-miernikie-mierniki
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG 42PQ3000 - Przebarwiony obraz

15 Mar 2014 15:44 8166 40
  • Poziom 17  
    Witam
    Tv j/w. Uszkodzony był Y-sus, po naprawie tv ruszył ale obraz pozostawia wiele do życzenia
    LG 42PQ3000 - Przebarwiony obraz LG 42PQ3000 - Przebarwiony obraz
    Napięcia zgodne ze sticerem
    Vs- 196V
    Va- 60V
    Vsc- 140V
    Vy- -178V
    napięcia +5, +15 OK.
    Co ciekawe jak jest ujęcie kamery ze studia z bliska obraz brzytwa bez zarzutu jak również np. Qmenu
    LG 42PQ3000 - Przebarwiony obraz
    a na głównym menu i podmenu już nie
    LG 42PQ3000 - Przebarwiony obraz LG 42PQ3000 - Przebarwiony obraz
    Płyta sterująca PD92A jest od LG 50PQ3000, czyżby to była przyczyna?
    Nie mam innej od LG 42" żeby podstawić więc oczekuję jakiś wypowiedzi.
    Regulacja Set_up, Set_dn ustawiona optymalnie.
    Delikatne podwyższenie Vs(ok. 5V) poprawia sytuacje, ale nie rozwiązuje to problemu.
  • e-miernikie-mierniki
  • Poziom 33  
    Czy regulacja SET UP/SET DOWN zmienia cokolwiek na obrazie? (pytam cokolwiek czyli nie tylko obraz zakłócony przez usterke, ale czy wnosi jakieś zmiany w obrazie w ogóle)
  • e-miernikie-mierniki
  • Poziom 17  
    Witam
    Regulacja Set_up i Set_ dn działa poprawnie i jakość obrazu zmiania się w znaczący sposób dlatego napisałem, że jest ustawiona optymalnie tzn.mogę likwidować zbędne dropy na ekranie.
    Nie wpływa jednak na ową dolegliwość Tv.
  • Poziom 20  
    wygląda na uszkodzony CTRL.
  • Poziom 33  
    Krzysiek210260 napisał:

    Płyta sterująca PD92A jest od LG 50PQ3000, czyżby to była przyczyna?
    Delikatne podwyższenie Vs(ok. 5V) poprawia sytuacje, ale nie rozwiązuje to problemu.


    Płyta sterująca nie ma nic do rzeczy tutaj, te płyty pracują dla tej samej rozdzielczości matrycy. Co daje lekka zmiana napięcia Zb oraz Vscan? Na pierwszym zdjęciu widać wyraźne linie poziome przechodzące przez środek matrycy, rozumiem że najgorzej je widać na białym tle?
  • Poziom 43  
    zbyszekskibinski napisał:
    Na pierwszym zdjęciu widać wyraźne linie poziome przechodzące przez środek matrycy, rozumiem że najgorzej je widać na białym tle?

    Chyba muszę iść ponownie do okulisty. ;)
    A już szczególnie po wzmiance o tym białym tle!
  • Poziom 33  
    mirex napisał:

    Chyba muszę iść ponownie do okulisty. ;)
    A już szczególnie po wzmiance o tym białym tle!


    Mirex, są poziome ciemne linie (oprócz swoistego 'przebarwienia') to Ty powinieneś zakupić sobie okulary :D
  • Poziom 17  
    Witam
    Zauważyłem dziwną rzecz napięcie Vs mierzone na Y-sus na P201 ma wartość 196V natomiast na bezpieczniku od Vs ma wartość 145V, a na X-sus na P3 ma wartość 196V mimo, że na X-sus Vs idzie właśnie przez ten bezpiecznik.
    I jeszcze jedna rzecz zaraz po włączeniu (przez jakieś 30sek) tło obrazu bez podłączonej anteny jest idealnie ciemne i Vs na bezpieczniku jest ok. 170V a po tym czasie pokazuje się zielonkawy szum i napięcie Vs na bezpieczniku spada do ok.145V. Jeżeli chodzi o obraz to w obydwu przypadkach jest taki jak na pierwszym zdjęciu.
  • Poziom 33  
    Krzysiek210260 napisał:
    Witam
    Zauważyłem dziwną rzecz napięcie Vs mierzone na Y-sus na P201 ma wartość 196V natomiast na bezpieczniku od Vs ma wartość 145V, a na X-sus na P3 ma wartość 196V mimo, że na X-sus Vs idzie właśnie przez ten bezpiecznik.

    Sprawdź czy to samo się dzieje jak wypniesz Y sus od Y bufora.
  • Poziom 17  
    Przy odłączonym Y-buffer nic z napięciem Vs się nie zmienia na wejściu z zasilacza 196V za bezpiecznikiem ok. 165V na wyjściu z Y-sus na Z-sus 165V,a na Z-sus na wejściu 196V prawdziwe czary mary.
    Na Y-sus napięcie na R 607 165V a na R 503 196V pomimo, że praktycznie to jeden punkt pomiarowy.
    Wszystkie inne napięcia łącznie Vzb zgodne ze sticerem stabilne z możliwośią regulacji
  • Poziom 25  
    Jeśli obraz jest często w plazmach przebarwiony na czerwono co widac na pierwszym zdjęciu , wskazuje jakiś błąd na module zsus .
  • Poziom 33  
    elmo071 napisał:
    Jeśli obraz jest często w plazmach przebarwiony na czerwono co widac na pierwszym zdjęciu , wskazuje jakiś błąd na module zsus .


    Na 100% jesteś pewen, że to Z-sus, czy tylko przypuszczenie?
  • Poziom 12  
    Nie zgadzam się. To przebarwienie wynika z niewłaściwej pracy modułu Y-SUS. Miałem taki sam przypadek w TV z tej serii opartym na panelu PDP42G2. Uszkodzony był Y-sus (zwarte tranzystory IGBT). Po wymianie tranzystorów TV ruszył z objawem takim jak u kolegi wyżej. Napięcia odpowiednio ustawione. przeprogramowanie modułu CTRL też nie pomaga. Dopiero po wymianie modułu Y na używany TV pracuje poprawnie.
  • Poziom 17  
    Zamówiłem drugi Y-sus po wymianie nic się nie zmieniło, jest identycznie na dwóch Y-susach.
  • Poziom 25  
    Pisałem ze to wina modułu z-sus a nie ysus .
  • Użytkownik obserwowany
    elmo071 napisał:
    Pisałem ze to wina modułu z-sus a nie ysus .


    A jeśli się mylisz, to zwrócisz mu kasę?

    Krzysiek210260 chyba nie jest na tyle lewus, żeby nie umiał sprawdzić czy Z-sus pracuje?? No i nie zapominajmy, że temat jest w dziale dla fachowców.
  • Poziom 33  
    Olek IV napisał:


    A jeśli się mylisz, to zwrócisz mu kasę?

    Krzysiek210260 chyba nie jest na tyle lewus, żeby nie umiał sprawdzić czy Z-sus pracuje?? No i nie zapominajmy, że temat jest w dziale dla fachowców.


    Dokładnie. Jeden mówi, ze to ta płyta, drugi, że tamta ale nikt nie wie i Krzysiek musi podstawiać moduły. Bo w sumie to nie problem sprawdzić zwykłym miernikiem, że tranzystory IGBT są przebite i On to już na pewno zrobił... :D

    A mnie w dalszym ciągu nurtują te poziome linie przebiegające głównie przez środek matrycy :idea:

    Dodano po 2 [minuty]:

    Krzysiek210260 napisał:

    Co ciekawe jak jest ujęcie kamery ze studia z bliska obraz brzytwa bez zarzutu jak również np. Qmenu

    Tu też jest ważna rzecz, na której trzeba byłoby się skupić. Bo moduły SUS albo są uszkodzone albo nie.
  • Poziom 43  
    zbyszekskibinski napisał:
    Jeden mówi, ze to ta płyta, drugi, że tamta ale nikt nie wie i Krzysiek musi podstawiać moduły.

    Nie musi.
    Z podpowiedzi, nawet głupich, powinien wyciągnąć wnioski.
    To on ma przed sobą TV, mierniki, obrazy testowe jeśli konieczne.
    No ale tak to właśnie jest gdy za podpowiadanie, w działach zaawansowanych, biorą się ludzie, którzy niewiele pojęcia mają, a udało im się coś naprawić poprzez wymianę modułu. ;) Ich prawda jest najprawdziwsza, choć raptem kilka, kilkanaście postów spłodzili na forum. :)
    Dobrze, że choć ty, mimo skłonności do bajkopisarstwa, dałeś autorowi trochę do myślenia. ;)
    Krótka porada sabreta najwidoczniej na łaskę nie zasłużyła. :)
    zbyszekskibinski napisał:
    Bo moduły SUS albo są uszkodzone albo nie.

    Tak jak wszystkie inne moduły! Albo są dobre, albo nie.
    Jeśli natomiast miałeś w tym momencie na myśli fakt, że jeśli są dobre, to obraz musi być absolutnie OK, a jeśli niedobre, to obrazu nie będzie, to znowu jest to twój jakiś wymysł, a co najmniej uogólnienie. Czyli "bajki". ;)

    Mnie natomiast ciekawi bardzo ten "dinks" z bezpiecznikiem. Nie potrafię sobie na podstawie opisu tego wyobrazić. No cuda jakieś po prostu. ;)
  • Poziom 17  
    Ja też pierwszy raz w życiu mam do czynienia z tym, że napięcie na jednej szynie mierzone w różnych miejscach mają różną wartość.
    To co pisałem o napięciu Vs łatwo sobie wyobrazić; na wejściu z zasilacza jest 196V, a już za bezpiecznikiem raptem ok.165V a najciekawsze to jest to, że na wyjściu z Y na Z jest 165V, a z drugiej strony (na tym samym przewodzie!!) jest 196V. Napięcie mierzone względem masy zasilacza.
  • Poziom 25  
    Kolega mirex i zbyszekskibinski maja racje , jak sam nie dojdziesz do tego , to każdy może pisac jedna płyta uszkodzona albo druga i będziesz tylko ponosic nie potrzebne koszty , a może byc co innego uszkodzone . Czesto miałem przypadek gdzie pojawiał sie przebarwiony obraz na czerwono i był wtedy uszkodzony moduł zsus , a wcale tak nie musi byc u ciebie . Z tego co zauważył zbyszekskibinski widac poziome pasy co wskazuje ze masz prawdopodobnie uszkodzony driver na module ybuffera co ci również może robic taki efekt przebarwionego obrazu na czerwono .W takim przypadku bedzie ci źle pracować również moduł ysus . Najprościej jest samemu dojść do tego co jest uszkodzone mierząc i badając poszczególne elementy niż od razu w najprostszym sposobem wymieniac całe płyty .

    Dodano po 4 [minuty]:

    zbyszekskibinski napisał:

    A mnie w dalszym ciągu nurtują te poziome linie przebiegające głównie przez środek matrycy
  • Poziom 17  
    Ja bardzo rzadko wymieniam całe płyty są to już wyjątkowe sytuacje, tak jak w tym przypadku i w sumie okazało się, że Y-sus miałem naprawiony prawidłowo, chyba, że ten co kupiłem ma tą samą dolegliwość, raczej wątpliwe.
    Y-bufferów nie podejrzewam bo przy odłącznych napięcia na Y są takie same jak z wpiętym bufferem, po za tym przy jakimś zwarciu na Y-buffer podejrzewam, że napięcie Vsc było by zaniżone i niestabilne.
    Mam trochę wątpliwości co do Z-sus, po ok. godz. pracy radiator na Z jest ledwo ciepły(ok.25 stopni), a Y ma normalną temp. pracy.(ok. 40-50 stopni).
    Natomiast tranzystor GR16(FQPF9N25C) na Z-sus parzy w ręke.
  • Poziom 34  
    Błędnie dokonujesz pomiaru napięcia Vs, kable miernika chwytają zakłócenia z działających modułów.
    Skręć kable od miernika w plecionkę i mierz do masy blisko np. bezpiecznika, mnie kiedyś też pomiar wprowadził w błąd, dopiero skręcenie kabli dało prawidłowy wynik.
  • Poziom 25  
    Błędnie również mierzysz ybuffery , układy driverów mierzy się osobno , a cienkie linie widoczne na ekranie wskasuja prawdopodobnie na uszkodzony driver .
  • Poziom 43  
    elmo071 napisał:
    a cienkie linie widoczne na ekranie wskasuja prawdopodobnie na uszkodzony driver .

    Na którym obrazku to widzisz?
    Byłem ostatnio u okulisty, jak wspominałem wcześniej, ale chyba był jakiś kiepski. ;)
  • Poziom 25  
    Jeśli kolego odepniesz ybuffer górny albo dolny to nie wiem w jaki sposób ten ysus ma ci dobrze pracować ? , nie wspomne o module zsus . Napięcie Vs ci sie nie zmieni bo jest to napięce z zasilacza , jedynie zmiane zauważysz na napięciu Vscan , które pewnie ci zginie po odpieciu ybufferów . A co do temperatury tranzystora to w moim przekonaniu tak sie nie określa jego uszkodzenia , pewnie jest to tranzystor mosfet typu N channel 8 Amperowy który da się zmierzyć zwykłym miernikiem .

    Dodano po 4 [minuty]:

    Kolego mirex , zbyszekskibinski również pisał o tych liniach poziomych, widoczne są one na twarzy -zdjęcie 1 oraz na menu- zdjęcie 2 , przyciemnione poziome miejsce wskazuje uszkodzony driver .

    Dodano po 45 [sekundy]:

    To chyba cos ci ten okulista nie pomógł :)

    Dodano po 8 [minuty]:

    Nawet na tym zdjęciu widać poziome pole cienkich linii , porównaj z oryginalnym zdjęciem które ci zaznaczyłem w paint
    LG 42PQ3000 - Przebarwiony obraz
  • Poziom 43  
    No pisałem, że chyba jakiś słaby ten okulista.
    Jak nie widziałem, tak nie widzę cienkich linii.
    A może to nie kwestia wzroku, a mojego laptopa?

    Widzę różne cuda, szczególnie na zdjęciu nr 2. Według niego to ile driverów jest uszkodzonych?

    A czemu, jeśli uszkodzony/e, to nie widać tego na zdjęciu numer 3?

    Gadając "po Zbyszkowemu", to albo są dobre, albo niedobre. A nie jak im się podoba. ;)
  • Poziom 25  
    Uszkodzony jeden driver kolego mirex . A na której płycie ybufera ? to kwestia sprawdzenia górnego albo dolnego , może widać na zdjęciu według ciebie czemu uszkodzony? Jak sie znasz na plazmach to pomyśl czemu się palą drivery na ybufferach .

    Dodano po 2 [minuty]:

    Jeśli myślisz ze majac poziom 5 na waszym forum , to jestem nowicjuszem w naprawach tv plazmowych to sie mylisz .

    Dodano po 1 [minuty]:

    Pytaj kolegi liska to może ci podpowie czemu się pala drivery jak nie wiesz .

    Dodano po 3 [minuty]:
    Szkoda czasu na podpowiedzi , skoro autor nie może sobie poradzić z miernikiem , a moderator od razu ciebie gasi takimi odpowiedziami .
    mirex napisał:

    A czemu, jeśli uszkodzony/e, to nie widać tego na zdjęciu numer 3?
  • Poziom 43  
    Ja nie pytałem czemu się palą, tylko ile ich jest spalonych, biorąc pod uwagę zdjęcie numer 2. Które jakoś nie pasuje mi do reszty. ;)
    Ale to znowu może kwestia okulisty, może mojego laptopa, a może samego zdjęcia. ;)

    I spytałem również, jak wytłumaczysz, dlaczego tych spalonych driverów nie widać na zdjęciu numer 3.

    Liskiem mnie tu nie szczuj. ;) Jego wiarygodność, mimo niewątpliwych zasług, od dawna spadła niziutko. ;)

    Natomiast pomyśl co regulamin mówi o pisowni i jak stawia się znaki przestankowe. ;)
  • Poziom 33  
    Moim skromnym zdaniem drajwery jak są uszkodzone, zwykle dostają zwarć i tak jak zauważył autor napięcie zasilania tranzystorów wyjsciowych (V scan, ta linia będzie przeciążona) będzie się wahać. Oczywiście mogą być inne usterki układów adresujących (nie zwarcie) i do daje efekt linii poziomych i wtedy V scan się nie waha. Tylko nie wiadomo, dlaczego na jednym zdjęciu obraz 'jak brzytwa' a na drugim przebarwiony. Ostatnio zaobserwowałem, że w nowych PDP firmy Samsung podobny efekt daje uszkodzona matryca (pojawiają się okresowo bordowe smugi, podobne do tego co na zdjęciach i znikają) Podniesienie Vs pomaga, ale może znacznie zmniejszyć żywotność ekranu plazmowego.
    Pozdrawiam