Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
MetalWorkMetalWork
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Massey Ferguson 3060 - nie upuszczający sie podnośnik

GrzechoDawid 18 Mar 2014 22:10 24936 59
  • MetalWorkMetalWork
  • #32
    GrzechoDawid
    Level 11  
    no i dziś wyjechalismy w pole , po 1 godzinnym orkanowaniu , podnośnik niechciał dalej opuszczać ( awaryjnie opuszcza guzikiem ) a co najgorsze ptem miał problem z podnoszeniem . Ja obstawiam zacinający się elektrozawór podnośnika - to jest ten ( co się opuszcza awaryjnie ?) . Jak go wykręce to niebędzie zaden olej leciał ?????
  • #34
    GrzechoDawid
    Level 11  
    aha czyli pod 6 . to będzie ten elektrozawór :) wyciągniemy go i jakoś przeczyścić i sprawdzić czy sie przycina
  • MetalWorkMetalWork
  • #36
    GrzechoDawid
    Level 11  
    a tam nie ma żadnego oleju ani nic z tym stylu można spokojnie wyciągać , powiedz mi jak go sprawdzić i wyczyscić ??
  • #37
    DamianVWB5
    Level 19  
    Na koncach sa okrągłe trzpienie które mozesz pochnąć gwozdziem lub srubokretem i sprawdzic czy działają. Przepychasz wtedy tłoczki ręcznie. Możesz przeczyścic w ropie lub WD40. Sprawdz zasilanie wtyczek przy elektozaworach najlepiej zarówka 12V

    Dodano po 3 [minuty]:

    Olej kiedy w hydraulice zmieniałeś? Może masz kluski zamiast oleju

    Dodano po 13 [minuty]:

    Sterowanie z przełącznika najpierw idzie do ehr-u a dopiero pozniej do elektrozaworów.
  • #38
    GrzechoDawid
    Level 11  
    olej wymieniany był w grudniu także i filtry . ale zawsze powinien opuscić podnośnik ( guzikiem awaryjnie ) . ale to musi byc coś z elektrozaworem jeśli działa jakiś czas a potem dalej się coś przycina :)

    Dodano po 1 [minuty]:

    włąsnie u mnie nie ma wtyczek żadnych tylko są dwa kablki cienkie podpięte a nie jak u cb :)
  • #40
    GrzechoDawid
    Level 11  
    już wszystko wiem :) , sprawdziłęm te kabelki dokładnie na wsuwce był już kabelek jeden naderwany dlatego raz łączyło raz nie , wywaliłem te wsuwki dałem nowe zalutowałem i od razu wszystko znikło :))

    Dodano po 1 [minuty]:

    tak to jest z tymi (kablami). tak samo miałem z przełączeniem z żłówia na królika :)

    dlatego awaryjnie opuszczało bezpośrednio z guzika a z panelu niechciało bo kabelek nie łączył :0 dużo się kosi orkanem , pręcie i długie kije i robi to robotę :)
  • #41
    DamianVWB5
    Level 19  
    GrzechoDawid skoro już masz w garsci przyczyne usterki ładnie przeczyść i potraktuj izolacją. Usterka sama sie pod reką pojawiła :)

    ja miałem też problem z żółwiem i zającem, nie zmieniał i zgrzytało w skrzyni zakupiłem nowy czujnik ale niestety zła zasada działania i zwróciłem. Oddałem moj niesprawny pewnym fachowcom do regenaracji (w czujniku przekaźnik sie wyrobił i nie załączał zmian) no i zregenerowali go :) Działa :)

    Dodano po 1 [minuty]:

    A z kabelkami tak to juz jest :) woda, wilgoć robi swoje i robi sie korozja, dlatego unikam wody, minimalnie mycie i tyle ...
  • #42
    GrzechoDawid
    Level 11  
    a tak jak mowiles o tej kostce to sprawdzilem i wyszlo szydlo z worka. ja to kable m i sie oderwaly od elektro i nie przerzucal. a czujnik tez wymienilem dalem 200 zl i chodzi do tej pory ?:-D
  • #44
    GrzechoDawid
    Level 11  
    też miałem odwrotne , jak ty ale odsprzedałem kumplowi :) , wiem że drogo , już wszystko ładnie pyka tylko rozrusznik musze oddać do mechanika :) bo to na ostro palanie to dobija :

    Dodano po 6 [minuty]:

    a jeszcze jedno ( podłączenie spręzarki od siedzenia ) wiesz może gdzie wychodzą kable z kabiny ( orginalny kabel ) . od spręzarki ponieważ nie działała spręzarka ponieważ z jakiegoś powodu nie ma wgl prądu w kablu .i też stawiam na oberwane kabelki :( nabiłem powietrza przez akumulator i trzyma .
  • #46
    GrzechoDawid
    Level 11  
    jak nie masz spręzarki , masz siedzenie przecież pneumatyczne i tam jest malutka spręzareczka co pompuje powietrze < W kazdym ferdku - 3060 , 3065 , 3070 , 3080 , 3090 :) to jaką ty masz ferdka ? nie masz hydrauliki obracania pługów i wgl ???
  • #47
    DamianVWB5
    Level 19  
    Takiego siedzenia nie mam. Nie dawno bebeszyłem wnetrze i robiłem zabezpieczenie antykorozyjne, wyciągałem siedzenie ale zadnych kabli nie było. Nie wiem zależne może od producenta. nie mam pojęcia.

    Dodano po 39 [sekundy]:

    W googlach tez nie widze info na ten temat...
  • #48
    GrzechoDawid
    Level 11  
    no tak to jak masz MF 3060 to napewno masz chyba że wersja MF 565 ? ale możesz np , podpiąć przyczepę wykiprować , lub pługi obrotowe obrócić ?
  • #49
    DamianVWB5
    Level 19  
    mam na szybkozłączki. tak z 565 elektrozawory ci wysłałem i sterownik

    Dodano po 7 [minuty]:

    3.2. Autor tematu, po uzyskaniu odpowiedzi będącej rozwiązaniem problemu, jest zobowiązany zamieścić podsumowanie ze wskazaniem rozwiązania oraz zablokować wątek poprzez kliknięcie w przycisk rozwiązano.
  • #50
    walczaklu
    Level 12  
    Też mam problem z podnośnikiem ... po ogarnięciu "kablowni" i doprowadzeniu wszystkiego do ładu zasilanie na zawory jest .
    panel działa i podaje napięcie raz na jeden raz na drugi ... niby wszystko ok ale nic nie robi.
    jak podam bezpośrednio napięcie na zawór to podniesie i opuści sam.
    jak podniosę i podam napięcie na opuszczanie to opuszcza nieco szybciej .
    obstawiam na cały rozdzielacz bo na moje to nie powinien sam opadać
  • #51
    kawa9403
    Level 9  
    Witam :)
    Przepraszam za odkop, bo nie chce śmiecić forum następnym bliźniaczym tematem.
    Mam problem z MFem 3060:
    Pierwsza sprawa czy EHR bedzie działał bez komputera sterującego skrzynią biegów?
    Nastepne pytanie w czym może tkwić problem jeśli podnośnik podnośi lecz nie chce opaść?
    Dodam że kontrolka opadania się nie świeci, przełącznik jest sprawny, elektrozawory również.
    Liczę na waszą pomoc :)
  • #52
    DamianVWB5
    Level 19  
    kawa9403 wrote:
    Pierwsza sprawa czy EHR bedzie działał bez komputera sterującego skrzynią biegów?
    sprecyzuj dokładniej swoje zapytanie....
    kawa9403 wrote:
    Nastepne pytanie w czym może tkwić problem jeśli podnośnik podnośi lecz nie chce opaść?
    Pokętło szybkości opadania na jaką pozycje masz ustawioną?
  • #53
    lakomicki9
    Level 14  
    pewnie zamiast sterownika jest tylko puste miejsce i platanina kabli . jeśli przełącznik i ez są sprawne to pozostaje jeszcze wysokościomierz, panel sterujacy no i oczywiście sterownik
  • #54
    krzysztof898
    Level 13  
    Panowie spokojnie.
    Tak EHR będzie działał bez komputera od jazdy, to jest oddzielny sterownik. To że nie chce opuszczać to może być tak jak pisał kolega panel lub sterownik. Sterownik jest w plastikowej obudowie z prawej strony z napisem hithtronik.
  • #55
    Koloniator
    Level 8  
    jak dla mnie to ta maszyna byłą kiepską inwestycją, bo cały czas muszę coś wymieniać w niej. Jeśli ktoś jeszcze ma takie problemy to polecam tę stronę: http://mechanik-sc.pl/massey-ferguson,cp96,pl.html Jeśli nie to też dajcie znać. Od dłuższego czasu zastanawiam się nad sprzedażą.
  • #56
    DamianVWB5
    Level 19  
    Ja tam na razie bez większych problemów. Po zakupie(3l temu) był problem z ehr-em ale zrobili mi to nie drogo. :) Teraz zregenerowałem wałek przedniego napędu włącznie z wymianą tuleji bo był wyrobiony na frezach i luzy miał. Wymieniam co sezon olej i wsio :) MF 3060 :D
  • #57
    Koloniator
    Level 8  
    To może jakiś kiepski egzemplarz. Mechanik też się dziwił, że taki awaryjny jest.
  • #59
    Koloniator
    Level 8  
    Tak... to źle? aż takim specem nie jestem
  • #60
    ftp.kowal
    Level 35  
    DamianVWB5 wrote:
    Teraz zregenerowałem wałek przedniego napędu włącznie z wymianą tuleji bo był wyrobiony na frezach i luzy miał
    Sprawdź jaki ma luz na wsporniku. Ten wałek i tuleja nie siada sam z siebie.