Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Indesit WISE107 - przekaźnik klika i silnik nie startuje

matdarecki 15 Mar 2014 23:06 3870 8
  • #1 15 Mar 2014 23:06
    matdarecki
    Poziom 9  

    Witam, proszę o pomoc. Pralka INDESIT WISE 107 po wybraniu dowolnego programu i wystartowaniu, nabiera wody i grzeje, ale jak chce wystartować, to przekaźnik po prawej stronie wariuje, klika nieregularnie. Jak włączy, to bęben jakby chce już startować, ale po minimalnym jego ruchu przekaźnik puszcza i klika dalej, tak mniej więcej średnio z 20-30 kliknięć na minutę.

    Chciałbym rozkręcić pralkę, pomacać ten przekaźnik, rzucić okiem na połączenia w elektronice. Lutownicy się nie boję, niejeden (a 100) układ w życiu zrobiłem, ale nie osiągnąłem jakiejś większej teoretycznej biegłości. Proszę, dajcie mi poradę, co mogę sprawdzić, czy np. jakieś kondensatory, napięcie na tym przekaźniku itp.

    Nie wiem, czy przekaźnik wyłącza się po tym, jak silnik nie ma siły, ale raczej odrzucam wstępnie tę wersję. Bo przekaźnik potrafi pstryknąć nawet i 3 razy na sekundę, zanim jeszcze sterownik puści napięcie na silnik (bo słyszę, że zawsze trwa to chwilę po pyknięciu tego przekaźnika). To raczej musi być jakiś prosty brak styku, sam przekaźnik lub sterownik.

    Będę wdzięczny za poradę, jak rozkręcić tę pralkę. Każdy sprzęt ma tam swoją kolejność odkręcania elementów, czasem trzeba znać jakiś szczegół, aby np. niepotrzebnie nie wyłamać jakieś plastiku itp. Czy jest coś takiego jak instrukcja serwisowa dla tej pralki?

    0 8
  • #2 16 Mar 2014 08:52
    313094
    Użytkownik usunął konto  
  • #3 17 Mar 2014 19:32
    matdarecki
    Poziom 9  

    Szypek, dzięki za zgłoszenie się w temacie. Przed chwilą już się ucieszyłem, bo zostawiłem pralkę wyłączoną z prądu na weekend, aby wszystko się tam rozładowało, i ruszyła bez problemu. Cieszyłem się, bo naoglądałem się programu USTERKA i aż mi się odechciewało, jak sobie wyobrażałem, że muszę szukać fachowca. :)

    Niestety, 10 minut przed końcem prania, znów zaczęła wariować. Niby próbuje prać, właśnie robi wirowanie. Ale ten przekaźnik wciąż wariuje i jej to utrudnia, wciąż wyłączając silnik. Jutro zrobię zdjęcia.

    0
  • Pomocny post
    #4 17 Mar 2014 21:46
    tolo
    Poziom 33  

    Wyciągnij moduł i przejrzyj go dokładnie, wymień też kondensatory elektrolityczne, popraw podejrzane luty i sprawdź efekt pracy.

    0
  • #5 17 Mar 2014 22:28
    matdarecki
    Poziom 9  

    Wyciągnąłem moduł sterowania. Okazało się, że jest zanieczyszczony. Na pierwszy rzut oka wydawało się, że kilka elementów jest przykopconych.

    Pralka Indesit WISE107 - przekaźnik klika i silnik nie startujePralka Indesit WISE107 - przekaźnik klika i silnik nie startuje
    Ale okazało się, że jest to brud, wystarczyło pędzelkiem parę razy machnąć, wilgotną szmatką przejechać i wszystko czyste. Elementy, też ten duży elektrolit, wyglądają z zewnątrz na nieuszkodzone.
    Pralka Indesit WISE107 - przekaźnik klika i silnik nie startujePralka Indesit WISE107 - przekaźnik klika i silnik nie startuje
    Na razie niczego nie wymieniam. Jutro włożę to w pralkę i zobaczymy. Ale wygląda na to, że elektrostatyka przyciąga w to miejsce kurz, gnieździ się w nim wilgoć, a to wpływa na układ - może tworzą się tam jakieś mikrozwarcia od tej wilgoci. Na tym małym scalaku praktycznie dwie nóżki były mocno tym wilgotnym "kurzem" pokryte.

    ...

    Wmontowałem moduł w pralkę, włączyłem pranie i poszło bez problemu.

    Tak więc "naprawa" zakończona sukcesem.

    ...
    [Trzy dni później:]

    No niestety nie, o czym w poście dalej. :)

    0
  • Pomocny post
    #6 18 Mar 2014 18:28
    Orłowski
    Poziom 14  

    Witam, kolega Tolo ma rację jest to objaw uszkodzonych kondensatorów elektrolitycznych to te trzy małe obok siebie. Gdy spadnie temperatura otoczenia usterka wróci.

    0
  • #7 20 Mar 2014 20:39
    matdarecki
    Poziom 9  

    Mieliście najwyraźniej rację, bo chciałem zrobić drugie pranie i problem powrócił. Widocznie to jedno pranie próbne się jakoś niechcący udało, albo dobrze wystartowało i dobrze skończyło, a np. nie zauważyłem klikania w środku procesu, bo nie stałem przy pralce całych 50 minut.

    Wymieniłem więc przed chwilą te cztery elektrolity (tylko cztery tam widziałem) i uruchomiłem pralkę. Problem bez zmian.

    Klika przekaźnik zarówno od pompy odpływowej (i pralka wypuszcza wodę takimi małymi ciureczkami, czasem dłużej niż pół sekundy jej się udaje przytrzymać pompę na chodzie), jak i od silnika (i bęben nie może zacząć się obracać, choć czasem mu się uda, ale i tak tylko na chwilę - przekaźnik klika, pojawia się taki charakterystyczny normalny dla tej pralki dźwięk tuż przed wystartowaniem bębna, ale od razu, gdy próbuje się obrócić, przekaźnik puszcza). Jest dużo klikania przekaźnika, a mało rzeczywistej pracy. Problem też mam wrażenie jest już większy niż był tydzień temu, jak to się zaczęło (bo jeszcze mogłem od biedy zrobić pranie, a teraz już co chwilę ma tę czkawkę. Program idzie do przodu, ilość pozostałych minut się zmniejsza, ale urządzenia podpięte pod przekaźniki nie mogą na dobre wystartować. To samo chyba dzieje się z zaworem wody, bo też słyszałem jak się na pół sekundy zatrzymuje przy napuszczaniu wody, ale rzadko to robi, pralce udaje się nabrać wody.

    Jako że to dotyczy kilku przekaźników, zapewne problem nie dotyczy urządzeń wykonawczych, np. samego silnika, pompy, a sterownika.

    Czemu proponujecie przyglądnąć się w następnej kolejności? Kondensatory elektrolityczne wymienione i brak poprawy. Przyjrzałem się płytce i nie widzę żadnych uszkodzeń elementów, luty też wydają się być w porządku.

    0
  • #8 21 Mar 2014 09:52
    Orłowski
    Poziom 14  

    Myślę że jest problem z przetwornicą, aby to sprawdzić trzeba zmierzyć po stronie wtórnej np na kondensatorze C17 stabilność napięć lub podstawić scalak przetwornicy TNY264PN.

    0
  • #9 22 Mar 2014 14:36
    matdarecki
    Poziom 9  

    Już siedziałem z miernikiem przy pralce, gotów pomierzyć napięcia na przetwornicy, ale, myślę, spróbuję, na wszelki wypadek, włączyć pranie. Włączam, a tu wszystko ok. Pralka zrobiła dwa prania bez zająknienia. Ani raz nie słyszałem, żeby przekaźniki puściły. Przykręciłem więc tylną pokrywę i mam nadzieję, że już jej nie będę musiał odkręcać w najbliższym czasie. :)

    Sam nie wiem, co o tym myśleć. Najwyraźniej wymiana kondensatorów pomogła. Ale dlaczego przekaźniki wariowały, jak włożyłem moduł tuż po wymianie elektrolitów, a teraz wszystko gra? A niczego w międzyczasie nawet nie dotykałem.

    Panowie, dzięki za podpowiedzi w temacie. Były trafione.

    ...

    31.03.2014:

    Po dwóch kolejnych praniach wszystko wciąż działa.

    0