Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

LG BH9530TW - Tylko Youtube nie działa

Sonal 16 Mar 2014 12:36 1407 0
  • #1
    Sonal
    Poziom 11  
    W piątek zakupiłem kino domowe blu ray: LG BH9530TW.
    Podłączyłem jak należy poprzez kabel Ethernet do internetu. Wszystko działa jak należy, aplikacje, radio internetowe. Po jakimś czasie korzystania nawet wyskoczył komunikat, że będzie ściągana jakaś aktualizacja softu Ściągnęła i się zainstalowała. Ale od początku nie działa youtube - tzn. po wybraniu opcji youtube najpierw czekam z dobre 5 minut z czarnym ekranem i bluray na nic nie reaguje, potem wyskoczy po lewej stronie jakieś menu (czasem chińskie znaczki - tzn. ich literki (alfabetu)), później po długim czasie załadują się 3 najpopularniejsze filmiki, ale już nie da się ich uruchomić.
    Łącze mam bardzo szybkie 16 Mbit/s. Youtube działa normalnie w dekoderze NC+, telewizorze Samsung czy w Xboxie. Więc raczej to nie wina łącza.
    Podłączyłem także nowy sformatowany w FAT32 pendrive - gdyż obstawiałem, że może nie działa bez dodatkowej pamięci. Ale też nic nie pomogło. Po podłączeniu pendrive miałem dostęp przy niektórych filmach do zawartości BD Live - pobierała się i uruchamiała bez zarzutu (nawet w funkcji streaming (więc łącze jest OK), zamiast downloading).
    A youtube jak nie działał tak nie działa. Niby jest mi to do niczego nie potrzebne bo mam youtube w pozostałych urządzeniach - ale nie lubię jak mi coś nie działa gdy powinno.
    Co jest powodem, że YT nie działa?