Elektroda.pl
Elektroda.pl
X
Relpol
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Whirlpool AWM 6105/P odlicza czas do końca prania, ale nie pierze

pat7pat7pat7 16 Mar 2014 17:19 3072 14
  • #1 16 Mar 2014 17:19
    pat7pat7pat7
    Poziom 9  

    Witam Szanownych Forumowiczów.
    Po zlutowaniu ścieżki w programatorze prowadzącej do blokady dźwiczek pojawił się nowy problem. Nic już nie mruga (wcześniej mrugała blokada dźwiczek). Teraz na panelu wyświetla się wszystko tak jak powinno lecz pralka nie pobiera wody, nie pierze a jedynie odlicza czas do końca prania. Czy ktoś z Was miał podobny problem i wie jak temu zaradzić?

    0 14
  • Relpol
  • #2 16 Mar 2014 18:17
    krzysiekl
    Poziom 22  

    Witam dlaczego uszkodziła się ścieżka,blokada teraz blokuje?

    0
  • #3 16 Mar 2014 18:46
    pat7pat7pat7
    Poziom 9  

    Ścieżka się przepaliła podczas prania w nocy (wyprało się,wypompowało wodę ale już nie nabrało na płukanie).Zauważyłem też nadtopiony styk przy kostce od silnika.
    Właśnie teraz zauważyłem że po dłuższej chwili po odpaleniu programu wyświetlił mi się błąd "FH".Co się okazało nie podaje napięcia na elektrozawór z programatora.A blokada blokuje i blokowała cały czas.

    0
  • Relpol
  • #4 16 Mar 2014 21:06
    krzysiekl
    Poziom 22  

    Sprawdź pompkę ,elektrozawór czy one nie zrobiła zwarcia sama ścieżka od siebie nie upaliła się musi być jakaś przyczyna.Ustaw samo wirowanie i zobacz co będzie robić,wcześniej zmień kostkę na silniku.Na programatorze nie uszkodziło nic więcej ?

    0
  • #5 17 Mar 2014 10:04
    pat7pat7pat7
    Poziom 9  

    Pomka działa,
    przewody odpływowe jak i dopływowe od pompki drożne,
    opór na elektrozaworze 3,63 kΩ,
    kostka silnika jak i cała taśma wyczyszczone styki oraz sprawdzone pod kątem zwarć i przewodności,
    Program wirowanie-pomka wypompowywuje,silnik pralki się nie zakręcił.Po chwili program zatrzymuje się i mruga blokada dżwi,
    szczotki sprawdzone,opór na szczotkach 7,9 Ω,
    na programatorze nie ma widocznych uszkodzeń (z diagnostyką elektroniki to u mnie średnio),
    Jedyny program który działa bez zarzutów to wypompowywanie.
    Nie mam już pomysłów, ale wydaje mi się że coś z programatorem nie tak.

    0
  • #6 17 Mar 2014 10:55
    karol5608
    Poziom 28  

    Przyjrzyj się dokładnie silnikowi i jego zasilaniu , podejrzewam, że tam będzie problem.

    0
  • #7 17 Mar 2014 12:07
    pat7pat7pat7
    Poziom 9  

    Na kostce od silnika jest 6 pinów. Czy wie ktoś jak to pomierzyć?

    0
  • #8 17 Mar 2014 19:00
    karol5608
    Poziom 28  

    Odkręć szczotki i sprawdź jakie są długie.

    0
  • #9 17 Mar 2014 19:26
    pat7pat7pat7
    Poziom 9  

    Szczotki mają długość 2,3 cm

    0
  • #10 18 Mar 2014 09:56
    Stefciu_B
    Specjalista AGD

    pat7pat7pat7 napisał:
    Na kostce od silnika jest 6 pinów. Czy wie ktoś jak to pomierzyć?

    Silnik do sprawdzenia w/g tej porady
    pat7pat7pat7 napisał:
    po dłuższej chwili po odpaleniu programu wyświetlił mi się błąd "FH"

    Pralka Whirlpool AWM 6105/P odlicza czas do końca prania, ale nie pierze

    1
  • #11 18 Mar 2014 14:33
    pat7pat7pat7
    Poziom 9  

    Okazało się że tacho było przepalone (nieskończona oporność). Wymieniłem stare na tacho o oporności 68,7 Ω, podłączam do pralki i nic nadal to samo (program po chwili zatrzymuje się i mruga blokada dzwiczek).Sprawdziłem silnik metodą Pana Stefciu_B i silnik zakręcił.Dodam jeszcze ze nie wyświetlają się już żadne błędy.Byłem dziś na złomie i dorwałem wszystkie elementy elektryczne i elektroniczne z podobnej pralki AWO/D 4313/P. Może macie jeszcze jakiś pomysł?

    0
  • #12 18 Mar 2014 18:17
    Orłowski
    Poziom 14  

    Witam, sprawdź dobrze tą blokadę czy termistor w środku nie jest uszkodzony następnie przekaźniki na module programatora od silnika, najlepiej podstaw nowe. Termistor powinien mieć ok 1-2kohm

    0
  • #13 20 Mar 2014 08:11
    pat7pat7pat7
    Poziom 9  

    Nie bardzo umiem znależć ten termistor.A żeby sprawdzić przekaźniki to trzeba je wylutować?Czy jak podłącze pod nie 12V to nie popale czegoś w programatorze?Bardziej ze mnie elektryk niż elektronik.

    0
  • #14 20 Mar 2014 19:57
    karol5608
    Poziom 28  

    Najlepiej podmień blokadę na nową.

    0
  • #15 14 Wrz 2014 10:04
    pat7pat7pat7
    Poziom 9  

    Witam wszystkich zainteresowanych tematem,oraz przepraszam za długotrwałą nieobecność spowodowaną wyjazdem za granicę.
    Pralki nie udało mi się naprawić z braku czasu i postanowiłem kupić nową.
    Temat zamykam.

    0