Elektroda.pl
Elektroda.pl
X
IGE-XAO
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pralka Ariston avsl 85 - próba naprawy

16 Mar 2014 19:11 4023 18
  • Poziom 9  
    Pralka Ariston avsl 85 - próba naprawy.
    Poszukuję pomocy do podjęcia ewentualnej próby naprawy tej do wczoraj przez 10 lat "świetnej" pralki. Żal mi się jej pozbywać bo już pogrzebałem przy niej troszeczkę wymieniając łożyska :) zrodził się taki mentalny związek ...
    opis: pralka nie startuje normalnie z praniem - próbuje przez chwilę dobierać wodę przez dozownik z proszkiem i od razu wypuszcza całość - mruga czerwona dioda "time" - wyciągnąłem płytkę sterującą która puszcza napięcie na grzałkę - na oko ani nie znalazłem nadpalonych przewodów ani żadnych wizualnych zniszczeń - sprawdzałem za poradą forum opór grzałki = 0,35ohm czyli podobno w normie. Po wypięciu i ponownym wpięciu kostek jedno pranie z płukaniem z wirowaniem poszło normalnie - teraz tylko mogę odwirować pranie.
    PYTANIE: czy wszystkie znaki na niebie wskazują na uszkodzony programator ? czy warto zainwestować czy wezwać serwis - jestem amatorem jeśli ktoś wskazałby mi co dalej wymienić element dałbym radę na pewno ale czy to wystarczy ???
    Jeśli czyta to ktoś z wrocławia zapłaciłbym "rozsądną " stawkę za przyjazd na oględziny - jeśli podpowiecie że nie warto oddam na części a sam pójdę i kupię nową. Liczę na pomoc zawodowców :)
  • IGE-XAO
  • Poziom 22  
    Sprawdziłbym grzałkę czy niema upływności do obudowy ?
  • Poziom 18  
    A ja bym jeszcze przy okazji popatrzał na długość szczotek silnika.
  • Specjalista AGD
    graby1 napisał:
    opór grzałki = 0,35ohm
    Zmierz jeszcze raz, powinno być do 30Ω. Szukaj na forum Ariston F08.
  • IGE-XAO
  • Poziom 9  
    Witam i dzięki za podpowiedzi, zrobiłem jak mówiliście: wyjąłem grzałkę oczyściłem z osadu okazała się całkiem cała, upływności też nie wykazuje, czujnik działa poprawnie wsadziłem go z termometrem do wody i dolewałem gorącej wody wtedy spadała rezystancja - 20stopni około 16ohm przy 55 stopniach około 7ohm.
    Pojechałem do sklepu z miernikiem i zmierzyłem nówke sztukę - i szok nowa miała taką samą rezystancję na poziomie 30,7ohm ... co kłóci się z wypowiedziami które sugerowały wartości 25 - 27ohm - myślałem że grzałka załatwi temat ale nie. Pomyślałem aby wypiąć grzałkę i puścić program -to samo dobiera trochę wody - myśli - dobiera trochę ponownie - myśli i wypompowuje całą wodę w kanał. Rozebrałem programator i wyczyściłem styki, rozebrałem szczotki silnika mają około 2cm zapasu więc wykluczam też to ( z resztą pralka odwzorowują i wypuszcza wodę normalnie ) wyjąłem też hydrostat, dmuchnąłem i pyka więc ok.
    Drodzy pomóżcie co mam sprawdzić jeszcze ? Skończyły mi się pomysły :(
    Help help help !!! Dopóki jeszcze nie puściłem jej przez balkon z 3-go piętra...
  • Specjalista AGD
    graby1 napisał:
    myślałem że grzałka załatwi temat
    Może trochę jaśniej: wymieniona czy nie?
  • Poziom 9  
    Nie nie wymieniłem wsadziłem starą - gość w sklepie spojrzał na miernik i powiedział ze mam grzałkę w dobrym stanie i że powinienem szukać gdzie indziej...
  • Specjalista AGD
    graby1 napisał:
    Skończyły mi się pomysły
    graby1 napisał:
    gość w sklepie spojrzał na miernik i powiedział ze mam grzałkę w dobrym stanie

    Słaby to pomysł opierać się na zdaniu gościa w sklepie . Zaryzykuj i wymień grzałkę na nową , bo pomiar grzałki na upływnośc zwykłym multimetrem nie jest wiarygodny ,ale skąd może to wiedzieć gośc w sklepie .
  • Poziom 18  
    Gość w pobliskim sklepie AGD w mojej miejscowości gdy ktoś nie wie gdzie pójść, mówi zawsze że w pralce klienta napewno zepsuty jest programator i trzeba nową ;) Grzałka w hurtowni to koszt ok 35zł więc jest to cena średniej jakości flaszki. Poza tym grzałka może mieć zwarcie do masy i również będzie to skutkowało tym że "na sucho" ma normalne wartości a po nalaniu wody już nie.
  • Poziom 9  
    Ok zrobiłem wszystko jak pisaliście - poszedłem do sklepu i kupiłem nową oryginalną grzałkę ( nie zamiennik ) po włożeniu - zgadnijcie co .... ?

    to samo - pralka dokładnie w tym samym miejscu wywala wodę po każdym pierwszym pierwszym nabraniu - dla każdego z programów to samo.
    Postanowiłem pokombinować jeszcze - wyciągnąłem ponownie płytkę elektryczną sterującą prądem - podrapałem i oczyściłem wszystkie styki umyłem benzynką do czysta i zmontowałem - nalałem gorącej wody do pralki i program poszedł dalej - pralka prała normalnie dobierała sobie wody w trakcie prania aż do momentu płukania - wylała całkiem wodę po praniu / zawiesiła się podczas dolewania zimnej wody do płukania. Teraz wsadziłem z powrotem starą grzałkę i jest identyczna sytuacja - dobiera zimną a za chwilę wylewa bez końca ...
    doradźcie proszę co jeszcze mogę sprawdzić jako amator ... wykręciłem płytkę programatora ale na oko nie zawiera oczernionych - nadpalonych elementów...

    posiada ktoś schemat elektryczny ? może powinienem pomierzyć któreś z elementów na płytce ?
  • Poziom 25  
    Opisz jeszcze raz jak zachowuję się pralka od momentu włączenia. Ile czasu pobiera wodę?
  • Poziom 9  
    Czas jest różny - czasami 15 sekund czasami nieco dłużej , ewidentne wg opisów kodów błędu jest F10 hydrostat. Rozebrałem ponownie od samego bębna przez kubek i wężyk po wyczyszczeniu to samo. Teraz hydrostat leży na kolanach i myślę jak dobrać sie do jego wnętrza - pyka jak w zegarku ale co dalej...

    Dodano po 9 [minuty]:

    Piny 2 i 4 bez wody zwarte, przy dmuchnięciu rozłączają obwód, natomiast przy dmuchnięciu zamyka się obwód pinów 2 i 3
    Jeśli tam powinno być to raczej hyrdostat ok ... Lecę po przewodach dalej...
  • Poziom 25  
    Skąd wiesz, że to F10 nie pisałeś o tym wcześniej
  • Poziom 9  
    Wygrzebałem w necie serwisówkę i zapalały mi się czerwone diody 1 i 3 razem mrugając. Jestem Łosiem ale przetłumaczyłem jakąś instrukcję z niemieckiego i wyszło. Teraz upewniłem się co do elektrykiem z hudrostatu - podczas pobierania wody na początku prania jak wypiąłem rurkę od bębna dobierał wodę, jak dmuchnąłem w nią utrzymując przełączenie styków przestawała dobierać - powtórzyłem to kilkakrotnie. Jeśli dobrze kombinuję cała elektryka hydrostatu ok zostaje pytanie dlaczego pomimo czystego węzyka i kubka nie dochodzi ciśnienie i ulatnia się powodując wyłączanie hudrostatu... Nieszczelny wężyk ? Może sparciała guma i powoli z opóźnieniem rozszczelnia się układzik ? Czy to możliwe ?
  • Poziom 25  
    Rzadko się zdarza ale możliwe, ewentualnie hydrostat nie sprawny dmuchając w niego z pewnością dałeś większe ciśnienie niż woda w pralce.
  • Poziom 9  
    Dzięki za info teraz zapytam czy powinienem rozejrzeć się za nowym wężykiem ? Może ma upływność szczelności ....
  • Poziom 25  
    Ściągnij wężyk obejrzyj go, zatkaj jeden wylot palcem i dmuchaj zobaczysz czy przepuszcza. Ja bym obstawiał hydrostat.
  • Poziom 9  
    Jeszcze bez zciągania wężyka po grzebnięciu przy hydrostacie pralka zaczęła prać normalnie :) już poleciało z 5 pełnych cykli bez zawiechy :)
    w ostateczności kupię nowy hydrostat i polecę dalej ...
    Dzięki za wsparcie - przynajmniej trochę sie nauczyłem - będę wiedział jak reagować przy innych objawach .
  • Pomocny post
    Poziom 18  
    Polecamy się i zapraszamy.