Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

audi a6 c5 2004 - błędy po kodowaniu sterownika abs a6

85delfin 16 Mar 2014 21:23 4707 1
  • #1
    85delfin
    Level 2  
    Witam
    Mam problem z błędami G200 i G202czujnik przyśpieszenia bocznego,kątowego (błędy statyczne nie można skasować, usterka elek) po wymianie samego sterownika pompy abs bosch 5.7 w audi c5 2004r,silnik awx.Sterownik z pompy o tych samym numerze co stara tj 4B0614517G.Powodem wymiany sterownika był błąd z czujnika ciśnienia hamowania g201.i oczywiście świecące kontrolki( czujnik spr.sprawny)Po tel do jednej z firm specjalizującej się w naprawie sterowników miły pan powiedział ,że akurat tego sterownika z tym błędem nie da się naprawić,i konieczna jest wymiana.Tak tez zrobiłem.Kodowałem sterownik vasem (oprogramowanie19) Kodowanie odbyło się bez problemu tylko na innym kodzie, stary nie poszedł,nie wiem czemu, kalibracja czujnika skrętu też bez problemu,ale zostały statyczne błędy z czujnika G200/G202 i świeci się cały czas kontrolka od esp.Dodam,że na starym sterowniku tych błędów G200 i G202 wcale nie było,był tylko z ciśnienia g 201 i sporadyczny z czujnika pod pedałem hamulca który to wymieniłem na oryginalny w pierwszej kolejności.Po sprawdzeniu w blokach wartości z czujnika przyśpieszenia bocznego niby wszystko ok na postoju pokazuje 0 m/s, inne wartości w blokach tez ok.Sprawdziłem czujnik optycznie i napięcie do niego tez ok,wizualnie przewody też w porządku.Czy jest taka możliwość,że sterownik był z samochodu bez esp (niby z passata z 2002r),czy może jest złe kodowanie?,a może uszkodzony używany sterownik?
    Jeśli ma ktoś jakieś pomysły co może być nie tak,będę bardzo wdzięczny za pomoc.
    Z góry dziękuje i pozdrawiam
  • #2
    yaaro
    Level 33  
    Naładowany akumulator i 100% dobre kodowanie przepisane ze starego modułu + adaptacje lub kupiłeś uwalony moduł.

    Zajedz do kogoś kto ma vcdsa i odrobine pojęcia, powinien to ogarnąć