Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.
itemscope itemtype="https://schema.org/QAPage"

Toshiba SATELLITE L300-1EF - Jak przywrócić ustawienia fabryczne?

ShineOn 17 Mar 2014 15:57 4167 12
  • Toshiba SATELLITE L300-1EF - Jak przywrócić ustawienia fabryczne?

    #1
    Poziom 9  

    Witam.
    Potrzebuję pomocy.
    Model Toshiby jak w temacie.
    Mama mojej szwagierki przez 4 lata nie reinstalowała systemu na swoim laptopie i przestało jej nagle działać wi-fi.
    Specjalista z innego kraju (Niemcy) stwierdził, że to wina systemu i zainstalował jej windows 7 trial 30 dni, który wkrótce wygasa.
    Chcemy przywrócić laptopowi z powrotem Vistę z ukrytej partycji, jednakże nam to nie wychodzi.
    Ani trzymanie "0" przed włączeniem, aż "zapipka", ani f8, ani "o" – nic nie pomaga.
    Windows 7 uruchamia system awaryjny i nie ma opcji recovery.
    Nie mam laptopa przed sobą, więc nie wiem nawet czy jest taka opcja w BIOSie, żeby "enable" tę ukrytą partycję. Nie wiem nawet jak ją włączyć.

    Proszę o pomoc, jeśli wiecie, co zrobić.

    0 12
  • #2
    Spec od komputerów

    Witam
    Po instalacji innego systemu trzeba oryginalny przywrócić ręcznie (bo MBR został nadpisany) wypakowując pliki oryginalnego systemu przy pomocy imagex na partycję systemową.
    Zapoznaj się z tym tematem.
    https://www.elektroda.pl/rtvforum/topic1901888.html
    Oczywiście skopiuj na inny nośnik katalog HDDrecovery na wszelki wypadek.
    Pozdrawiam.

    0
  • #3
    Poziom 10  

    możliwe że przy instalacji win7 ów "specjalista" wykasował partycje "recovery" jeżeli nie można jej wywołać poprzez "F8"

    0
  • #4
    Poziom 9  

    A czy istnieje możliwość, że w BIOSie ta opcja jest wyłączona?

    0
  • #5
    Spec od komputerów

    enigmariusz napisał:
    możliwe że przy instalacji win7 ów "specjalista" wykasował partycje "recovery" jeżeli nie można jej wywołać poprzez "F8"

    Następny specjalista. Nie wiesz to lepiej nic nie pisz zamiat bzdury wypisywać i mieszać ludziom w głowach. Toshiba nie ma partycji recovery.
    https://www.elektroda.pl/rtvforum/viewtopic.ph...ghlight=&sid=f24f80e8e6a58dc890cbf438fd56aafc
    F8 nie zadziała bo MBR został nadpisany przy instalacji innego systemu.
    Wyżej napisałem jak przywrócić oryginalny system. Oczywiście sprawdź czy masz pliki obrazu w katalogu HDDrecovery.
    Pozdrawiam.

    Dodano po 1 [minuty]:

    ShineOn napisał:
    A czy istnieje możliwość, że w BIOSie ta opcja jest wyłączona?

    BIOS tu nie ma nic do rzeczy.

    0
  • #6
    Poziom 9  

    Wątek w takim razie zakończony.

    0
  • #7
    Poziom 2  

    Witam,
    Przerobiłem cały ten temat wraz z linkami dodatkowymi (chyba, że czegoś nie zrozumiałem lub nie doczytałem). Mam następujący problem (a raczej moja przyszła żona ma ze swoim laptopem, ale jej problem to także mój problem):

    Na laptopie jak w temacie na systemie Vista 32 SP1 (nie pytajcie, jak do tego doszło, że jest w wersji SP1! Z tego, co się dowiedziałem, kilkanaście lat wstecz jakiś facet z serwisu coś tam robił na tym kompie i wyłączył system automatycznych aktualizacji mówiąc "lepiej będzie, jeżeli ten system [Vista] nie będzie się aktualizował". Moja kobieta się na tym nie zna, więc posłuchała i tak zostało do dzisiaj. Nie wiem, czemu facet to zrobił i nie wiem nawet, czy to jest oryginalna wersja. Laptop kupiony był z oprogramowaniem i nawet ma naklejkę Visty, ale nie wiem, co ten facet na nim robił.) wystąpiła jakaś usterka i teraz nie można się połączyć z internetem ani przez WiFi, ani po kablu. Poza tym wszystko działa poprawnie. Postanowiłem przeinstalować sterowniki karty sieciowej. Po pół godzinnych poszukiwaniach udało się znaleźć sterowniki pasujące do karty, ale po zainstalowaniu nic to nie dało. Wygląda to tak:
    - karta sieciowa działa i jest włączona
    - połączenie z internetem jest i nie ma żadnych komunikatów o utrudnieniach w łączności
    - po otwarciu byle jakiej przeglądarki (Opera, Firefox, Internet Explorer) okazuje się, że nie można się połączyć z żadną stroną. Jest tylko komunikat, że nie można uzyskać połączenia z serwerem
    - po uruchomieniu diagnozowania windows informuje mnie, że wykryto problem którego nie da się rozwiązać automatycznie
    Sprawdziłem właściwości karty sieciowej i wszystkie adresy (MAC, bramy, itp.) są przypisane i poprawne.

    Pomyślałem, że zrobię recovera. Najpierw próbowałem z F8 i 0. Nie było żadnych opcji. Szukając dalej znalazłem ten temat. Niestety, nie mogę na tym kompie nigdzie znaleźć pliku HDDrecovery (wyszukiwarka systemowa też go nie znajduje). Czy on jest jakoś wyjątkowo ukryty? Czy może go w ogóle nie być? Jak w takim wypadku zrobić recover?

    0
  • #8
    Poziom 33  

    Może go nie być , a czemu nie zainstalujesz systemu od nowa .

    0
  • #9
    Poziom 2  

    Bo raczej też słabo się na tym znam, tyle co wyczytam w googlach. Problem w tym, że wszystkie rzeczy dołączone do laptopa (oprócz torby) już dawno przepadły. W tym także płyta z oprogramowaniem, a bez tego chyba nie zainstaluję systemu od nowa? Tzn tego samego systemu?

    0
  • #10
    Poziom 33  

    Obraz systemu możesz pobrać z sieci , sterowniki ze strony producenta , klucz możesz przepisać z naklejki lub systemu .

    0
  • #11
    Poziom 2  

    Wiem, że pewnie mógłbym to wygooglować, ale skoro już tu jestem to zapytam tutaj:
    1. Jak znaleźć klucz systemu? Naklejka jest już niestety nieczytelna:/
    2. Rozumiem, że to się łączy z utratą wszystkich plików i programów, jakie są na laptopie?

    0
  • #12
    Poziom 26  

    Bez naklejki to tylko odczytanie klucza programem z rejestru albo backup i restore aktywacji.

    0
  • #13
    Poziom 9  

    Niestety, musiałem oddać laptopa do serwisu. Tam wgrano nowy system. Pozdrawiam i zamykam temat.

    0