Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ram DDR3 - Dioda na płycie gł. mruga.Komp. nie włącza sie na 2-ch pamieciach

ppfoto 18 Mar 2014 13:51 1785 4
  • #1
    ppfoto
    Level 2  
    Witam Serdecznie.

    Komp po resecie nie włączył się, na płycie głównej miga czerwona dioda.
    Postanowiłem wyciągnąć baterię biosu odłączyć dyski wyciągnąć ramy.
    Włożyłem jedną kość i komp pracuję jak powinien.
    W momencie włożenia 2giej pamięci zaczyna się problem opisany w temacie.
    Miga dioda od RAM (obok przycisku RAM) komputer nie włącza się.
    Myślałem ze to a 2-ga kość jest walnięta ale jak ja podmieniłem z tą działającą w pojedynkę - to też chodzi.
    Pojedynczo również wkładałem w każdy slot i też chodzi.
    Problem jest tylko wtedy kiedy są włożone 2 kości.
    ps. komputer wcześniej pracował na tych 2-ch kościach

    OPIS KOMPA
    Mainboard : ASUSTeK M4A89GTD-PRO
    Chipset
    -------------------------------------------------------------------------



    Northbridge AMD 890GX rev. 00
    Southbridge AMD SB850 rev. 40
    Graphic Interface PCI-Express
    PCI-E Link Width x8
    PCI-E Max Link Width x16
    Memory Type DDR3
    Memory Size 2 GBytes
    Channels Single
    Memory Frequency 666.7 MHz (3:10)
    CAS# latency (CL) 9.0
    RAS# to CAS# delay (tRCD) 9
    RAS# Precharge (tRP) 9
    Cycle Time (tRAS) 24
    Bank Cycle Time (tRC) 33
    Command Rate (CR) 1T
    Uncore Frequency 2000.1 MHz

    Memory SPD good RAM
    -------------------------------------------------------------------------

    DIMM # 1
    SMBus address 0x53
    Memory type DDR3
    Module format UDIMM
    Manufacturer (ID) (0000000000000000)
    Size 2048 MBytes
    Max bandwidth PC3-10700 (667 MHz)
    Part number GR1333D364L9/2G
    Number of banks 8
    Nominal Voltage 1.50 Volts

    Graphics
    -------------------------------------------------------------------------

    Name Radeon HD 5830
  • #2
    BraciaMrok
    Level 14  
    Zasilacz jaki? RAMy tej samej firmy i modelu?
  • #3
    ppfoto
    Level 2  
    Zasilacz: CHIEFTEC model : GPS-500A
    Kości 2szt Good RAM DDR3 2GB PC3 10600 DIMM
  • #4
    AnyKey
    Level 25  
    zamontuj i przetestuj każdą pamięć z osobna programem Memtest
  • #5
    ppfoto
    Level 2  
    Problem robiła karta graficzna.
    Po odłączeniu jej - komp ruszył na zintegrowanej karcie graficznej.

    Wyjęta karta została potraktowana sprężonym powietrzem jak i pozostałe elementy komputera.
    Także dziękuje za pomoc - problem się rozwiązał.
    Pozdrawiam
    www.ppfoto.pl