Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

President harry. Nie odbiera, lekko szumi.

19 Mar 2014 17:50 2148 6
  • Poziom 20  
    Najpierw chciałem się zapytać jaki mikrofon jest do harrego (pierwsza wersja filipińska) dynamiczny czy pojemnościowy.
    Pytam, ponieważ póki co nie mogę sprawdzić nadawania i ustalenia ewentualnych dalszych uszkodzeń.
    Trafo modulacyjne jak i tda1905 są według mnie sprawne, napięcia się zgadzają. (tda1905 chcę jeszcze dla pewności sprawdzić w nadawaniu) Radio tylko lekko szumi.
    Filtr 455 również wymieniałem cały czas to samo. Gdzie dalej szukać usterki?
    Stabilizator 8V się dość mocno grzeje. Ma ktoś schemat do tego radia?
    Znalazłem, ale do chińczyka.
  • VIP Zasłużony dla elektroda
    Witam.

    Lukas32 napisał:
    Najpierw chciałem się zapytać jaki mikrofon jest do harrego (pierwsza wersja filipińska) dynamik czy elekter?

    Harry (ze złączem din 5) mikrofon już "pojemnościowy" .

    President harry. Nie odbiera, lekko szumi.

    Cytat:
    Stabilizator 8V się dość mocno grzeje.

    I tu szukałbym awarii.

    Nic nie piszesz o napięciach w radiu. :!:

    Bywało często przy takich objawach, że nic nie słychać, gdzie awarii ulegały elementy zasilania PLL-a :

    President harry. Nie odbiera, lekko szumi.


    Napisz jakie masz podstawowe napięcia w radiu - to pomożemy - a tak to tylko gdybanie i wróżenie z fusów.


    Pozdrawiam.
  • Poziom 20  
    Jutro przysiądę i pomierzę. To chyba nie jest classic. Jest to pierwsza wersja harrego bez rf gain, filipińczyk ze złączem 5 din, (plastikowa wtyczka mikrofonowa - cienkie bolce, jak wtyczka sygnałowa w starych wzmacniaczach. Chociaż zamieszczone fragmenty schematu się zgadzają.
  • VIP Zasłużony dla elektroda
    Witam.

    Lukas32 napisał:
    Chociaż zamieszczone fragmenty schematu się zgadzają.

    Tutaj chodzi o Harry ze złączem mikrofonowym din5 .

    Schemat w gif .


    Pozdrawiam.
  • Poziom 20  
    Przy nadawaniu zapala się Tx, diody już nie i modulacji brak. Modulację słychać na trafie modulacyjnym. Typowe uszkodzenia pll u mnie są ok.
  • Poziom 15  
    Sprawdź sondą w.cz czy masz jakieś wskazania na tranzystorze Drivera i końcówkę mocy, jeżeli z kolektora Drivera nie masz nic, to do wymiany opór 10 Ohm i tranzystor 2sc1006 lun 2sc2314.
  • VIP Zasłużony dla elektroda
    Witam.

    Możemy domniemywać, że kolega Lukas32 jakoś poradził sobie z tym radiem i aby nie były "nabijane" pkt - to temat ZAMYKAM.

    Szkoda , że autor nie odpisał/napisał wyjaśnień - jak to zostało naprawione. :cry:


    Pozdrawiam.