Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

OT Szafir - Brak obrazu, pali rezystor

19 Mar 2014 23:37 4548 21
  • Poziom 8  
    Witam, niedawno stałem się posiadaczem odbiornika Szafir, po oględzinach zauważyłem zniszczony (wybuchł) kondensator 0,1uF 1000V znajdujący się na pierwszym transformatorze, który wymieniłem na nowy. Po włączeniu telewizora do sieci wszystkie lampy zaczęły sie żarzyć. Po jakiś 30 sekundach słychać bardzo cichy dźwięk piszczenia kineskopu charakterystyczny dla każdego telewizora i taki cichy metaliczno szklany (cichutkie stukanie w okolicach kineskopu). Następnie rozgrzewa się do czerwoności i pali opornik zaznaczony na zdjęciu OT Szafir - Brak obrazu, pali rezystor .Wykonałem próbę schłodzenia opornika zamrażaczem , co przy ustawionym potencjometrze jasności dało rezultat taki że na ekranie pojawiła się lekka poświata od spodu i białe kropeczki latające na ukos (nie udało mi się tego sfotografować) kiedy jednak opornik grzeje się spowrotem wspomniany obraz zanika. Po wyłączeniu telewizora cały ekran błyska , błysk zmienia się w pionową kreskę, kreska w kropkę aż ekran będzie kompletnie ciemny. W telewizorze zastanawia mnie kilka rzeczy: na tylnej dykcie mojego egzemplarza widnieją wartości bezpieczników 1,5A i 1,6A a na zdjęciach w internecie i na schemacie 0,16A i 1,5A. OT Szafir - Brak obrazu, pali rezystor
    Próba założenia w górne gniazdo bezpiecznika 0,15A kończy się przepaleniem po 30 sekundach . Kolejną dziwną rzeczą jest , że w miejscu gdzie jak ze schematu odczytałem powinna być lampa PY81 jest znajduje się lampa PY88. Zaznaczyłem lampę na zdjęciu
    OT Szafir - Brak obrazu, pali rezystor .Przeczytałem w temacie poświęconym Szmaragdowi ktory ma być konstrukcją podobną do Szafira że ktoś już dokonywał takiej podmiany jednak chciałbym wiedzieć dlaczego. Ogólnie to mój pierwszy w życiu stary telewizor i nie bardzo wiem co gdzie się tam znajduje, z tąd moje pytanie za co odpowiedzialny jest ten układ zamknięty w tej klatce z blachy w którym znajduje się ta lampa i co robi ten przewód idący do kineskopu właśnie z tego układu czytałem że to jakiś magnes jednak nie bardzo rozumiem dlaczego jest on zasilany. Szukając w sieci widziałem ,że wiele osób reanimowało ten odbiornik kilka lat temu, może mój również uda się uruchomić Pozdrawiam. Korzystałem z tego schematu http://tubedevices.com/alek/tv_retro/szafir/szafir_lo.jpg
  • Computer ControlsComputer Controls
  • Poziom 27  
    woiciechk napisał:
    Ogólnie to mój pierwszy w życiu stary telewizor i nie bardzo wiem co gdzie się tam znajduje, z tąd moje pytanie za co odpowiedzialny jest ten układ zamknięty w tej klatce z blachy w którym znajduje się ta lampa i co robi ten przewód idący do kineskopu właśnie z tego układu czytałem że to
    Witam. Obawiam się że to jest w ogóle Twój pierwszy telewizor. Zacząłeś od układu gdzie jest najwyższe napięcie w odbiorniku. Jest to układ odchylania poziomego a na przewodzie idącym do kineskopu nawet po wyłączeniu może być napięcie kilku kV. Z Twojego opisu (pionowa kreska) wynika że właśnie w tym układzie masz uszkodzenie a palenie wspomnianego oporu może być spowodowane zwarciem któregoś z tych papierowych kondensatorów zwanych dalej kartoflakami. Bezpieczniki wstawiaj takie jakie masz opisane na telewizorze. PY88 wstawiano z braku PY81 jako "lepszy" zamiennik. Weź schemat do ręki i opisz co to za opór który się pali i więcej go nie schładzaj
  • Poziom 8  
    Odnalazłem grzejący się element na schemacie i zaznaczyłem go na zielono, dużo problemów z znalezieniem czegokolwiek nastręcza to , że elementy straciły z wiekiem oznaczenia. Mam pytanie co to za element (zaznaczony na zielono) nigdzie nie odnalazłem tego symbolu, oraz dlaczego tak się rozgrzewa. OT Szafir - Brak obrazu, pali rezystor
    Jeśli awaria jest spowodowana kondensatorami papierowymi, to czy zastąpić je kondensatorami o napięciach takich jak te opisane przy gałęziach na czerwono?
    Jestem początkujący, podstawy elektrotechniki miałem tylko w teorii, a zależy mi żeby uruchomić ten odbiornik.:)
  • Specjalista - urządzenia lampowe
    Element, oznaczony zielonym to warystor. Jeśli on jest uszkodzony jego można zamienić СН- 1-1-1300 (SN - 1-1-1300), które stosowały się w czarno-białych telewizorach produkcji ZSRR.

    Dodano po 16 [minuty]:

    Od tego elementu zależy napięcie minus 45V na 5 wyprowadzeniu lampy PL36.Sprawdź to napięcie i jeśli należy ustal jego potencjometrem 2,5mom. Pamiętaj! Telewizor nie dla nauczania początkujących!!! W telewizorach wykorzystuje się bardzo wysokie napięcie, które nie prosto niebezpieczne, a śmiertelnie niebezpieczne dla człowieka.
  • Computer ControlsComputer Controls
  • Poziom 27  
    Jak już napisał kol.Aksakal jest to warystor. Może nie być potrzeby jego wymiany ale trzeba znaleźć przyczynę jego palenia. Wszystko wskazuje na przebity kondensator C146 - 1000pF. i powinien to być kondensator na 1000V. Sprawdź napięcie na S1 - PL36 (5 nóżka) nie ma prawa być dodatniego. Prawidłowe ok. - (minus) 40 V.
  • Specjalista - urządzenia lampowe
    Dzień dobry, Janek!W ostatnim czasie rzadko bywasz na forum. Nie masz czasu czy masz problemy? Ze zdziwieniem zauważył, że na dziś u nas jednakowa liczba Postow - 491 i Pomogl - 36. Teraz po temacie. Z analizy słów autora wychodzi, że być może u jego nie pracuje jeszcze i schemat automatycznego gaszenia promieniu kineskopu.Na to wskazuje pojawienie jaskrawej linii po odłączeniu telewizora.Życzę ci szczęścia,zdrowia!!!
  • Poziom 18  
    Ja bym radził na początek zmienić wszystkie te syfiate kondensatory - one są jeszcze gorsze niż smołowe. Myślę, że wtedy ruszy bez problemu, tylko o ile nie są popalone rezystory. Jak nie masz żadnego doświadczenia, to nie ma sensu zabawa w wymienianie po kolei i sprawdzanie który może zostać, który nie.

    Kondensatorów nie wyrzucaj, włóż je do woreczka a potem do telewizora.
  • Poziom 27  
    Żeby Ci ułatwić zadanie odkopałem identyczny moduł. Wspomniany C146 to jest ten pierwszy z lewej strony na Twojej fotografii. Osobiście nie mam litości dla tych kartoflaków, źródła kłopotów. Witaj Aksakal, pozdrawiam w pierwszym dniu wiosny, pozostałych Kolegów również. Janek.
  • Poziom 8  
    Po wymianie kondensatora C146 na nowy warystor pozostaje zimny. Napięcie pomiędzy 5 nogą lampy PL36 a chassis udało mi się podnieść maksymalnie do 32,5 V (dalej obracając potencjometr ustala się na wartości 0 albo skacze od 0 do 12) Kineskop rozświetlił się cały z jednakową jasnością, przełączają kanały nic na ekranie sie nie zmienia, foni te brakuje. Mam pytanie czy jeżeli na ekranie nie wiadać żadnych pasów ani zakłóceń to czy odbiornik byłby w stanie coś odebrać. Czy można go podpiąć pod magnetowid z częstotliwością VHF? Zauważyłem także że ekran odświeża z dość małą częstotliwością (około tak na oko 30-35Hz) czy to było normalne w tych telewizorach, troche to męczy wzrok.
  • Poziom 26  
    Witam.
    Przy braku sygnału w.cz. z anteny powinny być „szumy” na ekranie i szum w głośniku. Jeżeli brak tych objawów, należy szukać uszkodzenia w torze p.cz. lub w przełączniku bębnowym kanałów.
    Częstotliwość odchylania pionowego (odświeżania obrazu) to 50 Hz.
    Jeszcze jedna, ważna uwaga MASA WEWNĄTRZ TYCH OTV JEST GALWANICZNIE POŁĄCZONA Z SIECIĄ ZASILAJĄCĄ , dlatego należy sprawdzić wskaźnikiem neonowym obecność potencjału fazy na owej masie i w razie jego obecności obrócić wtyczkę w gnieździe o 180 stopni.
  • Poziom 43  
    A co do sygnału o nic nie odbierzesz bo już nie ma emisji analogowej.
    Z magnetowidu jeżeli faktycznie jest na VHF to byś coś odebrał.
    Napisz co to za magnetowid bo właśnie takiego szukam :D
    Ja mam tylko klasyczne czyli na kanały 30...39 UHF.
  • Poziom 32  
    atom1477 napisał:
    A co do sygnału o nic nie odbierzesz bo już nie ma emisji analogowej

    A właśnie że jest: w sieciach kablowych, w szczególności UPC oraz Vectra. Niepotrzebny jest przy tym jakikolwiek dekoder. Podstawowy pakiet programów: TVP1, TVP2, Polsat, TVN i inne, w tym niektóre lokalne nadawany jest są w starym III zakresie VHF (kanały 6÷12) odbieranym przez stare telewizory, oraz w niższym zakresie kablowym (kanały S1÷S8). Ten ostatni mieści się pomiędzy radiofonicznym pasmem CCIR a zakresem III VHF, (patrz http://pl.wikipedia.org/wiki/Telewizja_kablowa ) i może być odbierany przez stare telewizory po przestrojeniu bezużytecznych wkładek kanałowych zakresów I-II VHF (kanały 1÷5), a także wkładek zakresu III na te kanały na których nie jest transmitowany żaden program (np. z powodu zakłóceń ze strony transmisji cyfrowych). Jak to zrobić - opisałem na:
    http://www.trioda.com/forum/viewtopic.php?f=16&t=15881
  • Poziom 43  
    Miałem oczywiście na myśli emisję w eter :D
    I oczywiście w Polsce.
  • Poziom 32  
    Szczęśliwy posiadacz Szafira mieszka w Poznaniu, i całkiem możliwe w tej sytuacji, że i do niego dociera kablówka. A nie widzę powodów dla których miałbyby tam panować obyczaje inne niż w Warszawie, warto zatem sprawdzić czy aby nie ma sygnału analogowego w gniazdku ściennym zamiast gorączkowo szukać przechodzonego magnetowidu (tego już chyba mało kto używa, poręczniejsze i trwalsze od kaset video są płyty DVD). Gdy uda się już dostosować telewizor do odbioru programów z kablówki - można go używać na co dzień a nie tylko raz na ruski rok, w celu zademonstrowania że w ogóle działa. Nawet brak koloru nie powinien stanowić wady w przypadku oglądania takich filmów jak wznawiane raz po raz "Stawka" czy też "Pancerni": ;) one i tak są czarno-białe.
  • Poziom 8  
    To prawda, w winogradzkiej kablówce mam 5 programów które będę mógł nim odebrać. Trochę poczytałem książkę "naprawa odbiorników telewizyjnych" i tam moja usterka czyli brak obrazu - siatka obrazowa prawidłowa - brak fonii, również ma mieć swoją przyczynę w torze pośredniej częstotliwości. Według książki element ten powinien posiadać lampy EF80 i EF85, jednak EF80 jest kilka i nie bardzo potrafię zlokalizować w odbiorniku ten element. Czy ktoś byłby w stanie określić gdzie się on znajduje? Pozdrawiam Wojciech.
  • Poziom 43  
    Ale wszystkie EF80 są w torze pośredniej częstotliwości. Nie ma więc co lokalizować (każda losowo wybrana EF80 automatycznie będzie w torze p.cz.).
    Ja bym proponował uruchomić ten odbiornik podając do niego sygnał video małej częstotliwości. Tzn. sygnał CVBS.
    U Ciebie prawdopodobnie trzeba go podać na pp. III.
    Źródłem sygnału mógł by być komputer ale odradzam to (musiał byś odłączyć uziemienie komputera od sieci (rozłączyć bolec we wtyczce) a to niebezpieczne). I dodatkowo upewnić się że chassis odbiornika wypadnie na przewodzie N a nie L sieci.
    Prościej i bezpieczniej więc użyć jakiejś kamery CCTV zasilanej z niezależnego zasilacza sieciowego (pewnie 12V).
    Tym sposobem eliminuje się problemy z brakiem odpowiednich kanałów w.cz. lub uszkodzeniami w torach w.cz/p.cz odbiornika. Tzn. można się wtedy upewnić że reszta odbiornika jest sprawna.
    I dopiero wtedy przechodzić do napraw torów p.cz./w.cz (o ile występują).
  • Poziom 8  
    Witam, mam pytanie: czy jak patrzę na cokół lampy od strony wyjętej lampy to numeracja styków jest zgodna z ruchem wskazówek zegara?
  • Poziom 32  
    woiciechk napisał:
    Witam , mam pytanie czy jak patrze na cokół lampy od strony wyjętej lampy to numeracja styków jest zgodna z ruchem wskazowek zegara?

    Nie, trzeba patrzeć na lampę od spodu, względnie na płytkę od strony druku lub na postawkę od strony końcówek lutowniczych.

    Dodano po 6 [minuty]:

    atom1477 napisał:
    Ale wszystkie EF80 są w torze pośredniej częstotliwości. Nie ma więc co lokalizować (każda losowo wybrana EF80 automatycznie będzie w torze p.cz.)

    Popatrz na schemat: jest jeszcze czwarta lampa EF80 (L7) w pierwszym stopniu wzmacniacza częstotliwości różnicowej fonii. Po niej następuje drugi stopień różnicowej oraz wzmacniacz napięciowy m.cz. z lampą PCF82 (L8), oraz wzmacniacz mocy fonii z lampą PL84 (L9). Lampy EF80 w torze p.cz. wizji (L3, L4, L5) - to te które stoją w równym rządku naprzemiennie z filtrami w aluminiowych ekranach, a po nich następuje wzmacniacz wizji/kluczowana ARW z lampą PCL84 (L6). Wszystkie te lampy znajdują się na płytce drukowanej - powinny tam chyba być napisy, czytelne po wytarciu syfa?
    Cytat:
    Ja bym proponował uruchomić ten odbiornik podając do niego sygnał video małej częstotliwości. Tzn. sygnał CVBS.

    Obojętnie skąd brać sygnał video - trzeba mieć pewność że zawiera on sygnał fonii z modulacją FM na częstotliwości 6,5MHz
  • Poziom 43  
    Tomek Janiszewski napisał:
    Obojętnie skąd brać sygnał video - trzeba mieć pewność że zawiera on sygnał fonii z modulacją FM na częstotliwości 6,5MHz

    Nie no, nie musowo. Wystarczy wiedzieć czy on jest czy nie (żeby na darmo nie szukać dźwięku jak wiadomo że go nie ma w podawanym sygnale).
    Większość źródeł sygnału (komputer, gra telewizyjna, magnetowid, kamera CCTV), na wyjściu m.cz. wideo nie ma sygnału audio dodanego do tego sygnału wideo.
    Trzeba więc po prostu wiedzieć że go tam nie ma i na darmo nie szukać uszkodzeń w torze audio telewizora.
    Oczywiście jak się uruchomi tor wizyjny to później pasowało by też jakoś dodać tą częstotliwość podnośną fonii 6,5MHz i przebadać też tor dźwięku w telewizorze.
    Chyba że koledze chodzi o samą częstotliwość (żeby mieć pewność że to jest 6,5MHz a nie np. 6,0 czy 5,5MHz).
  • Poziom 8  
    Czy moglibyście mi na schemacie zaznaczyć gdzie mam się wpiąć z sygnalem niskiej częstotliwosći np z euro w magnetowidzie żeby coś ujrzeć na ekranie?:) Ciągle walcze z kondensatorami wymieniam nawet jak niby są dobre ale kiepsko już wyglądają (zaczynają sie rozwijać).
  • Poziom 43  
    Nie ma specjalnie co zaznaczać. Masę łączysz z masą a sygnał podajesz za pomocą szeregowego kondensatora stałego 1µF na punkt pp.III (przy lampie PCL84).
    Nie jestem pewny polaryzacji sygnału jaki ma być w tym punkcie więc być może trzeba będzie zamienić masę z sygnałem.
    Oczywiście zanim podłączysz upewnij się że chassis telewizora wypadło na przewodzie N sieci, oraz że magnetowid nie ma połączonej swojej masy z bolcem we wtyczce (choć to na szczęście mało prawdopodobne bo magnetowidy raczej są zasilane z płaskiej wtyczki bez bolca). Dla bezpieczeństwa możesz też dać szeregowe rezystory powiedzmy 1k na obu liniach (masie i sygnale). Przy ewentualnym przebiciu spalą się ale przynajmniej nie popłynie 1000A prądu zwarcia sieci.