Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Tico - Kłopoty z podłączeniem radia

20 Mar 2014 12:03 1560 6
  • Poziom 2  
    Witam
    Jestem tu nowy i nie bardzo wiem jak to funkcjonuje .
    Stałem się posiadaczem takiego cudu motoryzacji jak Daewoo Tico i teraz
    Mam taki problem z elektryką a w zasadzie z radiem . Problem polega na tym że po podłączeniu radyjka do fabrycznej kostki i po włączeniu świateł nawet postojowych radio gaśnie . Dodam ,że instalacja jest fabryczna nie "rozkopana" .Sprawdzałem już wszystkie kable od kostki do kostki żadnych uszkodzeń i zwarć . Proszę pomóżcie jak to podłączyć aby to wszystko hulało.
  • Poziom 19  
    Gdzieś czytałem, że w oryginalnej wtyczce radiowej TICO nie ma przewodu masowego (minus 12V).
    Zobacz, czy u Ciebie nie ma gdzieś w pobliżu radia luźnego czarnego przewodu. Jeśli jest, to podłącz go do wtyczki wg tej rozpiski http://elektron.pol.lublin.pl/users/djlj24/studio24/kable/isoshop.htm albo bezpieczniej - bezpośredni do obudowy radia.
    Jeśli nie ma, to taki przewód trzeba doprowadzić od najbliższej masy (nie wiem... zapalniczka, kolumna kierownicy itd).
  • Poziom 22  
    mojepetro W aucie nie ma minus 12V
  • Poziom 19  
    jas67 napisał:
    mojepetro W aucie nie ma minus 12V

    Czepiasz się.
    W moim i w większości samochodów minus akumulatora 12V podłączony do masy (karoserii). Sprawdź w swoim czy masz inaczej. Chyba że masz Trabanta albo Wartburga...
    Ale to już nie ma nic wspólnego z tematem podłączenia radia w Tico.
  • Poziom 20  
    W seryjnej kostce radiowej w Tico, przewód który wydaje się być masą (ma bodajże kolor brązowy albo czarny, nie pamiętam dokładnie) jest w rzeczywistości przewodem podającym +12V po włączeniu świateł. Odłącz go od radia, i podłącz minus z innego odbiornika. Swoją drogą, też się na to "nabrałem" przy montażu radia do Tico. :)
  • Poziom 2  
    Dziękuję wszystkim za pomoc
    Wszystko działa zastanawiam się teraz poco producent wsadził ten przewód do kostki zamiast "masy"
  • Użytkownik usunął konto