Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Huawei E372 - Modem po odpięciu trudno się uruchamia (restarty)

comp252 20 Mar 2014 21:13 2241 5
  • #1 20 Mar 2014 21:13
    comp252
    Poziom 14  

    Witam.
    Korzystam z modemu Huawei E372 i routera TP-Link MR3220 v2 w sieci Orange.
    Modem kupiłem dwu miesięczny i na początku podłączyłem go laptopa pod system XP. Aplikacja się zainstalowała i sterowniki bez problemu połączył się pierwszy raz jak i kilka kolejnych (jeździłem po okolicy i sprawdzałem BTS-y do którego najlepiej się połączyć) po paru odpięciach miał problemy z uruchamianiem się, dochodził do momentu w którym powinno już wyświetlać okno z prośbą o PIN i restart i tak w kółko. Nie raz trzeba było wyciągnąć i podłączyć ponownie a nie raz trzeba było powtarzać kilka razy ponieważ pozostawienie nic nie dawało tylko ciągłe restarty. Tak samo zachowuje się po podłączeniu do routera na firmowym firmware nie udało mi się połączyć po aktualizacji do Gargoyle po kilku próbach połączył się. Jak już połączy się to mogę restartować router łączyć się z siecią i rozłączać byleby nie było przerwy podłączenia do portu USB. Wcześniej korzystałem z E3131 i działał bez problemu na tej samej karcie SIM. Nie mam gwarancji będę się kontaktował z prywatnym sprzedawcą czy taką ma ale wątpię sprzedaż odbyła się przez serwis Tablica wysyłkowo ze Szczecina. Macie jakiś pomysł może jakiś firmware ja osobiście nic wiarygodnego nie znalazłem aby zaktualizować. Modem po włączeniu i połączeniu z DC-HSPA+ osiąga nawet stabilne 25 Mb/s i nagrzewa się tak do koło 42 stopni nie używam osłony gniazd SIM i karty pamięci.

    0 5
  • #2 22 Mar 2014 23:10
    comp252
    Poziom 14  

    Wygląda na problem z uruchomieniem akceptacji kodu PIN, jak użyję innej karty z tel również Orange z kodem pin to sytuacja jest taka sama ale jeżeli usunę kod to łączy się za każdym razem. Obecnie wniosłem pismo o przydzielenie karty bez kodu PIN do Orange Free. Udało mi się uzyskać dostęp do paragonu jednak modem jest po gwarancji mimo opisu nowy. Może i wygląda jak nowy ale taki nie jest być może pochopnie zinterpretowałem słowo "nowy".

    0
  • #3 23 Mar 2014 00:08
    czarny244
    Poziom 27  

    Miałem podobną sytuacje w Huawei E398 wgranie softu załatwiło sprawe.

    0
  • #5 23 Mar 2014 12:54
    czarny244
    Poziom 27  

    Nie testowałem firmware z tej strony co podałeś sprawdzone softy są tu ->http://chomikuj.pl/lesiolo/Modemy+GSM/Firmware+Huawei/E372.

    0
  • #6 23 Mar 2014 18:12
    comp252
    Poziom 14  

    czytam i tak nie bardzo wiem jak wygenerować hasło

    Dodano po 3 [godziny] 37 [minuty]:

    już wiem w programie myślałem że sam znajduje IMEI a to trzeba ręcznie wpisać. Udało mi się zaktualizować i problem ustąpił łączy się za każdym razem ale prędkość spadła o połowę było średnio 25 Mbps a jest teraz 13 Mbps

    Dodano po 4 [minuty]:

    za wcześnie chyba panikuje po 10 min pracy jest jak było z prędkością.
    dziękuję wszystkim i mam nadzieje że już będzie tylko lepiej.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo