Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Megane II ph I - Brak przednich świateł przeciwmgielnych oraz klimatyzacji

elektronik123456789 21 Mar 2014 00:19 3906 2
  • #1 21 Mar 2014 00:19
    elektronik123456789
    Poziom 21  

    Witam,
    w samochodzie jak w tytule tematu czyli Megane II ph I 2005 r. wersja kombi, 1.9 dCi trapią mnie dwa problemy: brak świateł przeciwmgielnych przednich oraz zupełny brak reakcji na próbę załączenia klimatyzacji.

    Objawy braku świateł: próba włączenia świateł manetką kończy się fiaskiem, nie zapala się nawet kontrolka na desce rozdzielczej. Przełącznik wygląda na sprawny, a dlaczego ? Po otwarciu drzwi kierowcy i odczekaniu dłuższej chwili gaśnie wyświetlacz LCD komputera, kontrolka ręcznego i otwarcia drzwi (wersja bez czujników ciśnienia).
    Przekręcenie manetki w pozycję świateł przeciwmgielnych powoduje chwilowe zaświecenie się kontroli drzwi, która po paru sekundach gaśnie. Czyli manetka daje impuls. Bezpiecznik F10 20A który był cały w module zabezpieczeń i połączeń podstawiony na inny i nadal to samo. Testy oczywiście na włączonych światłach mijania.

    Objawy awarii klimatyzacji:
    Wciśnięcie przycisku AC (klimatyzacja manualna) nie daje żadnego efektu. Zwróciłem uwagę na ten problem mechanikowi przy wymianie rozrządu. Jedyne co zrobił to odzyskał około 60% R134a i nabił ponownie układ za pomocą 550 g gazu. Stwierdził, że skoro gaz był już od dłuższego czasu to układ jest szczelny. Ciśnienia mi nie podał, klimatyzacja załączała się jeszcze na początku lutego, i nagle przestała. Bezpiecznik sprzęgła sprężarki F4 10A w module zabezpieczeń i połączeń podstawiony na inny i nadal to samo. Też był cały. Podstawiony na próbę był też moduł sterowania ogrzewaniem z przyciskiem AC. Bez poprawy. Sprężarka oraz wentylator nie startują.

    Dodatkowo w owym module wypiąłem i wpiąłem kostki PPA 12 pin (światła) i PPM2 12 pin (klimatyzacja).

    Może to pomoże, ale samochód był podłączony do clipa u elektronika i jedyne błędy jakie były obecne to czujnik deszczu (podmieniony, żel jest dobry, nadal nie działa) i przepływomierz (założony inny, oryginalnie założony był odłączony, jego wpięcie zabrało z 100 KM silnikowi, teraz z nowym już podłączonym dynamika była w porządku, plus brak dymienia). Więcej błędów nie było.

    Czy możliwe jest, wyłączyć niechcący te światła i klimatyzację w UCH podczas walki z czujnikiem deszczu lub przepływomierzem ?

    1 2
  • #2 21 Mar 2014 00:27
    Przemo9826
    VIP Zasłużony dla elektroda

    Przypadkiem w UCH tego nie da się wyłączyć. Przepływomierz nie jest w UCH lecz w wtrysku, więc to też odpada. Podłączony pod clipa - super, a wystarczyło odczytać ciśnienie płynu chłodzącego (czynnika w układzie klimatyzacji), jeśli będzie 0 to presostat uwalony lub jego wtyczka. W parametrach widać również jak na dłoni czy przychodzi żądanie uruchomienia kompresora klimatyzacji, ale kto by tam parametry odczytywał....

    Jak zdejmiesz przednie lewe nadkole, to dostaniesz się do kostki instalacji w zderzaku, kostkę rozepnij, włóż dwa druciki i podłącz jakąś żarówkę, włącz mgielne na manetce.

    elektronik123456789 napisał:
    Bezpiecznik sprzęgła sprężarki F4 10A w module zabezpieczeń i połączeń podstawiony na inny i nadal to samo. Też był cały


    A pomyślałeś aby ciągłość obwodu sprawdzić? Czy jest przejście między bezpiecznikiem a kostką przy kompresorze?

    0
  • #3 21 Mar 2014 00:36
    elektronik123456789
    Poziom 21  

    Ogólnie to najpierw chcę pobrać schemat instalacji elektrycznej aby nie działać na chybił trafił, ale w ogromie zmian i różnych rewizji nie wiem który z tych należy pobrać:

    Code:

    Megane II (X84) NT 8274A 03-01-2005
    Megane II (X84) NT 8298A 28-11-2005
    Megane II (X84) NT 8299A 28-11-2005 ELK
    Megane II (X84) NT 8339A 06-04-2007 BCS
    Megane II (X84) NT 8340A 18-04-2006 ELK
    Megane II (X84) NT 8341A 09-10-2006 BCS
    Megane II (X84) NT 8342A 09-10-2006 ELK
    Megane II (X84) NT 8343A 02-05-2007 BCS
    Megane II (X84) NT 8344A 02-05-2007 ELK
    Megane II (X84) NT 8392A 04-06-2007 BCS
    Megane II (X84) NT 8393A 04-06-2007 ELK
    Megane II (X84) NT 8445A 19-11-2007
    Megane II (X84) NT 8446A 19-11-2007


    Dzisiaj po południu albo w sobotę będę walczyć dalej, pompkę spryskiwacza (gumowy tłoczek) i podświetlenie konsoli już uruchomiłem.

    DODANO
    Po podłączeniu żarówki do kostki świateł przeciwmgielnych nic się nie dzieje, same światła zasilone bezpośrednio z akumulatora działają. Próba emulacji czujnika ciśnienia klimatyzacji za pomocą rezystora także nie daje żadnych efektów.

    Doradzi jakaś dobra dusza, który z tech schematów jest poprawny ?

    0
  Szukaj w 5mln produktów