Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Laptop Aristo Prestige 1700

tomko_t 22 Mar 2014 16:58 1923 11
  • #1 22 Mar 2014 16:58
    tomko_t
    Poziom 14  

    Witam wszystkich.
    Mam problem z takim laptopem jak w temacie.
    Płyta główna ASUS Z96S, Rev. 2.0G.
    A więc laptop zakupiony na Portalu Tablica, mój błąd bo na szybko bez dokładnego sprawdzenia. Teraz sprzedawca nie odbiera telefonu ale to już mój problem, stracone pieniądze i tyle.
    Jeżeli jest ktoś kto mógłby pomóc w naprawie ewentualnie podjąć się naprawy za niedużą cenę to proszę o kontakt.
    Nadmieniam iż ze sprzętem do lutowania jestem obeznany co prawda elektronikiem nie jestem ale elementy odróżnić potrafię więc aż takim laikiem w temacie nie jestem.
    1. Oczywiście laptopik się włączył system zainstalowany był VISTA 32 bit.
    2. Chciałem zmienić na SEVEN 64bit.
    3. Przy instalacji brak sterowników do HDD, hm.. zmiana w BIOS na IDE i zobaczymy co dalej - i dalej to samo, czyli poszukałem sterowników do AHCI zapisałem na pen Drive i dalej to samo, no trochę męczarni ale dalej nic.
    4. Myślę, że może coś nie tak robię, chciałem zrobić format dysku i partycjonowanie z poziomu instalatora.
    5. I przyszła kolej na test HDD a to trzeba było zrobić od razu, może jakąś mniejszą cenę bym wynegocjował.

    No jak się wziąłem za jedno to myślę rozkręcę Laptopa, wyczyszczę płytę główną, nałożę nową pastę termo przewodzącą (może nie trzeba było ruszać tego się już nie dowiem ile sprzęt by popracował) po rozkręceniu i rozłożeniu na części okazało się że jedna z nakrętek mocujących blaszkę montażową po prawej stronie pod zawiasem jest oderwana od płyty głównej (wyrwana), no cóż trzeba naprawić, dalej taśma od touchpady, jedna ścieżka oderwana, no nic, po poprawkach, i umyciu alkoholem (denaturat :D) sprzęt poskładałem no i wtopa, niby się uruchamia, ekran monitora nic nie reaguje, dioda HDD świeci, ładowanie działa, a ekran nic.
    ??? czyżby uszkodził się, ja coś źle zrobiłem? może zepsułem, no i zły na siebie, ale że czasem coś wpadnie do głowy wiec myślę że jak padł inwerter to obraz powinien być na złączu monitora, więc podłączyłem monitor i faktycznie obraz się pojawił a że była płytka instalacyjna w napędzie to gdzieś tam się zatrzymało w którymś trybie instalacji (touchpad działał bo kursorem anulowałem instalację) a że musiałem zwolnić komputer stacjonarny musiałem przerwać dalej zabiegi.
    Ehh... już sam się z siebie teraz śmieję, miałem drugi stary monitor w piwnicy więc jak podłączę to coś zrobię zainstaluję, myślę może w BIOSI-e coś trzeba przestawić aby pierwszy monitor był ekran laptopa to tylko były moje domysły.
    Ale też tamten monitor się nie chciał załączyć, dioda pulsowała, ekran nic nie wyświetlał, jak odłączyłem przewód sygnałowy to dioda z zielonej na pomarańczowo ale ekran dalej nic (ten stary monitor z piwnicy).
    To znowu zmiana pogonię syna ze stacjonarki i dalszy ciąg zrobię na monitorze w domu który działał wcześniej z laptopem.
    Okazało się że teraz nie ma obrazu na wyjściu monitorowym. teraz jestem w kropce, kupiłem sprzęt dla siebie, no wiadomo internet i inne takie tam pierdoły.
    No i teraz problem dalszy ale teraz pytanie do kolegów fachowców może ktoś coś doradzi, podpowie co dalej robić.

    Jeżeli trzeba to dołączę fotki, i co będzie trzeba. Chciałem sprzęt wziąć ze sobą do szpitala bo niedługo będę miał operacje no i teraz chyba nic z tego nie będzie.

    edit: już doczytałem, chyba czeka mnie reballing układu graficznego :D

    0 11
  • Sklep HeluKabel
  • #2 22 Mar 2014 19:07
    samsugn
    Poziom 9  

    Spróbuj go rozebrać jeszcze raz i sprawdzić czy na pewno piny od monitora na pewno się dobrze wpięły. Jak go rozbierzesz podesłał byś jakieś fotki. Pozdrawiam

    0
  • Sklep HeluKabel
  • #3 23 Mar 2014 04:54
    tomko_t
    Poziom 14  

    Dzięki za odpowiedź.
    od razu go rozebrałem, i zacząłem po kolei sprawdzać elementy na płycie, wygląda tak jakby już wcześniej ktoś grzebał przy nim, ale nieważne, też myślałem o pinach od monitora głównego że coś źle, bo podczas lutowania tej nieszczęsnej nakrętki zmuszony byłem użyć lutownicy kolbowej 250W stacji HotAir nie posiadam, troszkę z boku złącze się przygrzało i zrezygnowałem, wątpiłem że da się tą nakrętkę przylutować, a jednak się dało, złącze musiałem z boku trochę nadciąć i wyczyścić aby wtyczka pasowała, teraz zrobię przekładkę izolacyjną pod klawiaturę i będę próbował coś dalej robić, pomierzę miernikiem jeszcze przejścia po podłączeniu monitora.
    Jeszcze raz zrobię dokładniejsze fotki i wstawię z opisem. Pozdrawiam

    Laptop Aristo Prestige 1700 Laptop Aristo Prestige 1700 Laptop Aristo Prestige 1700 Laptop Aristo Prestige 1700

    Trzeba było od razu zrobić test Hdd, a tak mam nauczkę na przyszłość, że na słowo nikomu się nie ufa.
    A w takim stanie była przekładka izolacyjna przy prawym zawiasie, widać że ktoś dał za długie śrubki
    Laptop Aristo Prestige 1700
    I jeszcze moja walka z instalatorem
    Laptop Aristo Prestige 1700
    Laptop Aristo Prestige 1700

    Nie zrobiłem tylko fotek jak instalator był uruchomiony a do laptopa był podłączony drugi monitor LCD, ten stary w piwnicy był CRT być może, że jeżeli był uszkodzony czy mógł coś namieszać na płycie głównej?

    0
  • #4 23 Mar 2014 08:29
    elessar87
    Poziom 33  

    Dysk to najmniejszy problem w tym momencie. Prawdopodobnie puściły kulki pod układem grafiki. Stało się to już wcześniej, u poprzedniego właściciela. Zamiast naprawić to jak należy, podgrzał pewnie układ i przez chwilę komputer jeszcze podziałał. Później zaczęły się problemy czyli najpierw brak obrazu na matrycy, a później już wcale. Tak, to może działać w ten sposób.

    0
  • #5 23 Mar 2014 08:47
    tomko_t
    Poziom 14  

    Dokładnie w ten sam sposób pomyślałem, a jeszcze po umyciu denaturatem wszystkie syfki które jeszcze przewodziły wypłukało i niestety obraz zniknął, teraz pytanko czy zrobić reballing czy lepiej kupić nowy układ i przelutować?

    0
  • #6 23 Mar 2014 08:52
    elessar87
    Poziom 33  

    Jeżeli masz dostęp do stacji lutowniczej i jesteś w stanie sam to zrobić to możesz zaryzykować reball. W zasadzie nic nie tracisz. Z wymianą układu wstrzymałbym się jeszcze bo nie wiadomo czy partacz, który "ratował" ten sprzęt nie uszkodził jeszcze czegoś.

    0
  • #7 23 Mar 2014 10:03
    tomko_t
    Poziom 14  

    Z dostępem będzie ciężko, nową podkładkę izolacyjną już zrobiłem z przeźroczystej folii, jak stosują przy przekładkach w żłobkach silników elektrycznych, przynajmniej nie musiałem wycinać otworów na diody, parę lat temu bawiłem się z kartami graficznymi z udanym skutkiem, ale miałem dostęp do stacji lutowniczej, teraz niestety trzeba by kupić, a zarobkowo się takimi rzeczami nie zajmuję.
    U mnie na osiedlu jest firma która pewnie zrobiła by to za 500zł no jak dla mnie to już bym wolał te 5 stówek zainwestować w stację.
    Kulki do reballu posiadam 0,4: 0,45 i 0,6 poszukam jakie dokładnie są mi potrzebne, topnik porządny też jest więc teraz jeszcze ktoś ze stacją lutowniczą, no nic zobaczymy co będzie dalej, na tablicy już zgłosiłem ale czy to coś da??
    Narazie dzięki za podpowiedzi bo faktycznie kupić nowy układ a tu jeszcze coś wyskoczy to nie za bardzo.

    0
  • #8 23 Mar 2014 11:55
    salmon
    Moderator - Sieci, Internet

    Jeśli układ graficzny jest z wadliwej serii (a zapewne jest), to jego reball to syzyfowa praca. Jeśli masz zamiar poużywać tego laptopa, wymień układ na nowy wolny od wad.

    0
  • #9 24 Mar 2014 07:59
    tomko_t
    Poziom 14  

    Pewnie tak, koszt zakupu nowego waha się w granicach 200-250 zł, może ktoś z tutaj zajmujących się naprawą podjąłby się wymiany lub sprzedaży samego układu za w miarę przystępną cenę. Okolice Katowic.

    0
  • Pomocny post
    #10 24 Mar 2014 09:31
    adeq4
    Poziom 30  

    Witaj. Napisz do mnie, jestem w stanie Ci pomóc.

    0
  • #11 25 Mar 2014 01:29
    tomko_t
    Poziom 14  

    No nic póki co trzeba się uzbroić w cierpliwość i zbierać kasę na naprawę, proszę moderatorów o zamknięcie tematu.
    Być może dzięki użytkownikom forum coś da się zrobić, a ja teraz muszę się podleczyć.
    Jak wrócę ze szpitala to pewnie będę walczył z tym lapkiem.
    Dzięki i pozdrowienia dla wszystkich.

    0
  • #12 04 Kwi 2014 19:50
    tomko_t
    Poziom 14  

    Dziękuję wszystkim za podpowiedzi oraz pomoc. Nie wiem co będzie dalej z laptopem.
    Sprawa zgłoszona do organów ścigania więc narazie nie ruszam nic z ewentualną naprawą.
    Teraz ważniejsza rzecz. Od poniedziałku szpital więc nie wiem jak to będzie dalej.
    Jak wrócę to na pewno dam znać czy jeszcze żyję :d
    Temat zamykam i Pozdrawiam wszystkich chętnych do pomocy.

    0