Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Przegrzewający się procesor...

djstanley09 22 Mar 2014 20:38 1461 15
  • #1 22 Mar 2014 20:38
    djstanley09
    Poziom 8  

    o nie owijając w bawełnę mam problemy z przegrzewającym się prockiem. Ogólnie komputer mam ponad 5 lata i jako tako sprawuje się wyśmienicie. Co 3 - 4 miesiące był czyszczony i było na niego dmuchane i chuchane. Niestety jakieś 2 i pół roku temu zaczął szwankować procesor. W grach pojawiały się artefakty i zaczął głośno chodzić. Podejrzewając kartę graficzną pojechałem z nim do serwisu i powiedzieli, że to problem z chłodzeniem wymienili wiatraczek i na wszelki wypadek dołożyli nowy do tyłu kompa tak na wszelki wypadek. I pół roku działał wyśmienicie chociaż dalej głośno. Niestety po tych pół roku zaczęły się rzeczy dziać komiczne. Otóż nawet z otwartym bokiem procek osiągał temperaturę 120 stopni na rdzeniu! Ponownie mój umysł geniusza mnie nie zawiódł i poszedłem po rozum do głowy. Pasta termoprzewodząca może już nie domagać (nie była nigdy wymieniana nie było aż takiej potrzeby). I tutaj zaczynają się klocki, bo komputer po nasmarowaniu chodzi rewelacyjnie ale tylko dwa tygodnie. Po mniej więcej dwóch tygodniach ponownie temperatura 110 - 120 stopni. Podejrzewam zasilacz, ale ostudziło mój zapał to że jak nie wymienię pasty tylko odkleję radiator i podłącze ponownie to nie daje żadnych ale to żadnych rezultatów. Sytuacja ma się diametralnie inaczej kiedy wymienię to pastę i to nie ważne ile jej nałożę. Próbowałem od X do malutkich kropelek. Zawsze niezależnie od ilości pasty podziała normalnie z dwa tygodnie i ponownie się przegrzewa. Pierwszy raz się z takim czymś spotykam i nie umiem sobie z tym poradzić.

    Specyfikacja
    Procesor: AMD Athlon(tm) 64 X2 Dual Core Processor 5600+ 2.90 GHz (Wiatrak wieje nawet z prędkością 3k obrotów na sec)
    Karta Graficzna: GeForce 9600 GT nie pamiętam jakiej firmy (mimo artefaktów w grach co koledzy mówili że od karty temperaturę utrzymuje 60 stopni).
    Płyta główna: Gigabyte GA-M52L-S3
    Zasilacz: Tracer 4life/400

    Bardzo proszę wręcz błagam zacnych ludziów o pomoc i nie mieszanie mnie z błotem za wszystkie winy które wobec mojej Zuzki (tak się komp nazywa) poczyniłem:)
    Naprawdę proszę o pomoc gdyż chwilowo nie stać mnie na nowy zakup

    0 15
  • #2 22 Mar 2014 20:44
    sPeRaCz.PL
    Poziom 42  
  • #3 22 Mar 2014 20:48
    MrDoimer
    Poziom 38  

    Po primo to procesor nie mógł osiągnąć temperatury 120 stopni :)
    Po drugie to Twój zasilacz jest atrapą i łatwo może "puścić z dymem" cały komputer. Więc i tak i tak do wymiany.
    Po trzecie - włącz komputer, niech się zacznie przegrzewać tzn. jak będzie miał 90 stopni czy te "120 stopni" to dotknij radiatora od chłodzenia CPU.
    Oceń czy radiator jest zimny, lekko ciepły, parzy lekko, parzy bardzo itd.

    djstanley09 napisał:
    ). I tutaj zaczynają się klocki, bo komputer po nasmarowaniu chodzi rewelacyjnie ale tylko dwa tygodnie.

    Tzn. po wymianie pasty termoprzewodzącej ?
    Jaką pastę stosujesz ?

    0
  • #4 22 Mar 2014 20:50
    Dacomos
    Poziom 33  

    Jak wyżej, plus to, że zdejmowanie boku pogarsza obieg powietrza. :-)
    Radiator dobrze zapięty na CPU?

    0
  • #5 22 Mar 2014 20:50
    AnyKey
    Poziom 25  

    Zasadniczo 120C to prawie 2x więcej niż jakikolwiek procesor może wytrzymać, Sprawdź palcem czy radiator jest na tyle ciepły, żeby miał te 100C.
    Jakiej pasty termo-przewodzącej użyłeś.
    Jakiego programu to sprawdzania temperatur.
    Jak wygląda stan kondensatorów na płycie głównej.

    Jak sPeRaCz napisał "zasilacz" nadaje się do wymiany

    0
  • #6 22 Mar 2014 20:55
    kuferekczasu
    Poziom 31  

    djstanley09 napisał:
    Po mniej więcej dwóch tygodniach ponownie temperatura 110 - 120 stopni.


    Tyle zajmuje wygrzanie się pasty. Spróbuj Arctic Mx-2, AAB TG2, Gelid GC-Extreme.
    Poza tym robisz sobie "jaja" - kto pracuje przy takich odczytach na komputerze ?

    0
  • #7 23 Mar 2014 11:15
    młody14
    Poziom 36  

    Dacomos napisał:
    Jak wyżej plus to ze zdejmowanie boku pogarsza obieg powietrza :)

    Nie prawda :)
    W mojej poprzedniej obudowie (jak i w sumie w każdej którą miałem) po zamknięciu obudowy temperatury zwiększały się o jakieś 5-8*C

    0
  • #8 23 Mar 2014 11:34
    MrDoimer
    Poziom 38  

    młody14 napisał:
    Nie prawda :)

    Prawdą jest to że zdjęcie boku obudowy zaburza cyrkulację powietrza. :)

    0
  • #9 23 Mar 2014 11:42
    Dacomos
    Poziom 33  

    młody14 napisał:
    Dacomos napisał:
    Jak wyżej plus to ze zdejmowanie boku pogarsza obieg powietrza :)

    Nie prawda :)
    W mojej poprzedniej obudowie (jak i w sumie w każdej którą miałem) po zamknięciu obudowy temperatury zwiększały się o jakieś 5-8*C


    Oj prawda a cieplej pewnie było z powodu marności lub braku obiegu całkowitego :-)
    Ale pewnie i tak wiesz lepiej :-(

    0
  • #10 23 Mar 2014 12:08
    wariato
    Poziom 43  

    Uwalony czujnik. Na jakim rdzeniu jest ten Athlon 5600+ ?

    0
  • #11 23 Mar 2014 14:58
    AnyKey
    Poziom 25  

    MrDoimer napisał:
    Prawdą jest to że zdjęcie boku obudowy zaburza cyrkulację powietrza.

    Zgadzam się z MrDoimer, nawet w przypadku braku jakichkolwiek dodatkowych wentylatorów w obudowie, po otwarciu panela bocznego nie istnieje cyrkulacja coś co nazywamy cyrkulacją powietrza. Z otwartą obudową każdy z wentylatorów pobiera osobno "zimne" powietrze z otoczenia.

    Jak zostało napisane przeze mnie i kolegów wyżej, w tym przypadku jedynie oględziny organoleptyczne mogą potwierdzić w miarę wiarygodna temperaturę procesora.
    Można również sprawdzić sam procesor na innej płycie głównej, czy podobny błędny odczyt występuje.

    W dalszym ciągu Autor nie zamieścił nam informacji na temat użytej pasty termo-przewodzącej. Prosił bym również o screena z programu HWMonitor.

    0
  • #12 23 Mar 2014 20:27
    djstanley09
    Poziom 8  

    Witam ponownie. Cieszę się , że mój temat zyskał takie zainteresowanie:) Odpowiem teraz na parę pytań:)

    Cytat:
    Jaką pastę nakładasz ?

    Na obecną chwilę nakładam Titan Nano Grease... Pasta z najniższej półki cenowej. Niestety próbowałem ze srebrem ale daje dokładnie takie same efekty.

    Cytat:
    Po trzecie - włącz komputer, niech się zacznie przegrzewać tzn. jak będzie miał 90 stopni czy te "120 stopni" to dotknij radiatora od chłodzenia CPU.

    Jak działa na bezczynności to jest praktycznie niezauważalnie ciepły. Gorzej przy 100% wtedy jest tak gorący że się praktycznie nie da:(

    Cytat:
    Jak wygląda stan kondensatorów na płycie głównej.

    Jak dla mnie nie ma wybuleń teraz zdjęcia nie zrobię. Jak będziecie chcieli zrobię zdjęcie płyty.

    Cytat:
    Można również sprawdzić sam procesor na innej płycie głównej, czy podobny błędny odczyt występuje.

    Nie mam takiej możliwości niestety:(

    A teraz zdjęcie z programu CPUID Hardware Monitor którego zawsze do pomiarów używałem:
    Przegrzewający się procesor...

    0
  • #14 23 Mar 2014 21:02
    AnyKey
    Poziom 25  

    http://www.arest.pl/produkt/31597/Pasta-termoprzewadzaca-TITAN-TTG-G30015-Nano-

    Cytat:
    Grease-1-5-g/wlasciwosci
    Pasta termoprzewądząca TITAN TTG-G30015 - Nano Grease, 1.5 g
    Kompozyty:
    Związki silikonowe 50%
    Związki węgla 30%
    Związki tlenków metali 20%

    Nie najlepsza ta pasta. Jak będziesz mógł to zmień na inną ze związkami srebra.

    Szalone masz te temperatury, albo masz walnięte kilka czujników, albo płyta i procesor są na graniczy wytrzymałości.

    Jak zostało wyżej napisane, podmień/wymień zasilacz i sprawdź czy będzie jakaś poprawa.

    0
  • #15 24 Mar 2014 20:46
    djstanley09
    Poziom 8  

    Zmiana pasty nic nie daje bo czy nałoże słabą czy mocna i tak tylko ok 2 tygodni podziała... Ehhhh widzę, że czeka mnie wymiana zasilacza albo nowy komp dziękuję forum elektroda za pomoc:) Wiszę piwo:)

    0
  • #16 24 Mar 2014 20:56
    kuferekczasu
    Poziom 31  

    djstanley09 napisał:
    pojechałem z nim do serwisu i powiedzieli, że to problem z chłodzeniem wymienili wiatraczek i na wszelki wypadek dołożyli nowy do tyłu kompa tak na wszelki wypadek


    djstanley09 napisał:
    Zmiana pasty nic nie daje bo czy nałoże słabą czy mocna i tak tylko ok 2 tygodni podziała


    Źle pastę nakładasz albo za dużo, albo zła pasta i robi się strup i nie przewodzi. Jakie to jest chłodzenie, jaka firma? Pasta się musi wygrzać, wtedy ma optymalne właściwości.

    Zrób jeszcze parę zdjęć z wnętrza Twojej obudowy i wrzuć na forum.

    0