Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

CLEVO P170SM - Wyłączanie się ekranu zewnętrz. podczas włączania innych urządzeń

wkexe 23 Mar 2014 12:31 516 0
  • #1 23 Mar 2014 12:31
    wkexe
    Poziom 8  

    Witam, posiadam laptopa Clevo P170SM, i7 4700mq, radeon 8970m, 8 gb ramu, zasilacz 230W Chicony. Sprawa ma się tak:
    - laptopa zakupiłem przed trzema tygodniami, na wyjeździe. Używałem go przez te 3 tygodnie - nie było żadnych problemów tj. problem poniżej nie występował,
    - problem pojawił się jak wróciłem do domu - wczoraj.

    Problem jest następujący - jeśli do laptopa podłączę zewnętrzny ekran przez HDMI i bez obciążania laptopa włączę jakiś odbiornik prądu na tym samym obwodzie, to ekran może: albo mignąć (brak sygnału na sekundę, potem jest) albo ekran tak jakby popłynie "zafaluje" na ułamek sekundy. Dzieje się tak tylko bez obciążenia laptopa, jak włączę np. grę to nie ma problemu tj. mogę robić co chcę a ekran nie "miga". Zasilacz bez obciążenia piszczy wysokim tonem - do tego jestem przyzwyczajony, stary zasilacz też sobie piszczał.

    Problem dotyczy tylko ekranu zewnętrznego. Ekran wbudowany, czyli ten z laptopem :) nie miga, mogę włączać/wyłączać odbiorniki. nie ważne, czy jest obciążony laptop czy nie, nic się na nim nie dzieje.

    Problem jednak dotyczy ekranu zewnętrznego i HDMI. I tam szukam problemu, aczkolwiek, jak ktoś ma jakieś pomysły to proszę pisać :)


    ------------------------
    Problem rozwiązany - uszkodzony kabel HDMI - wymieniony na nowy i działa bez zarzutu, co prawda, stary uszkodzony działa z innymi urządzeniami bez zarzutu.
    Nowy jest grubszy i ma większe filtry :)

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME