Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

rejestrator Gise GS-5004S (7124) vs Tp-link TL-WR740N. Brak podgladu zew.

23 Mar 2014 13:58 4383 10
  • Poziom 8  
    Witam. Sporo poczytałem na elektrodzie. Ale bardziej zgłupiałem. Otóż chciał bym zobaczyć obraz z kamer w sieci. Z innego miejsca na globie. Posiadam rejestrator cyfrowy GISE GS-5004S do tego router TP-LINK TL-WR740 który jest podpięty do modemu (Thomson) TV kablowej Multimedia. Z stałym IP. Jakimś cudem udało Mi się zobaczyć wewnątrz sieci domowej wifi oraz kablem, obraz z kamer wpisując adres ip. sieci LAN. Natomiast problem polega na tym że nie mogę połączyć się z sieci zewnętrznej z tymi kamerami. Proszę o pomoc krok po kroku jak skonfigurować te całe ustrojstwo. Łopatologicznie bym poprosił. Ustawienia rejestratora: Adres IP:192.168.0.102 Maska podsieci:255.255.255.0 Brama:192.168.0.1 Główny DNS:192.168.0.1 Drugi DNS:0.0.0.0 Port TCP:34567 Port HTTP:85 Router: rejestrator Gise GS-5004S (7124) vs Tp-link TL-WR740N. Brak podgladu zew. A DMZ: mam ustawione na 192.168.0.102. Status Enable. Dzięki przeglądarce IE. I adresie 192.168.0.102:85 wewnątrz domowej sieci oglądam obraz z kamer. Moje stałe IP w sieci to 89.228.103.207 . Poprzez wpisanie w IE 89.228.103.207:85 wyskakuje komunikat o nie istniejącej str.
  • Moderator - Sieci, Internet
    raff216 napisał:
    89.228.103.207

    Adres masz na WAN-ie routera?
  • Poziom 8  
    Tak. Adres mam na WAN routera taki jak podałem. Dodadkowo sprawdzałem poprzez przeglądarkę internetową jaki mam adres IP. zewnętrzny. Wyskoczył Mi ten sam. Lecz nadal brak połączenia. Może Multimedia coś blokuje. Pisałem do nich. Odpowiedz była że oni nie blokują żadnych portów.
  • Moderator - Sieci, Internet
    Tam się musisz zdecydować albo DMZ albo przekierowanie portów. Daj obrazek ze statusu routera.
  • Poziom 8  
    W tej chwili nie jestem u Siebie. Wieczorkiem wszystko zapodam w obrazkach :) Chodzi o status na pierwszej str. zaraz po zalogowaniu się do routera tak?
  • Moderator - Sieci, Internet
    Tak zakładka Status. Tu masz podobne rozwiązanie - Link

    Zaczęło działać ;)

    rejestrator Gise GS-5004S (7124) vs Tp-link TL-WR740N. Brak podgladu zew.
  • Poziom 8  
    A więc już jestem. Niestety :( nie wiem co się stało ale nawet próba resetu routera nie pomogła. Wyskakuje taki komunikat na kilku kartach. Karta Status a w oknie głównym ( The requested URL was not found on this server ). wyłączyłem DMZ. I jest poprawa za co Tobie dziękuję :) Teraz mogę wpisać Swój zewnętrzny adres w przeglądarkę i wyskakuje strona logowania do rejestratora. Czyli 89.228.103.207:85 Tylko jest problem z obrazem bo stoi tak jakby ładowanie. Widać na obrazku. Co najciekawsze jest... Logowanie po Lan ( 192.168.0.102:85 ) kieruje Mnie do rejestratora na web client. Prosi o podanie hasła i loginu. Po wpisaniu loguje i wybieram kamerę pierwszą i działa obraz :) na przeglądarce IE oraz Chrome. Natomiast gdy chcę wpisać zewnętrzny IP 89.228.103.207:85 do IE, nawet nie znajduje nic. Tak jakby nie istniał ten adres w sieci :( . Po wpisaniu zewnętrznego adresu w chrome wyskakuje okno do logowania. Wpisuje login i hasło. Wybieram kamerę pierwszą, bo tylko jedna jest w tej chwili. Ładuje obraz i stoi. Pokazuje logo Quick time player i stoi w miejscu :( czegoś brakuje czy jak? i dlaczego chrome działa a IE kompletnie nie. Dodam że sprawdzałem to na Swoim łączu w domu. Może to jest przyczyną? rejestrator Gise GS-5004S (7124) vs Tp-link TL-WR740N. Brak podgladu zew. rejestrator Gise GS-5004S (7124) vs Tp-link TL-WR740N. Brak podgladu zew. rejestrator Gise GS-5004S (7124) vs Tp-link TL-WR740N. Brak podgladu zew.
  • Moderator - Sieci, Internet
    U mnie działa teraz widzę rejestrator. Obrazek masz w poprzednim poście.
  • Poziom 8  
    jimasek/ Zostawiłem wiadomość na poczcie. Czy działa Tobie obraz po wpisaniu log. oraz hasła ? na kam pierwszej. Reszta nie podłączona jest.
  • Pomocny post
    Moderator - Sieci, Internet
    Nie mam podglądu bo nie działa pobieranie ActiveX, a druga sprawa to nie chcę zaśmiecać sobie komputera takimi chińczykami niewiadomego pochodzenia. Serwer web-owy się odzywa na porcie 85.
  • Poziom 8  
    Ok. Ale wielkie dzięki. Czasem człowiek chce wszystkie kombinacje na raz wpisać :) Powstaje bałagan i jak to określiłeś chińskie podróbki maja to do Siebie że wielkie G* powstaje.Temat uważam za zamknięty. Pozdro :)