Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Ducato 2.2 MultiJet 100KM brak połączenia z ecu.Przyczyna?

dealer111 23 Mar 2014 17:11 4398 7
  • #1
    dealer111
    Level 8  
    Witam,mam problem z połączenie ECU z komputerem.Próbowałem FIAT ECUSCAN, PCMSCAN,i nic.Od czego zacząć?jakie połaczenia sprawdzic najpierw?co może być przyczyna?,auto po kompletnej rozbiórce silnika ,po złożeniu silnika wtryskiwacze nie wtryskuja paliwa,do wtryskiwaczy dochodzi paliwo.Czy wtryski mogły zgubić kody zawarte w ecu?,czy ma ktoś schemat instalacji ecu z silnikiem.
  • #2
    MobilTruck
    Level 31  
    Może od początku byśmy zaczęli tą naprawę online,i podał byś rocznik tego nie kumatego z tymi jakże profesjonalnymi kabelkami,ducato?Fiat ducato z silnikiem rozumiem że 4HV?
  • #3
    F_R_E_D_I
    Level 9  
    A, z innym autem się łączy?? może problem po stronie interfejsu a nie po stronie ECU.
  • #4
    dealer111
    Level 8  
    Rok 2007, tak silnik 4HV.Łączylem sie tym kablem z 3 różnymi autami i było ok.Jak podłaczam do ducato to nie swiecą sie nawet diody umieszczone we wtyczce interfeisu.Ten interfejs rzeczywiscie jeden z tańszych bo elm 2.Czy połącze sie tym z ducato?.
  • #5
    F_R_E_D_I
    Level 9  
    Powinien się łączyć. Moim zdaniem brak zasilania ECU. Sprawdź masy czy nie pominięta jakaś.
  • #6
    tzok
    Moderator of Cars
    dealer111 wrote:
    Jak podłaczam do ducato to nie swiecą sie nawet diody umieszczone we wtyczce interfeisu.
    Skoro się nie świecą diody to znaczy, że na złączu diagnostycznym nie ma zasilania, prawdopodobnie nie ma go też na ECU... ewentualna utrata kodowania wtrysków nie uniemożliwia uruchomienia silnika.
  • #7
    dealer111
    Level 8  
    Dzieki za podpowiedz,jutro popatrze na na złącza,kostki przewody.Dodam ze przed rozebranie silnika program tez nie łączył sie ecu.silnik pracował wmiare normalnie.Powodem rozbióki było stukanie w silniku,bardzo głósne.zrobiłęm na tym jakies 20 tys km.Postanowiłem rozebrac i sprawdzic,przypusaczałem ze to panewka.Po zbadaniu cisnienia = 2.8 na 900/obr ,a przy 2000/br dochodzi do 5.wiec ok.PO rozbiórce jedyne co zauważyłem to wyszczerbiony tłok na srodku w zagłebieniu,i dziwnie hałasującą pompe vacum,wymieniłem i teraz próbuje odpałic...
  • #8
    dealer111
    Level 8  
    Witam ponownie,przejżałem wszystkie kostki wtyki,przeczysciłem złacza ecu auta.i połączył sie z programem.Choc sam nie wiem dlaczego nie mogłem tego zrobic wczesniej.Wyskoczył tylko bład niewłaściwe działanie przepływomierza powietrza.Auto odpałiło dopiero po zastosowaniiu samostartu,i juz odpala ok.ale nadal słychać pukanie,stukanie w silniku.Tyle pracy i nadal to samo...

    Założe nowy nowy post,może któs podpowie co możę tak pukac