Elektroda.pl
Elektroda.pl
X
Sklep HeluKabel
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wylaczony sterownik karty graficznej - czarny ekran

statek22 24 Mar 2014 19:59 2214 20
  • #1 24 Mar 2014 19:59
    statek22
    Poziom 8  

    Witam
    mam komputer stacjonarny a w nim karte zintegrowana hd graphics 4000 czy jakos tak I geforce gtx760. Wylaczylem zintegrowana karte I pojawil sie czarny ekran. Przy resetowaniu komputera caly czas jest czarny ekran. Nie widac nic. Jestem gotow przeinstalowac system ale nie wiem jak. Wciskalem del i f8 przy uruchamianiu I nic.
    Pomocy:(
    Dzieki wielkie

    0 20
  • Sklep HeluKabel
  • #2 24 Mar 2014 20:03
    Epox
    Poziom 38  

    Reset cmos wykonany?

    statek22 napisał:
    Wylaczylem zintegrowana karte
    Po co kolega to wyłączył? Przecież jak zainstalowany jest GTX to integra śpi. Poda kolega pełną specyfikację PC. Jaki system, płyta główna, CPU itd..

    0
  • #3 24 Mar 2014 20:13
    statek22
    Poziom 8  

    Epox, dzieki za odpowiedz
    Nie wiem nawet czym jest reset CMOS.
    wylaczylem bo sie nie znam i chcialem miec pewnosc ze GTX bedzie uzywany - moj blad.
    specyfikacja kompa:
    wylaczony sterownik karty graficznej - czarny ekran

    system to windows 8.1

    0
  • Sklep HeluKabel
  • #4 24 Mar 2014 20:19
    Epox
    Poziom 38  

    statek22 napisał:
    Nie wiem nawet czym jest reset CMOS.
    Należy wyciągnąć baterię z płyty odłączyć komputer od zasilania, poczekać 20 minut założyć baterię ponownie.

    0
  • #5 24 Mar 2014 20:21
    statek22
    Poziom 8  

    jak ta bateria wyglada? jak rozkrece kompa bede widzial ktory to komponent? nie mam zadnego doswiadczenia z tym.

    0
  • #8 24 Mar 2014 20:34
    statek22
    Poziom 8  

    Epox, KapitanSTS
    dzieki za pomoc, wyjalem baterie i teraz odczekam te 20 minut. Dam znac czy pomoglo.
    Bede teraz musial instalowac system na nowo czy nie?

    0
  • #9 24 Mar 2014 20:35
    Epox
    Poziom 38  

    Na razie nie, przywrócenie standardowych ustawień Biosu powinno pomóc.

    0
  • #10 24 Mar 2014 20:43
    KapitanSTS
    Poziom 23  

    Poza tym nie zapomnij odłączyć przewodu zasilania :) Odłącz baterię i zasilacz.

    0
  • #11 24 Mar 2014 21:02
    statek22
    Poziom 8  

    dalej to samo....

    0
  • #13 24 Mar 2014 21:05
    statek22
    Poziom 8  

    tak, byl odlaczony caly czas

    jest szansa, ze 20 minut nie wystarczylo zeby zresetowac ustawienia?

    0
  • #14 24 Mar 2014 21:19
    Epox
    Poziom 38  

    wylaczony sterownik karty graficznej - czarny ekran

    Zaznaczona zworka na czerwono, zdjąć założyć ponownie. Nie wiem który rev płyty. Więc jeśli nie ma zworki tylko 2 piny to należy je zewrzeć na 2 sekundy. i uruchomić ponownie, jeśli jest zworka to jak wyżej zdjąć i założyć.

    0
  • #15 25 Mar 2014 07:33
    statek22
    Poziom 8  

    Zwarłem piny i dalej nic... Rozumiem, że kabel zasilania musi być odłączony podczas zwierania.

    0
  • Pomocny post
    #16 25 Mar 2014 07:47
    Epox
    Poziom 38  

    Tylko przy resecie baterią jest taki wymóg.

    0
  • Pomocny post
    #17 25 Mar 2014 08:26
    ad77
    Poziom 16  

    A jak kolega wyłączył zintegrowana grafikę to czy włożył kabel monitora do gtx??

    1
  • Pomocny post
    #18 25 Mar 2014 09:09
    Epox
    Poziom 38  

    Dobre pytanie. Na to nie wpadłem.

    0
  • Pomocny post
    #19 25 Mar 2014 13:17
    ad77
    Poziom 16  

    Po za tym nawet jeśli wyłączyłeś zintegrowaną grafikę to post i początkowy obraz powinien wskoczyć. Bo sterownik dopiero z poziomu systemu się włącza. Wytłumacz proszę jak wyłączyłeś tą kartę zintegrowaną bo skoro jak to stwierdziłeś że się nie znasz to śmiem sądzić że w biosie nic nie ruszałeś. Czy wyłączyłeś ją w menadżerze urządzeń?? Przemień kabel jeśli go nie wpiąłeś do GTX-a być może zintegrowana jakimś cudem padła.

    0
  • #20 25 Mar 2014 15:36
    statek22
    Poziom 8  

    ad77, Epox
    wielkie dzieki za pomoc. Przelozylem kabel hdmi to karty graficznej i wszystko jest teraz ok.
    Tak, karte graficzna wylaczylem z poziomu menadzera urzadzen, teraz wlaczylem ja juz z powrotem.
    Wylaczylem zintegrowana karte bo w battlefieldzie 4 mialem 24 klatki na sekunde, a z taka konfiguracja komputera powinno chyba byc "troche" wiecej. Brak jakichs sterownikow? niewlasciwe ustawienia?

    0
  • Pomocny post
    #21 25 Mar 2014 15:43
    ad77
    Poziom 16  

    Ta karta zintegrowana jest bardzo słaba wiec stąd są małe fps-y, jest praktycznie tylko do wyświetlania obrazu. Na tej drugiej będzie o wiele lepiej jeśli są sterowniki dobre. Jeśli pomogłem to naciśnij pomógł:)) Sprawdź czy zintegrowana działa.

    Pozdrawiam

    0