Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

DVB-T - Podłączenie 2 TV pod 1 antenę z rozgałęźnikiem RA-3F nie działa.

PetrusM 25 Mar 2014 17:54 1983 3
  • #1 25 Mar 2014 17:54
    PetrusM
    Poziom 2  

    Witam

    Posiadam dwa telewizory (nowy SAMSUNG, stary SONY z tunerem DVB-T FERGUSON ARIVA T65) podłączone do anteny siatkowej z wzmacniaczem DAVBOL SWA 955-5. Sprawa wygląda tak gdy:

    Układ 1:
    Antena - ARIVA T65 (z podłączonym zasilaczem wzmacniacza) - TV SONY
    Antena - TV SAMSUNG

    Działa na TV SONY tylko gdy odłączę TV SAMSUNG.
    Działa na TV SAMSUNG zawsze.

    Układ 2:
    Antena - rozgałęznik RA-3F - ARIVA T65 (z podłączonym zasilaczem wzmacniacza) - TV SONY
    Antena - rozgałęznik RA-3F - TV SAMSUNG

    Działa tak jak powyżej.

    Dodam tylko że sygnał na tunerze ARIVA traci się od razu gdy podepnę TV SAMSUNG - nawet jeżeli wyłączony jest on z sieci. Wystarczy że wpięty jest kabel antenowy do TV.

    Co robię źle?

    0 3
  • #2 25 Mar 2014 18:15
    itadek
    Poziom 21  

    Czy kontrolka w zasilaczu gasnie jak podłączysz obydwa telewizory?

    0
  • Pomocny post
    #3 25 Mar 2014 18:22
    SP5ANJ
    VIP Zasłużony dla elektroda

    Witam.

    PetrusM napisał:
    Posiadam dwa telewizory (nowy SAMSUNG, stary SONY z tunerem DVB-T FERGUSON ARIVA T65) podłączone do anteny siatkowej z wzmacniaczem DAVBOL SWA 955-5.

    Podłącz w takiej kolejności a problem zniknie :

    Antena ze wzmacniaczem < separator z zasilaczem < RA-3F < do TV

    Cytat:
    Wystarczy że wpięty jest kabel antenowy do TV.

    Bardzo duża część odbiorników TV na wejściu (bez dekodera) posiada wejście antenowe zwarte dla DC (napięcia stałego) co w efekcie tylko włączenia takiego TV w instalację gdzie mamy zasilanie wzmacniacza po kablu, powoduje zwarcie tego zasilania i automatycznie zanik sygnału odbieranego.
    ______

    W innej sprawie - proszę o przestrzeganie regulaminu pkt 3.1.15 i zaleceń w dziale : https://www.elektroda.pl/rtvforum/topic2212466.html


    Pozdrawiam.

    0
  • #4 25 Mar 2014 19:01
    PetrusM
    Poziom 2  

    Dioda zarówno na wzmacniaczu jak i na zasilającym go zasilaczu nigdy nie przygasała..

    Ale problem faktycznie tkwił w kolejności urządzeń. Podłączenie separatora z zasilaczem przed rozgałęźnikiem rozwiązało problem w 100%. Myliło mnie właśnie to że te diody nie przygasają, jak widać nie muszą.

    Wielkie dzięki za pomoc!

    0
  Szukaj w 5mln produktów