Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radeon R7 250 - Komputer się resetuje po podłączeniu karty graficznej

26 Mar 2014 20:26 3702 30
  • Poziom 7  
    cześć mam pewien problem, znalazłem już kilka tematów z tym problemem ale nie doszło to do końca. A wiec mam komputer z płytą główną MS -7210 na tej płycie jest zintegrowana karta graficzna i dlatego kupiłem Radeona R7 250 1 Gb DDR5, gdy wkładam do na swoje miejsce wszystko dopinam włączam komputer a on po 3-4 sekundach się resetuje na ekranie nie ma nic, dodam że R7 250 nie ma żadnego wejścia na zasilacz, proszę o pomoc MÓJ ZASILACZ TO IBOX DR-8400BTX MAX 400W
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 37  
    kamilozo1211 napisał:
    MÓJ ZASILACZ TO IBOX DR-8400BTX MAX 400W

    No i to właśnie on może być głównym problemem, bo to jest pseudozasilacz który 400W ma tylko na nalepce.

    Sprawdzałeś na innym zasilaczu?
  • Poziom 42  
    kamilozo1211 napisał:
    IBOX DR-8400BTX MAX 400W


    I podłączasz pod to "coś" tę kartę ? To akt desperacji ?

    Zasilacz, a w zasadzie produkt "zasilaczopodobny"
    Znajduje się on na "czarnej liście"
    https://www.elektroda.pl/rtvforum/topic1199271.html
    http://forum.pclab.pl/topic/142996-Zanim-zapy...ZASILACZ-lub-jego-NAPI%C4%98CIA-sprawd%C5%BA/
    http://forum.pclab.pl/topic/843054-Czarna-lista-zasilaczy-oraz-lista-polecanych-v2/
    http://www.techfanatyk.net/zmien-zasilacz-przezornosc-czy-psychoza/
  • Poziom 7  
    jeszcze nie sprawdzałem, no ale postaram się sprawdzić jak najszybciej

    Dodano po 1 [minuty]:

    czyli jaki zasilacz mi polecacie? nie drogo :)
  • Poziom 37  
    Załóż temat z pytaniem o zasilacz w dziale "Co kupić?" dodając pełną specyfikacje komputera.
  • Poziom 14  
    Pomijając fakt, że to wyrób zasilaczopodobny to niech autor tematu szczerze powie czy czytał instrukcję od karty graficznej?
    Ten zasilacz mimo, że ma 400W to jest stanowczo za słaby na grafikę która wymaga minimum 400W (maksimum a minimum) co daje takie efekty.
    Żeby nie pisać jak każdy inny, to dodam iż podłączając tą kartę pod ten zasilacz mogłeś spowodować uszkodzenie całego komputera a nie samego PSU.
  • Poziom 7  
    Tak czytałem instrukcje ale tutaj nie ma nic o tym jaki zasilacz ma być i ile WAT powinien mieć.
  • Poziom 14  
    http://extreme.outervision.com/PSUEngine
    Tutaj możesz policzyć ile twój komputer będzie potrzebował psu. Na takich standardowych ustawieniach to 400W.
    Tylko pamiętaj, że to tylko nalepka(na chińczyku), i lepiej kupić chociaż +50W a nawet 100W.
    No i jakiś certyfikat 80+ by się zdał, jeżeli chcesz bezpieczniej pociągnąć na nim.

    @down
    może źle to ująłem, lecz lepiej jest mieć lepsze zabezpieczenia w zasilaczu
  • Poziom 43  
    jackraymund napisał:
    No i jakiś certyfikat 80+ by się zdał, jeżeli chcesz dłużej i bezpieczniej pociągnąć na nim.

    To co za bzdura?!
  • Poziom 7  
    I czy możliwe jest żeby karta R7 250 pobierała prąd prosto z płyty głównej??? bo nie widzę tutaj miejsca na dodatkowe zasilanie
  • Spec od komputerów
    kamilozo1211 napisał:
    I czy możliwe jest żeby karta R7 250 pobierała prąd prosto z płyty głównej??? bo nie widzę tutaj miejsca na dodatkowe zasilanie


    Możliwe, ta karta jest na tyle mało prądożerna że zasilana jest jedynie ze slotu PCI-E.
  • Poziom 42  
    kamilozo1211 napisał:
    I czy możliwe jest żeby karta R7 250 pobierała prąd prosto z płyty głównej???


    Tak. Karta ma TDP na poziomie 65W, ale do tego potrzebuje stabilnego zasilania ze slotu.

    Niestety przy tym
    kamilozo1211 napisał:
    IBOX DR-8400BTX
    jest to niemożliwe, gdyż na linii +12V ma zaledwie 165W. Co gorsza ma zasilić inne podzespoły, więc nic dziwnego, że doprowadza to do restartów komputera.
  • Poziom 7  
    mam też zasilacz który jest na czarnej liście no ale na ten moment tylko to. FEEL II - 500 ATX (500w) tylko on ma inne wejście ma 10 dziurek a na płycie jest na 12 (12 po 2)

    Dodano po 20 [minuty]:

    a Nie, faktycznie mam 12 pin po 2

    Dodano po 17 [minuty]:

    Podłączyłem zasilacz FEEL II 500 ATX wszystko działa normalnie a gdy włożę karte R7 250 to nadal się resetuje... dalej wina zasilacza?
  • Poziom 37  
    Teraz to może juz nie koniecznie wina zasilacza. Feel powinien dać radę mimo że jest słaby, lecz skoro wciąż się nie włącza... Sprawdź kartę na innej płycie głównej.
  • Poziom 7  
    Ale karta nowa dopiero kupiona na allegro, nie mam gdzie tego sprawdzić, a nie będzie to wina ustawień bios-u, starych sterowników?
  • Poziom 7  
    kozak69 napisał:
    Resetowałeś bios?
    Tak i nic to nie dało...
  • Poziom 29  
    Użyj normalnego zasilacza. Te cztery piny których we wtyczce tego Feela brakuje, odpowiadają za m.in. zasilanie slotu PCI-E na płycie głównej a zatem i karty graficznej.
  • Poziom 7  
    michal7778 napisał:
    Użyj normalnego zasilacza. Te cztery piny których we wtyczce tego Feela brakuje, odpowiadają za m.in. zasilanie slotu PCI-E na płycie głównej a zatem i karty graficznej.
    Chodzi o to że są te 4 piny, bo strasznie tam dużo kabli było i ta wtyczka była rozdzielona i nie zauważyłem że są, mój błąd, a może być tak że karta jest źle dopchana? bo minimalnie z lewej strony źle dopchana bo blokuje mi obudowa komputera i nic nie zrobie...
  • Poziom 29  
    Czy jak patrzysz od góry na złącze PCI-E z wpiętą karta graficzną to widać złote styki(na PCB karty)? No i zmień ten zasilacz na markowy.
  • Poziom 37  
    michal7778 napisał:
    Te cztery piny których we wtyczce tego Feela brakuje, odpowiadają za m.in. zasilanie slotu PCI-E na płycie głównej a zatem i karty graficznej.

    No niestety *bzzt* wrong answer...
    Te 4 piny których rzekomo brakowało były dopełnieniem 20 pinowej wtyczki :)

    kamilozo1211 napisał:
    a może być tak że karta jest źle dopchana? bo minimalnie z lewej strony źle dopchana bo blokuje mi obudowa komputera i nic nie zrobie...

    Jesteś pewny że nic nie zrobisz? Nie wiesz co dokładnie blokuje włożenie karty do końca?
  • Poziom 29  
    młody14 napisał:
    michal7778 napisał:
    Te cztery piny których we wtyczce tego Feela brakuje, odpowiadają za m.in. zasilanie slotu PCI-E na płycie głównej a zatem i karty graficznej.

    No niestety *bzzt* wrong answer...
    Te 4 piny których rzekomo brakowało były dopełnieniem 20 pinowej wtyczki :)


    O to mi właśnie chodziło - o dopinany fragment wtyczki 20 pin ATX, który powoduje, że ta staje się właśnie 24 pinowa. Na potwierdzenie - cytat z dokumentacji:
    Cytat:

    Section 4.1—Main Power Connector changed from 20 pin to 24 pin to support PCI-Express* requirements.

    Do autora - zobacz jeszcze czy obudowa nie jest powykrzywiana przy śledziach i czy wyjęto zeń odpowiednie zaślepki.
  • Poziom 7  
    Zrobiłem tak że wchodzi calutka i nie pomaga... nie rozumiem próbowałem u kumpla przed chwila i mu działało a ma zasilacz FEEL 2 400W... i płyte główną Turbo V LGA 1155...
  • Poziom 7  
    No to tak, uwaga bo to będzie ciężkie do zrozumienia. Na moim komputerze na zasilaczu I-BOX 400w i FEEL II 500w ATX karta R7 250 nie działa (komputer się resetuje) dla sprawdzeia zaniosłem moja karte do kumpla spróbować i u niego bez problemu się włączyło na zasilaczu FEEL 2 400w. Chciałem sprawdzić o co chodzi i pożyczyłem od niego jego zasilacz i jego kartę graficzną GT 630 2 Gb podłączam jego zasilacz i moją karte... i nic dalej tak samo (a u niego chodziło) a gdy włożę jego karte GT przy jego zasilaczu do mojego kompa to też się uruchamia bez problemu... i już całkowicie zgłupiałem proszę o waszą opinie.
  • Poziom 20  
    Moim zdanie problemem jest złączę PCI-E które jest zapewne w wersji 1.0 i nie potrafi dostarczyć odpowiedniej ilości prądu karcie.
  • Poziom 7  
    sokar78 napisał:
    Moim zdanie problemem jest złączę PCI-E które jest zapewne w wersji 1.0 i nie potrafi dostarczyć odpowiedniej ilości prądu karcie.
    Też tak myślałem ale czy mogę jakoś to sprawdzić?

    Dodano po 41 [minuty]:

    I Gdzieś na internecie wyczytałem że 1.0 ma 75w a karty powyżej 75w mają dodatkowe zasilanie a moja nie ma wiec powinno hulać ...
  • Pomocny post
    Poziom 29  
    Złącze masz prawdopodobnie w wersji 1.0 lub 1.1. Jednak taka wersja nadal może dostarczyć 75 W mocy, a twoja karta potrzebuje 65 W. Jednak ta karta GT 630 ma pobór mocy 50 W, a więc mniejszy. Dlatego też moim zdaniem twoja R7 nie dostaje wystarczająco mocnego zasilania do uruchomienia się. Podaj proszę resztę konfiguracji swojej i najlepiej też kolegi.
  • Pomocny post
    Poziom 31  
    kamilozo1211 napisał:
    sokar78 napisał:

    Moim zdanie problemem jest złączę PCI-E które jest zapewne w wersji 1.0 i nie potrafi dostarczyć odpowiedniej ilości prądu karcie.


    Też tak myślałem ale czy mogę jakoś to sprawdzić?
    Np. tu:
    http://pl.msi.com/product/mb/945GM2FR_FI_F.html#/?div=Detail
    Jeśli to Twoja płyta główna, to ma złącze PCI-E w wersji 1.0a:
    "One PCI Express x16 slot. (supports PCI Express Bus specification v1.0a compliant)"
    Jeśli dobrze pamiętam, były liczne sygnały, że nowsze Radeony - od serii HD 5xxx począwszy (chodziło o te zgodne z PCI-E w wersji 2.1) często nie chciały działać na starszych płytach ze złączem właśnie w tej wersji, co Twoja (1.0a). Pomimo, że AMD zapewniało o pełnej kompatybilności wstecznej z wszystkimi wcześniejszymi wersjami PCI-E.
    Widzę, że nawet najnowsze Radeony (PCI-E w wersji 3.0) też mają z tym problem.
    A wracając do tego, co pisze kolega sokar78, to obawiam się, że nie tu leży istota problemu. W momencie uruchamiania komputera karta graficzna nie renderuje scen 3D i jej pobór mocy z pewnością nie zbliża się nawet do wartości 65W. Sądzę więc, że to nie wina niewydolności prądowej starego złącza, tylko że to "spece" z AMD kolejny raz "dali ciała", wypuszczając karty niekompatybilne z wieloma starszymi płytami głównymi.
    michal7778 napisał:
    Jednak taka wersja nadal może dostarczyć 75 W mocy, a twoja karta potrzebuje 65 W. Jednak ta karta GT 630 ma pobór mocy 50 W, a więc mniejszy. Dlatego też moim zdaniem twoja R7 nie dostaje wystarczająco mocnego zasilania do uruchomienia się.
    A ja idę o zakład, że gdyby wstawił tam dowolnego GeForce'a o TDP zbliżonym do tej R7 250, też nie wymagającego dodatkowego zasilania, to komputer uruchomiłby się normalnie. ;)
    Niemniej jednak, kto ma słuszność, można też sprawdzić, wstawiając tam Radeona R7 240, którego deklarowane TDP nie przekracza skromnych 30W - a więc mniej nawet od GT 630. Obstawiam, że też się nie uruchomi.

    Moja rada dla Autora tematu: oddać/odsprzedać komuś tego Radeona, kupić GeForce. Nie powinno być żadnych problemów.
    No chyba, że poświęci się Kolega dla dobra nauki i zakupi jednak R7 240, żeby zweryfikować, gdzie jest przysłowiowy pies pogrzebany. :lol:
  • Poziom 7  
    dziękuje za informacje!