Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon HF100 - nie widzi mikrofonu

funzonni 28 Mar 2014 18:45 546 3
  • #1 28 Mar 2014 18:45
    funzonni
    Poziom 2  

    Witam,
    przygotowuję się do małego wywiadu i zainwestowałem w mikrofony na klips (Esperanza EH131), wiem, że tanie i tandetne, ale nie potrzebuje lepszych. Niestety gdy je podłącze to absolutnie nic nie słychać. Sprawdzałem je na komputerze i działają prawidłowo. Dodam, że jak do kamery podłączę mikrofon pojemnościowy to wszystko działa w porządku.

    Pozdrawiam

    0 3
  • #2 28 Mar 2014 20:42
    mihal2002
    Poziom 43  

    funzonni napisał:
    wiem, że tanie i tandetne, ale nie potrzebuje lepszych

    Więc czego oczekujesz?!

    0
  • #3 29 Mar 2014 12:43
    funzonni
    Poziom 2  

    Brawo! Na taką odpowiedź liczyłem, gratuluję. A ktoś inteligentny się wypowie?

    Jak napisałem u góry, mikrofony same w sobie działają, gdy podłączę je do komputera, natomiast jest absolutna cisza gdy podłącze je do kamery. Może jest to kwestia jakiś ustawień?

    Pozdrawiam

    0
  • #4 29 Mar 2014 15:34
    KOCUREK1970
    Poziom 43  

    funzonni napisał:
    Jak napisałem u góry, mikrofony same w sobie działają, gdy podłączę je do komputera, natomiast jest absolutna cisza gdy podłącze je do kamery

    Kamera może mieć więcej "pinów" na wejściu mikrofonowym.
    Zobacz jak wygląda jack stereo, a jak mono, zrozumiesz o czym mówię.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo