Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PYTHON SP3000 nie reaguje na pilota

Wróblewski 08 Kwi 2005 21:20 1415 5
  • #1 08 Kwi 2005 21:20
    Wróblewski
    Poziom 15  

    Witam kolegów.
    Od kilku dni alarm w samochodzie przestaje "widzieć" pilota. Myślałem że to bateria ale po jej wymianie jest bz. Odnalazłem centralkę w samochodzie i ponieważ połączenia wtyk/gniazdo nie budzą wątpliwości roztworzyłem obudowe. Właściwie na oko wszystko OK ale nie reagował na pilota. Miernikiem stwierdziłem, że jest napięcie w punktach lutowniczych. W pobliżu odbiornika jest pkt do podłączenia do miernika, woltomierz pokazywał ok 1,7V i w czasie działania pilota napięcie to zmieniało się a w którymś momencie zaczął działać alarm sterując zamkiem centralnym. Po odłączeniu miernika wszystko działało jak powinno. Pilot sterował z odległości ok 100m. Wiedziałem, że nie znalazłem usterki ale też nie widzę szans bym mógł znaleźć usterkę przy tej technice wykonania elektroniki. Po skręceniu i włożeniu na swoje miejsce jeszcze działał ale po założeniu tapicerki przestał.
    Mam pytanie co można w tym momencie zrobić by go usprawnić?
    Pozdrówko
    Mirek

    0 5
  • #2 09 Kwi 2005 13:50
    erfro
    Poziom 15  

    Mysle ze cos nie kontaktuje jednak w srodku centralki. Wymontuj ja i na stole popraw luty, ewentualnie podokrecaj kabekli. Popraw kontakt we wtyczce jakims preparatem. Jesli dzialal pilot po rozkreceniu centralki to na pewno cos nie kontaktuje. To dobry objaw

    0
  • #3 09 Kwi 2005 14:02
    AWQQ
    Poziom 2  

    Hej. Sprobuj odlaczyc akumulator.
    Jak nic nie pomoże sprawdz antenke odchodzaca od centralki.
    Moze sie oderwala. Posprawdzaj styki a najlepiej je przczysc.
    Jeszcze sprawdz dobrze pilota.A zapasowy dziala?

    Dodano po 2 [minuty]:

    A jeszcze zapomnialem. jak ja schowales z powrotem to moze jakis kabelek od zasilania sie odczepil. Posprawdzaj napiecia.
    Masz moze schemat instalacji tego alarmu.
    Jesli tak to moglbys podeslac na maila andrzejwojtul(malpa)poczta.onet.pl

    0
  • #4 09 Kwi 2005 15:16
    Wróblewski
    Poziom 15  

    Dzięki za pomoc. Styki potraktowałem preparatem a przerw nie znalazłem. Dodatkowo w pilocie wymieniłem baterie i przeczyściłem styki z baterią gdyż sporo tam było nalotu. Po zmontowaniu działa jak powinno. Dzięki za Wasze porady które dodały mi otuchy i zachęciły do dalszej pracy. "Musik" był gdzieś wątpliwy kontakt. Swoją drogą to może i szkoda że nigdzie nie można znaleźć ani schematu takiej centralki ani sposobu jej programowania, firma nie udziela takich informacji a serwis jeżeli ma to też nie udostępni i poniekąd jest to zrozumiałe ale...
    Pozdrówko
    Mirek

    0
  • #5 09 Kwi 2005 20:51
    zepol
    Poziom 21  

    Jaka to wersja tego SP3000 - który model? Jaki rocznik? Gdyby było trochę więcej szczegółów to na pewno uda się pomóc z tym programowaniem. Sęk w tym, że troche odmian tego było i każda jest inaczej programowana. Gdyby udało się lepiej go zidentyfikować to programowanie juz nie będzie problemem.
    Jak na złość było tyle różnych odmian i sposobów programowania, że trudno próbować na "chybił trafił" bo więcej może być z tego problemów niż pożytku. Potrzeba więcej danych!
    P.S.
    Trochę więcej na ten temat (również schematy)jest tutaj:
    https://www.elektroda.pl/rtvforum/viewtopic.php?p=1190059#1190059
    Jak nie będzie tego co potrzeba - poszukam u siebie - tylko jak najwięcej danych, to podstawa!!!

    0
  • #6 10 Kwi 2005 22:02
    Wróblewski
    Poziom 15  

    Noooo Kolego zepol to żeście mnie zaszokowali tym linkiem. Tyle lat szykałem czegoś takiego :-]
    Teraz rozumię i mam pełną jasność.
    Sprawa wydaje się być prosta, od jutra biorę się do roboty.
    Dzięki
    Pozdrówko
    Mirek

    0