Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zasilacz ATX w szeregu z żarówką błyska jak stroboskop

skorpionx83 29 Mar 2014 11:58 1626 5
  • #1 29 Mar 2014 11:58
    skorpionx83
    Poziom 2  

    Witam wszystkich.
    Posiadam Zasilacz ATX firmy OCZ Technology model OCZ-CXS500W o mocy znamionowej(jak nie trudno domyślić się z opisu modelu) 500 Watt. Mam z nim taki kłopot, iż nie startował i miał zwarcie. Wymieniłem tranzystor Q1 tj.: MDP13N50 (który był całkowicie zwarty) na troszkę mocniejszy odpowiednik tj: STP20NM60FP i sprawdziłem elementy nim sterujące (rezystory, diody oraz inne tranzystory pomierzone - są ok, kondensatory wyglądają wizualnie w porządku). Zasilacz zbudowany jest na układzie CM6800TX. Dla asekuracji w obwód wstawiłem żarówkę 75W/230v, a linię 5V obciążyłem żarówką 21W/12V. Po wzbudzeniu zasilacza, żarówka zabezpieczająca przed zwarciem zaczyna mrugać jak stroboskop, przy czym żarówka na obciążeniu 5V świeci ciągłym światłem. Pomierzyłem napięcia na wyjściu i okazuje się, że o dziwo są wsystkie, począwszy od 3,2V po 12V. Po odlączeniu obciążenia na lini 5V, żarówka w zabezpieczeniu mruga z większą częstotliwością, po czym gaśnie, z trafa lub którejś cewki słychać delikatny pisk. Czy żarówka na zabezpieczeniu powinna się w tym przypadku tak zachowywać, bo wydaje mi się że nie powinna mrugać tylko jednostajnie się żarzyć?Jak już wspomniałem wcześniej wszystkie tranzystory kluczujące oraz diody mierzyłem multimetrem i są ok. Czy może być to wina układu, a może trafa lub cewki? Dodam jeszcze, że po odłączeniu żarówki z obciążenia i wygaszeniu się żarówki zabezpieczenia napięcia na stronie pierwotnej przetwornicy wzrastają na niektórych tranzystorach nawet do wartości przekraczającej zakres mojego miernika (tj powyżej 1000V DC). Może ktoś z Was przerabiał już podobny problem i jest w stanie mi pomóc. Pomimo iż mam wszystkie napięcia na wyjściu z zasilacza to na chwilę obecną nie mam zamiaru podłączać go pod płytę ze względów chyba każdemu wiadomych.

    0 5
  • #2 29 Mar 2014 12:22
    jacekko63
    Poziom 30  

    Daj większą moc żarówki 150-200W przy niskim obciążeniu nie będzie mrugać.

    0
  • #3 29 Mar 2014 12:28
    shadow0013
    Poziom 34  

    Zasilacz próbkuje, żarówka na +12V i GND, jak jeszcze będzie miał problemy z startem to żarówka 40W.

    0
  • #4 29 Mar 2014 20:30
    skorpionx83
    Poziom 2  

    Niestety, zwiększenie mocy żarówek nic nie dało. Na zabezpieczenie dałem 150w, a na obciążenie lini 5v - 50w. Nawet próbowałem obciążyć linię 12v i to również nie zdało egzaminu. Tak jak zabezpieczenie mrugało tak mruga dalej, z tym tylko że przy zwiększeniu obciążenia lini 5v mruga ze stosunkowo mniejszą częstotliwością.

    Dodano po 11 [minuty]:

    zastanawia mnie tylko fakt dlaczego, skoro żarówka na zabezpieczeniu mruga (co może świadczyć o chwilowych zwarciach) mam stałe napięcia wyjściowe z zasilacza i przetwornicy, bez żadnych wahań wartości. Sprawdziłbym wstawiając zwykły bezpiecznik, ale jeżeli faktycznie jeszcze jakiś element jest uszkodzony to cała moja dotychczasowa robota pójdzie na marne.

    Dodano po 2 [godziny] 5 [minuty]:

    Po kolejnych próbach uruchomienia i sprawdzeniu półprzewodników w opisanym zasilaczu zauważyłem, że gdy obciążę 5v żarówką 21w i zewrę na stałe piny 13 i 14, to pojawiają się wszystkie napięcia lecz żarówka (150w) na zabezpieczeniu mruga, następnie gdy rozewrę piny i znów je zewrę to zasilacz zaczyna działać, żarówa na zabezpieczeni gaśnie i wszystko chodzi jak należy.Czy to normalne??

    0
  • #5 31 Mar 2014 15:22
    Paweł Es.
    Pomocny dla użytkowników

    Sprawdź kondensatory elektrolityczne na wyjściach zasilacza, czy któryś zwarcia nie robi i czy, któraś dioda prostownicza po stronie wtórnej nie zmieniła poglądów na jednokierunkowe przepuszczanie prądu ;)

    0
  • #6 01 Kwi 2014 21:24
    miszaa88
    Poziom 15  

    Mi to pachnie zbyt szybkim rozładowywaniem się kondensatorów po stronie pierwotnej, może elektrolity wyschły?

    0