Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Windows 7 - Dziwna Sprawa, Youtube i adobe flash

29 Mar 2014 20:10 11400 35
  • Poziom 9  
    Sprawa wygląda następująco, mam dwa komputery laptopa i stacjonarnego, nie są ze sobą w jakikolwiek sposób połączone oprócz wifi przez router.
    Na obydwuch nie działa mi youtube, ale zeby bylo ciekawiej tylko youtube.com??
    a jak wpisze juz youtube.pl to wszystko działa..??
    dziwny bląd bo jak wpisuje youtube.com to wyskakuje mi to:
    "(WARNING! Your Flash Player may be out of date. Please update to continue)"
    Flash mam zaaktualizowany.. Prosze o pomoc.
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 14  
    Problem występuje na tych samych przeglądarkach ? Jakich ?
  • Poziom 9  
    Obie mozilla
    ale na ie to samo
    na telefonie wchodze przez pakiet danych youtube działa, a na wifi to samo co na kompach...? co jest grane

    Niestety musze wyjść, próbowałem instalować antywirusy inne niz mam programy do rejestu, resetowałęm router i później wpisując wszystkie dane od nowa... Ciężka sprawa nie mam zielonego pojęcia co to może być. Facebook mi tak samo nie działą tylko w tym przypadku, nie wyskakuje to okno tylko po prostu wyskakuje "nie mozna wyświetlić strony" tak jak by coś było po prostu z moim internetem, a dostawcą moim jest netia. Jutro odpowiem na wszystkie inne pytania
  • Poziom 20  
    Odinstaluj Real Player, albo spróbuj zainstalować jego najnowszą wersję.
    Możesz też spróbować wyłączyć rozszerzenie Reala.
  • Poziom 9  
    Tylko na którym kompie -.- ? czy na telefonie? skoro nigdzie nie dziala,przynioslem do domu inny komputer, i na nim nteż to samo... może to wina nie wiem jakim cudem ale routera?
  • Poziom 20  
    A w innej lokalizacji, na tym samym komputerze Ci to działa?
    Wyłącz te wtyczki tam gdzie nie działa, ponieważ realplayer miał konflikty z flashem.
  • Poziom 9  
    no u mojej dziewczyny na laptopie i telefonie wszystko normalnie chodzi


    wina internetu? dostawcy?? ciezko powiedzieć na lapku wgl nie mam realplayera. Dostawca netia?? czy kombinować z routerem? narazie zrobilem reset ustawien ntym malym przyciskiemn z tylu.
  • Pomocny post
    Poziom 20  
    Ale jak ty weźmiesz swojego laptopa do dziewczyny to Ci YT chodzi normalnie?
  • Poziom 9  
    tak chodzi nnormalnie
  • Pomocny post
    Poziom 20  
    Sprawdź czy w panelu sterowania, na liście programów masz coś takiego jak " flash-Enhacer.com" - jeśli jest to odinstaluj.

    Próbowałeś uruchomić przeglądarkę w trybie awaryjnym?
    Uruchamiasz przytrzymując klawisz Shift.

    Przeskanuj AdwCleaner
    Przeskanuj MBam
  • Poziom 9  
    tryb awaryjny niie pomaga, skany poszly, wszystko czysto...
  • Pomocny post
    Poziom 20  
    ustaw DNS na:
    8.8.8.8
    8.8.4.4

    Sprawdź czy plik hosts wygląda normalnie.
  • Poziom 9  
    127.0.0.1 localhost
    plik hosts
    ustawienie dns nic nie pomogły, zauwazylem ze jak odlaczylem router i spróbowałem wejsc na youtube.com to bład dalej sie pojawiał...??
  • Poziom 9  
    Jeżeli masz jakieś rozszerzenie typu Adblocks blokujące reklamy i programy szpiegujące lub jakiś do blokowania cookies, również może to powodować nie wyświetlanie YT .

    Polecam odinstalować przeglądarkę ,
    zainstalować ponownie ,

    zaktualizować Adobe Flash Player

    http://www.dobreprogramy.pl/Adobe-Flash-Player-Uninstaller,Program,Windows,33983.html

    http://www.dobreprogramy.pl/Adobe-Flash-Player,Program,Windows,13091.html
  • Poziom 10  
    grzesiek_bb napisał:
    Jeżeli masz jakieś rozszerzenie typu Adblocks blokujące reklamy i programy szpiegujące lub jakiś do blokowania cookies, również może to powodować nie wyświetlanie YT .

    Polecam odinstalować przeglądarkę ,
    zainstalować ponownie ,

    zaktualizować Adobe Flash Player

    http://www.dobreprogramy.pl/Adobe-Flash-Player-Uninstaller,Program,Windows,33983.html

    http://www.dobreprogramy.pl/Adobe-Flash-Player,Program,Windows,13091.html


    Witam, mam identyczny problem aktualizacja czy reinstalacja Flash Player nic nie daje. Przy próbie wejścia na YT czy pocztę gmail czy też Facebooka komunikat wyskakuje ''warning your flash player may be out of date. please update to continue'' jak kliknie się ok następuje przekierowanie na podejrzany adres i że niby flash player do pobrania. Albo po chwili wyskakuję że Błąd wczytywania strony. Problem występuje na komputerze jak i na telefonie połączonym przez WiFi. Przez transmisję danych śmiga normalnie.
    Raz działa raz nie. Problem występuje u mnie do wczoraj Co do przeglądarek to nie ma znaczenie każda czy to opera, IE czy Firefox - to samo.

    Dostawca także - NETIA

    Dokładnie coś takiego jak przedstawione na tym filmiku:
    https://www.youtube.com/watch?v=h6mFiJUEaUE

    Znalazłem także coś takiego
    http://translate.google.com/translate?sl=en&t...rning-your-flash-player-may-be-out-of-date%2F
  • Pomocny post
    Spec od komputerów
    Problemem jest router.

    Mozna tez sprawdzic czy nic nie ma na komputerze:

    Uzyj AdwCleaner, opcja Scan i Clean/Szukaj i Usun:
    http://general-changelog-team.fr/fr/downloads/finish/20-outils-de-xplode/2-adwcleaner

    Daj oba logi z OTL w zalaczniku:
    http://oldtimer.geekstogo.com/OTL.exe
    Dodatkowo zaznacz: lop, purity oraz wszyscy uzytkownicy.

    Zrob pelny skan przy pomocy Mbam:
    http://www.bleepingcomputer.com/download/malwarebytes-anti-malware/
    oraz http://ftp.drweb.com/pub/drweb/cureit/launch.exe

    Daj w zalaczniku oba logi z FRST:
    http://www.fixitpc.pl/topic/61-diagnostyka-ogólne-raporty-systemowe/#entry119294
  • Poziom 9  
    Tak dokładnie problem był z routerem, sflashowałem firmware, pozmieniałem hasla i wszystko choidzi tak jak powinno
  • Poziom 10  
    Kroker napisał:
    Tak dokładnie problem był z routerem, sflashowałem firmware, pozmieniałem hasla i wszystko choidzi tak jak powinno


    No to jutro spróbuje po restartować routery powprowadzać ustawienia od nowa i pozmieniać hasła i zobaczymy co to będzie.
  • Poziom 10  
    Witam, problem jak na chwile obecną zażegnany. Zresetowałem router bo przez zwykłe hasło nie szło wejść. Wgrałem nowe firmware i poustawiałem wszystko do tego zmieniłem na inne hasło do routera niż standardowe i jak na razie śmiga.
    Dzięki za pomoc! pozdrawiam
  • Poziom 9  
    Mam ten sam problem. Zresetowałem router, wpisałem wszystko od nowa ale nadal jest to samo. Z tego co wyczytałem to jakiś wirus chyba który siedzi w routerze ale u mnie reset niestety nic nie dał :(
  • Poziom 10  
    Ukulele18 napisał:
    Mam ten sam problem. Zresetowałem router, wpisałem wszystko od nowa ale nadal jest to samo. Z tego co wyczytałem to jakiś wirus chyba który siedzi w routerze ale u mnie reset niestety nic nie dał :(


    Spróbuj wgrać firmware. Do pobrania ze strony producenta routera.
  • Poziom 1  
    witam

    Również mam taki samy problem , nie mogę wejść na yt , fb, poczta .
    próbowałem wszystkiego .

    Dostawca Netia
  • Spec od komputerów
    Nie wiesz, ze przed znakami przystankowymi nie wstawia sie spacji? Uzyj ZMIEN i popraw swoj post.

    Nie probowales wszystkiego skoro problem nadal wystepuje. Winny jest router co juz zostalo napisane.
  • Poziom 23  
    Witam!
    Mam również problem z tym wirusem w sieci biurowej.

    Wykonałem wszystko zgodnie z tą instrukcją:
    http://malwaretips.com/blogs/warning-your-flash-player-may-be-out-of-date-virus/

    I na komputerach na których to wykonałem i mam zainstalowanego kasperskiego problem całkowicie ustąpił.


    Ale jedna rzecz bardzo mnie zaniepokoiła!
    Teb san problem pojawia się na telefonie z Androidem (WARNING! Your Flash Player may be out of date. Please update to continue) i innych komputerach podłączonym przez wifi do sieci. Czy to znaczy że któreś z urządzeń sieciowych mam zainfekowane?
  • Spec od komputerów
    > Czy to znaczy że któreś z urządzeń sieciowych mam zainfekowane?

    > Winny jest router co juz zostalo napisane.
  • Poziom 9  
    Gdy po resecie routera problem nadal występuję, należy jeszcze zresetować przeglądarkę w ustawieniach.
  • Poziom 2  
    Miałam tak samo, od kilku dni na dwóch komputerach i telefonie. Komputery zostały przeczyszczone i zniknęło, telefon również ale na telefonie problem został. Nie działa Facebook, Youtube, i przeglądarka Google.

    Trzeba go zresetować? :/
  • Poziom 30  
    wikuus napisał:
    Trzeba go zresetować? :/

    Resetowanie może nie pomóc bo nie usuwa danych użytkownika chyba będzie konieczność przywrócenia ustawień fabrycznych , a też nie zapomnij o karcie pamięci bo tam też może być powód Twoich problemów.
  • Poziom 2  
    O to samo mi chodziło ale dobra.
    Przywróciłam ustawienia fabryczne, nadal nic.
    Ale na obu komputerach wszystko jest w porządku..
  • Poziom 8  
    Witam, miałem podobny problem w swoim telefonie i w przeglądarce Chrome na moim Lg wyczyściłem historię przeglądania i pomogło ;) Na drugim telefonie również w Chrome nie czyściłem historii, tylko usunąłem starą zakładkę ze stroną główną google.pl i dodałem nową z google.com i również zadziałało.