Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Belinea 101735 - 3 monitory: Próbkuje przetwornica, nie włącza się, mruga dioda

gwala 30 Mar 2014 13:04 1752 6
  • #1 30 Mar 2014 13:04
    gwala
    Poziom 14  

    Mam 3 takie same monitory o tych samych objawach.
    Monitory Belinea 101735 jak w temacie dodatkowe oznaczenia:(111734)
    SN: AA1117340502AS14800953
    SN: AA1117340502AS14800318
    SN: AA1117340502AS14800421
    REV:14
    Płyta HYUNDAI: L70D/P (MST7131A) MAXDATA
    U2 w podstawce: L70D ver 3.02*

    Napięcia na wyjściu z inwertera/zasilacza 5V i12V oczywiście nie stabilne.
    Po odpięciu w/w płytki od zasilacza napięcia OK. Po podpięciu wtyczki ponownie próbkuje. Odpinając zasilania stwierdziłem że odpięcie 5V od w/w płytki powoduje że napięcia pozostają stabilne. W takim wypadku podejrzenie padło na w/w płytę a zasilacz/inwerter pozostaje zwolniony z odpowiedzialności za usterkę.
    Idąc za tropem podłączyłem wszystko razem i wyjąłem z płyty a dokładnie z podstawki U2 z naklejką L70D ver 3.02*. Włączyłem monitor o i dziwo nie próbkuje. Na LCD działa podświetlanie i dioda LED świeci ciągłym światłem a napięcia stabilne. Oczywiście brak treści obrazu.
    Wnioski: podejrzewam U2 ale może się mylę? Prozę o sugestie.

    0 6
  • #2 30 Mar 2014 22:30
    captain4
    Poziom 24  

    U2 to pamięć Flash.
    W nich uszkadzały się raczej procesory MST (pod radiatorem)
    Do tego modelu pasują mainboard z modeli AA111732 i 111733.

    0
  • #3 30 Mar 2014 22:36
    gwala
    Poziom 14  

    Tylko dziwi mnie że przeciążenie/wyłączanie ustępuje po wyjęciu jak to nazwałeś pamięci z podstawki pozostałe elementy są na miejscu. Może to nie wina MST (pod radiatorem) tylko zwalonego wsadu?

    0
  • #4 30 Mar 2014 22:50
    captain4
    Poziom 24  

    Wyciągniecie U2 mogło spowodować tylko częściowe odciążenie zasilania 5V.
    Ale jeżeli chcesz, to podstaw inny U2 lub zaprogramuj go na nowo, tylko nie wiem skąd weźmiesz wsad.

    0
  • #5 22 Maj 2015 16:08
    Raven195
    Poziom 8  

    Witam! Mam ten sam problem. Taki sam monitor. Próbowałem tego co napisał captain4, lecz niestety bez skutku. Jakieś inne pomysły?

    0
  • #6 26 Cze 2015 10:44
    bogdan4747
    Poziom 14  

    Problem ze wsadem pamięci. Odłączaj napięcie 5 V w innych punktach układu np. do procesora itp po kolei sprawdzając reakcję zasilacza. Może to wskazać miejsce przeciążenia 5V. Uszkodzenie pamięci moim zdaniem mało prawdopodobne. Zwróć uwagę na kondensatory.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo