Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

JVC KD-G343 - brak reakcji, regulator AN34001 jakie napięcia?

mike1987 31 Mar 2014 20:05 1170 3
  • #1 31 Mar 2014 20:05
    mike1987
    Poziom 11  

    Witam. Mam do naprawy radio JVC KD-G343. Problem jest taki, że po podłączeniu do zasilania panel świeci się razem z przyciskami kilka sekund i gaśnie świeci się tylko dioda ATT standby. Radio nie reaguje na reset i żadne przyciski. Wkładając płytę do napędu przy całkowicie wyłączonym radiu z zasilania i ponownym włączeniu radia do zasilania z włożoną na pół płytą radio załącza się na wyświetlaczu pojawia się LOAD a po chwili PLAY i radio zawiesza się nie da się nic zrobić nie wciąga do końca płyty (nie uruchamia żadnych silniczków). Po ręcznym wyciągnięciu płyty na pół włożonej do napędu działa potencjometr VOL w jedną i w drugą stronę poza tym nic oraz świeci się cały czas PLAY. Sprawdziłem napięcia na regulatorze AN34001 i wyglądają one tak na wył. radiu piny:
    1:0,047 V,
    2:5,093 V
    3:4,305 V
    4:5,015 V
    5:0,000 V
    6:0,082 V
    7:0,000 V
    8:0,000 V
    9:14,27 V
    10:0,000 V
    11:0,000 V
    12:3,302 V
    13:0,000 V
    14:0,000 V
    15:0,000 V
    16:0,000 V
    Uzas=14,2 V
    Napięcia na włączonym radiu w w/w sposób:
    1:5,060 V
    2:5,104 V
    3:4,325 V
    4:5,013 V
    5:0,000 V
    6:1,848 V
    7:0,069 V
    8:13,48 V
    9:14,20 V
    10:0,016 V
    11:0,002 V
    12:3,303 V
    13:9,10 V
    14:1,291 V
    15:9,54 V
    16:0,00 V
    Najbardziej zastanawiają mnie piny 6 i 7 oraz brak napięcia na SDA i SCL układu 24CS16A0I przy wyłączonym radiu. Czy na tych pinach układu pamięci powinny się znajdować cały czas napięcia czy tylko przy włączonym radiu bo tak mi wychodzi. Proszę o pomoc w tym temacie może ktoś miał podobną usterkę. Proszę o jakieś wytyczne.

    0 3
  • #2 31 Mar 2014 21:37
    adrian1201
    Poziom 29  

    Na tych pinach na wyłączonym nie powinno być zasialania.

    0
  • #3 31 Mar 2014 22:37
    mike1987
    Poziom 11  

    A co z pinami 6 i 7 AN 34001? Jak z napięciami na włączonym i wyłączonym radiu?

    0
  • #4 01 Kwi 2014 19:05
    adrian1201
    Poziom 29  

    Na 7 pinie pokazać powinno się +8v jak cd załączy.pin 6 to jakiś tryb pracy.Reszta napięć się niby zgadza.Po załączeniu na 10 powinno być tyle co zasilanie to wyjscie na antene,wzmacniacz lub wysówanie.

    0