Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Flash Player - 100% użycia procesora

Zbyll 01 Kwi 2014 15:20 2202 3
  • #1 01 Kwi 2014 15:20
    Zbyll
    Poziom 2  

    Witam, mam problem, podczas używania przeglądarki w momencie gdy pojawi się jakikolwiek ruch, czy to film na Youtube, czy reklama, czy nawet przewijanie scrollem po stronie Użycie procesora podskakuje do 100%. Czytałem już wiele tematów z podobnymi problemami lecz nigdzie nie znalazłem rozwiązania. Idąc za sugestiami poinstalowałem wszystkie sterowniki, najnowszy Adobe Flash Player, DirectX), Net.Framework, zmieniałem z Flash Playera na HTML5, wyłączałem JavaScript(w tym przypadku to bezsensu ponieważ bez tego filmy na youtube nie chodziły wcale), istalowalem QuietHDD, Skanowalem system używając -HiJackThis, ComboFix, Ccleaner. Tworzyłem plik mms.cfg w katalogu flash,Przyspieszenie DirectDraw także jest uruchomione. Dodam że sprawdzałem też różne przeglądarki( IE, Firefox,Opera,Chrome ) na każdej dokładnie tak samo.
    Flash Player - 100% użycia procesora
    (Tak wygląda Menadżer zadań podczas włączonego filmiki na Youtube, nawet na niskiej rozdzielczości czy jakości)
    Czy wie ktoś co jeszcze powodować może takie obciążenie procesora?

    Niżej dodaje specyfikacje komputera:
    Płyta główna:
    Typ procesora Mobile Intel Pentium M 770, 2133 MHz (16 x 133)
    Nazwa płyty głównej Hewlett-Packard HP Compaq nx8220 (PY518ET#ABN)
    Mikroukład płyty głównej Mobile Intel Alviso i915PM
    Pamięć fizyczna
    DIMM1: Hynix HYMP112S64CP6-Y5 1 GB DDR2-667 DDR2 SDRAM (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)
    DIMM3: Qimonda 64T64020HDL3.7B
    Typ BIOS'u Compaq (09/15/05)
    Port komunikacyjny Port drukarki ECP (LPT1)

    Ekran:
    Karta wideo ATI MOBILITY RADEON X600 (128 MB)
    Karta wideo ATI MOBILITY RADEON X600 (128 MB)
    Akcelerator 3D ATI Mobility Radeon X600 (M24)
    Monitor Generic Television
    Monitor LG Philips LP154W02-B1K5 [15.4" LCD]

    Multimedia:
    Karta dźwiękowa Analog Devices AD1981B(L) @ Intel 82801FBM ICH6-M - AC'97 Audio Controller [B-1]

    Magazyn:
    Kontroler IDE Intel(R) 82801FB/FBM Ultra ATA Storage Controllers - 266F
    Kontroler IDE Texas Instruments PCIxx21 Integrated FlashMedia Controller
    Storage Controller SCSI/RAID Host Controller
    Dysk fizyczny TOSHIBA MK8025GAS (80 GB, 4200 RPM, Ultra-ATA/100):?:

    0 3
  • #2 01 Kwi 2014 20:51
    kasiunia7777
    Poziom 39  

    Zbyll napisał:
    Typ procesora Mobile Intel Pentium M 770, 2133 MHz (16 x 133)

    Na tym procesorze to normalne, że będziesz miał wysokie użycie CPU. Już za kiepski na dzisiejsze czasy. Jednak przy przewijaniu stron chyba nie powinno być aż takie duże tylko w okolicy 60% powinno się mieścić. Na youtube czy jak wyskoczy reklama to tak będzie, bo to flash on obciąża mocno procesory, a te 1 rdzeniowe już nie wyrabiają na flash.
    Doinstaluj adblocka (nie wersję plus, bo nie blokuje reklam) do przeglądarki powinno być troszkę lepiej.
    Nie używaj chrome, bo on jednak najbardziej obciąża procesor we flashu w porównaniu do innych przeglądarek. Może być firefox ewentualnie opera, ale opera też lubi pobrać ramu dużo jak chrome.

    Do tego wrzuć na forum zrzuty z:
    - Crystal Disc Info.
    - msconfig, zakładki Uruchamianie.

    Wykonaj skany Malwarebytes Anti Malware i ADW Cleaner, usuń wszystkie infekcję.

    0
  • #3 02 Kwi 2014 14:15
    Zbyll
    Poziom 2  

    Ok jeśli chodzi o msconfig to wszystko zbędne odznaczyłem, skany nie wykazaly infekcji, naistalowalem opere zainstalowalem omega radeon drivers, flasha 12 i w miare smiga, bez rewelacji, ale przynajmniej filmy sa do ogladania na Youtube. Adblock już był zapomnialem dopisać. Całkowicie usunąłem chrome. 70-90% teraz jest, ale zawsze to nie sto i filmy sie nie zacinaja. Dziękuje za uwagę i pozdrawiam

    0
  • #4 02 Kwi 2014 14:16
    kasiunia7777
    Poziom 39  

    Trzeba się przymierzać do kupna czegoś szybszego :)

    kasiunia7777 napisał:
    Do tego wrzuć na forum zrzuty z:
    - Crystal Disc Info.
    - msconfig, zakładki Uruc

    0