Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

PC komputer - Wlacza sie kompa ale monitor pozostaje czarny

01 Kwi 2014 20:55 2673 30
  • Poziom 6  
    Dysk twardy: Samsung SP2504C
    Plyta Glowna : Asrock 775dual vsta
    Karta graficzna : Nvidia GeForce 9600 GT
    Intel core duo ( nia pamieta konkretny model bo nie pamietam :/ )

    A wiec z rok temu kompa mi sie zresetowal i gdy wlaczalem go to pozostawal przy tych napisach ( sorrki jestem totalnym amatorem :/ ). Gdy poszuakalem w necie przyczyne problemu ktos doradzil mi zrobic reset biosu. Po resecie kompa mi sie wlacza ale nie slychac tak zwanego "beepu" i monitor pozostaje czarny ( nie wlacza sie ). No i po roku chcialbym zrobic cos z tym :/. Przepraszam jesli cos nie dopisalem albo zle napisalem ale jestem nowy.
  • Poziom 15  
    igor243 napisał:
    Dysk twardy: Samsung SP2504C
    Plyta Glowna : Asrock 775dual vsta
    Karta graficzna : Nvidia GeForce 9600 GT
    Intel core duo ( nia pamieta konkretny model bo nie pamietam :/ )

    A wiec z rok temu kompa mi sie zresetowal i gdy wlaczalem go to pozostawal przy tych napisach ( sorrki jestem totalnym amatorem :/ ). Gdy poszuakalem w necie przyczyne problemu ktos doradzil mi zrobic reset biosu. Po resecie kompa mi sie wlacza ale nie slychac tak zwanego "beepu" i monitor pozostaje czarny ( nie wlacza sie ). No i po roku chcialbym zrobic cos z tym :/. Przepraszam jesli cos nie dopisalem albo zle napisalem ale jestem nowy.


    Jak jesteś totalnym amatorem to zanieść sprzęt do serwisu co z tego że będziemy tłumaczyć jak sprawdzić jak nie ma się trochę wiedzy na ten temat.

    To nie kpina tylko dobra rada ;) po prostu jak się na czymś nie znam chociaż w stopniu minimalnym to się za to nie biorę.
  • Moderator na urlopie...
    igor243 napisał:
    Dysk twardy: Samsung SP2504C
    Plyta Glowna : Asrock 775dual vsta
    Karta graficzna : Nvidia GeForce 9600 GT
    Intel core duo ( nia pamieta konkretny model bo nie pamietam :/ )


    A zasilacza ten PC nie posiada?
    Coś robiłeś oprócz tego z komputerem? Wyjmowałeś wtyk dodatkowego zasilania do procesora?
  • Poziom 1  
    Sprawdź ramy czy są dobrze wsadzone a nawet możesz przeczyścić sloty i tak samo z grafiką zrób może po prostu coś nie łączyć sprawdź baterie od biosu miernikiem czy trzyma prąd przyjrzyj się czy któryś kondensator nie napuchł,

    Dodano po 3 [minuty]:

    a w ogóle migają ci jakieś diody przy uruchamianiu czy ciemno ?
  • Poziom 6  
    uzzo napisał:
    igor243 napisał:
    Dysk twardy: Samsung SP2504C
    Plyta Glowna : Asrock 775dual vsta
    Karta graficzna : Nvidia GeForce 9600 GT
    Intel core duo ( nia pamieta konkretny model bo nie pamietam :/ )

    A wiec z rok temu kompa mi sie zresetowal i gdy wlaczalem go to pozostawal przy tych napisach ( sorrki jestem totalnym amatorem :/ ). Gdy poszuakalem w necie przyczyne problemu ktos doradzil mi zrobic reset biosu. Po resecie kompa mi sie wlacza ale nie slychac tak zwanego "beepu" i monitor pozostaje czarny ( nie wlacza sie ). No i po roku chcialbym zrobic cos z tym :/. Przepraszam jesli cos nie dopisalem albo zle napisalem ale jestem nowy.


    Jak jesteś totalnym amatorem to zanieść sprzęt do serwisu co z tego że będziemy tłumaczyć jak sprawdzić jak nie ma się trochę wiedzy na ten temat.

    To nie kpina tylko dobra rada ;) po prostu jak się na czymś nie znam chociaż w stopniu minimalnym to się za to nie biorę.


    Tak sie wyrazilem ale zawsze sam naprawiam swojego kompa i jakbym nic nie umial to bym sie nie podejmowal naprawy. ( Przepraszam ze sie tak wyrazilem ale poprostu jestem zalamany ze sobie nie dalem rady :D )

    Dodano po 1 [minuty]:

    swiercm napisał:
    igor243 napisał:
    Dysk twardy: Samsung SP2504C
    Plyta Glowna : Asrock 775dual vsta
    Karta graficzna : Nvidia GeForce 9600 GT
    Intel core duo ( nia pamieta konkretny model bo nie pamietam :/ )


    A zasilacza ten PC nie posiada?
    Coś robiłeś oprócz tego z komputerem? Wyjmowałeś wtyk dodatkowego zasilania do procesora?


    Posiada ale odrazu mowie ze nic z zasilaczem nie jest poniewaz sprawdzalem czy wszystko dziala i dzialalo D: Nie nic nie wyjmowalem.

    Dodano po 1 [minuty]:

    raczek111 napisał:
    Sprawdź ramy czy są dobrze wsadzone a nawet możesz przeczyścić sloty i tak samo z grafiką zrób może po prostu coś nie łączyć sprawdź baterie od biosu miernikiem czy trzyma prąd przyjrzyj się czy któryś kondensator nie napuchł,

    Dodano po 3 [minuty]:

    a w ogóle migają ci jakieś diody przy uruchamianiu czy ciemno ?


    Ramy sprawdzilem i przeczysilem sloty tak jak i grafike. A co do reszty to sprawdze ale nie wydaje mi sie zeby jakis kondensator napuchl bo bym zauwazyl
  • Poziom 31  
    igor243 napisał:
    Po resecie kompa mi sie wlacza ale nie slychac tak zwanego "beepu" i monitor pozostaje czarny ( nie wlacza sie )


    igor243 napisał:
    mowie ze nic z zasilaczem nie jest poniewaz sprawdzalem czy wszystko dziala i dzialalo


    Ale co "działa"? A pomyślałeś że ten zasilacz jest do wyrzucenia, pomijając to że "wszystko sprawdzałeś". Podaj markę i model zasilacza.
  • Poziom 30  
    Wyjmij kartę graficzną, włącz Komputer i posłuchaj beepcodes (głośniczek systemowy podłączony ? )
    "......to pozostawal przy tych napisach ...." - jakich ??? Chodzi o Bios ? Napisz które dokładnie napisy widzisz jako ostatnie i czy chodzi o BIOS czy komunikat monitora ?

    Skąd wiesz że komp. działa ? Chodzą wentylatory zasilacza, procesora itd. ? Dyski pracują ? Przewód VGA sprawdzony ? Tacka napędu się wysuwa ?
  • Poziom 6  
    kuferekczasu napisał:
    igor243 napisał:
    Po resecie kompa mi sie wlacza ale nie slychac tak zwanego "beepu" i monitor pozostaje czarny ( nie wlacza sie )


    igor243 napisał:
    mowie ze nic z zasilaczem nie jest poniewaz sprawdzalem czy wszystko dziala i dzialalo


    Ale co "działa"? A pomyślałeś że ten zasilacz jest do wyrzucenia, pomijając to że "wszystko sprawdzałeś". Podaj markę i model zasilacza.


    T&P-Meiji
    Model: MEIJI-400 ATX
  • Moderator na urlopie...
    igor243 napisał:
    kuferekczasu napisał:
    igor243 napisał:
    Po resecie kompa mi sie wlacza ale nie slychac tak zwanego "beepu" i monitor pozostaje czarny ( nie wlacza sie )


    igor243 napisał:
    mowie ze nic z zasilaczem nie jest poniewaz sprawdzalem czy wszystko dziala i dzialalo


    Ale co "działa"? A pomyślałeś że ten zasilacz jest do wyrzucenia, pomijając to że "wszystko sprawdzałeś". Podaj markę i model zasilacza.


    T&P-Meiji
    Model: MEIJI-400 ATX



    "Świetny", na prawdę. Sama nazwa już mnie powaliła. Ale... może się mylę i pod ta nazwą kryje się coś porządnego...
    https://www.elektroda.pl/rtvforum/topic1199271.html
  • Poziom 6  
    narkoholik napisał:
    Wyjmij kartę graficzną, włącz Komputer i posłuchaj beepcodes (głośniczek systemowy podłączony ? )
    "......to pozostawal przy tych napisach ...." - jakich ??? Chodzi o Bios ? Napisz które dokładnie napisy widzisz jako ostatnie i czy chodzi o BIOS czy komunikat monitora ?

    Skąd wiesz że komp. działa ? Chodzą wentylatory zasilacza, procesora itd. ? Dyski pracują ? Przewód VGA sprawdzony ? Tacka napędu się wysuwa ?


    Wentylatory zasilacza chodza tak jak i procesora i karty graficznej. Przewod VGA sprawdzilem i tacka napedu sie wysuwa.

    Wyjalem karte graficzna i nie slychac zadnych beepcodes.
    Tak chodzi o bios tylko ze monitor sie nie wlacza przy uruchamianiu kompa wiec teraz ekran jest czarny. ( Prosze przeczytac od poczatku temat bo z poczatku tlumaczylem jakie czynnosci wykonywalem po ktorych monitor przestal dzialac-reset biosa)

    Dodano po 4 [minuty]:

    swiercm napisał:
    igor243 napisał:
    kuferekczasu napisał:
    igor243 napisał:
    Po resecie kompa mi sie wlacza ale nie slychac tak zwanego "beepu" i monitor pozostaje czarny ( nie wlacza sie )


    igor243 napisał:
    mowie ze nic z zasilaczem nie jest poniewaz sprawdzalem czy wszystko dziala i dzialalo


    Ale co "działa"? A pomyślałeś że ten zasilacz jest do wyrzucenia, pomijając to że "wszystko sprawdzałeś". Podaj markę i model zasilacza.


    T&P-Meiji
    Model: MEIJI-400 ATX



    "Świetny", na prawdę. Sama nazwa już mnie powaliła. Ale... może się mylę i pod ta nazwą kryje się coś porządnego...
    https://www.elektroda.pl/rtvforum/topic1199271.html


    Aa zapomnialem powiedziec.. komputer zostal kupiony w 2006 :) I kompa sie zepsul z rok temu i sie nim nie zajmowalem.. bo nie dalem rady go naprawic ( do roku 2013 wszystkie usterki sam naprawialem :) )
  • Poziom 39  
    Podmień zasilacz.
    I miejmy nadzieje, że ci nie upalił płyty głównej, bo coś mi się wydaje, że tak może niestety być.
    I wyjmij baterię płyty głównej na klika minut, ale najpierw podmień zasilacz.
  • Poziom 6  
    swiercm napisał:
    Podmień zasilacz.


    Nie mam jak..
    Moze jutro bede mial mozliwosc od kolegi pozyczyc.
    By the way... Popatrcie na te kondensatory. Maja takie brazowee cos na samym dole ( Nie wiem jak to opisac) takk jak by byly tym zalane ( dodalem zalacznik-zrobilem zdjecie ale jest niewyrazne )
  • Poziom 6  
    kasiunia7777 napisał:
    Podmień zasilacz.
    I miejmy nadzieję, że ci nie upalił płyty głównej, bo coś mi się wydaje, że tak może niestety być.
    I wyjmij baterię płyty głównej na klika minut, ale najpierw podmień zasilacz.


    Nie mam możliwości podmienić dzisiaj.
  • Pomocny post
    Moderator na urlopie...
    igor243 napisał:
    By the way... Popatrcie na te kondensatory. Maja takie brazowee cos na samym dole ( Nie wiem jak to opisac) takk jak by byly tym zalane ( dodalem zalacznik-zrobilem zdjecie ale jest niewyrazne )


    Nic nie widać. Podświetl to chociaż. Nie mam na ta chwilę informacji, ale ten zasilacz wg mnie powinieneś chociaż na próbę podmienić. Nie twierdzę, że jest od razu do wymiany, choć wszystko wskazuje na jego winą, ale..:
    swiercm napisał:
    może się mylę i pod ta nazwą kryje się coś porządnego...


    igor243 napisał:
    Nie mam mozliwoscie podmienic dzisiaj.


    Na spokojnie. Nie musi być na dziś, ale na tym PSU nie uruchamiaj na razie sprzętu.
  • Poziom 6  
    swiercm napisał:
    igor243 napisał:
    By the way... Popatrcie na te kondensatory. Maja takie brazowee cos na samym dole ( Nie wiem jak to opisac) takk jak by byly tym zalane ( dodalem zalacznik-zrobilem zdjecie ale jest niewyrazne )


    Nic nie widać. Podświetl to chociaż. Nie mam na ta chwilę informacji, ale ten zasilacz wg mnie powinieneś chociaż na próbę podmienić. Nie twierdzę, że jest od razu do wymiany, choć wszystko wskazuje na jego winą, ale..:
    swiercm napisał:
    może się mylę i pod ta nazwą kryje się coś porządnego...


    igor243 napisał:
    Nie mam mozliwoscie podmienic dzisiaj.


    Na spokojnie. Nie musi być na dziś, ale na tym PSU nie uruchamiaj na razie sprzętu.



    Okej dzieki wielkie za pomoc :)
    Podswietlilem troche.. Moze teraz cos widac :/
  • Pomocny post
    Moderator na urlopie...
    Widać jakiś nalot. Może to być wyciek, ale nie musi.
    Nie podoba mi się to, ale nie mam aż takiej wiedzy i ledwo coś widać, żeby stwierdzić, czy to jest kurz, czy to jest klej, czy to jest uszkodzenie.

    Bez dokładnych pomiarów, nie będziesz wiedział, na czym stoisz.
  • Poziom 6  
    swiercm napisał:
    Widać jakiś nalot. Może to być wyciek, ale nie musi.
    Nie podoba mi się to, ale nie mam aż takiej wiedzy i ledwo coś widać, żeby stwierdzić, czy to jest kurz, czy to jest klej, czy to jest uszkodzenie.

    Bez dokładnych pomiarów, nie będziesz wiedział, na czym stoisz.


    To jest brązowe i wygląda jak wyciek (tak jakby coś wyciekło z kondensatorów )
    na reszcie mniejszych kondensatorów nie ma czegoś takiego. tylko na tych dwóch dużych.

    Mniejsza o to. Jutro spróbuję podmienić zasilacz i zobaczymy
  • Poziom 39  
    I wyjmij baterię płyty głównej na chwilę . Raz miałam przypadek w znajomego pc, objawy jak u ciebie, pomogło wyjęcie baterii. Warto sprawdzić i wyjąć baterię, nie zagwarantuje, że zadziała, bo może być to i wina zasilacza jak i możesz mieć już uszkodzoną płytę główną.
    Trzeba wszystko sprawdzać.
  • Poziom 6  
    kasiunia7777 napisał:
    I wyjmij baterię płyty głównej na chwilę . Raz miałam przypadek w znajomego pc, objawy jak u ciebie, pomogło wyjęcie baterii. Warto sprawdzić i wyjąć baterię, nie zagwarantuje, że zadziała, bo może być to i wina zasilacza jak i możesz mieć już uszkodzoną płytę główną.
    Trzeba wszystko sprawdzać.


    Wlasnie sie dowiedzialem ze kiedy rok temu robilem reset biosa. przerd resetem moj brat wyciagna baterie plyty glownej a potem ja znowu wlozyl i po tej czynnosci komputer sie nie wlaczal.. czy to moze byc przyczyna?
  • Poziom 39  
    igor243 napisał:
    po tej czynnosci komputer sie nie wlaczal

    Komputer się nie włączał, czy tylko sam system bo to róznica, a niektórzy nie potrafią odróżnić. Po wyjęciu baterii trzeba wszystko na nowo w biosie ustawić zaczynając od daty, godziny bo inaczej nie ruszy dalej.
    A jak mu się wogóle nie włączał to mógł przy wyjmowaniu zruszyć np. pamięci ram i dlatego się nie włączał.
  • Poziom 6  
    kasiunia7777 napisał:
    igor243 napisał:
    po tej czynnosci komputer sie nie wlaczal

    Komputer się nie włączał, czy tylko sam system bo to róznica, a niektórzy nie potrafią odróżnić. Po wyjęciu baterii trzeba wszystko na nowo w biosie ustawić zaczynając od daty, godziny bo inaczej nie ruszy dalej.
    A jak mu się wogóle nie włączał to mógł przy wyjmowaniu zruszyć np. pamięci ram i dlatego się nie włączał.


    Nie slychac tak zwanego "beepu" przy uruchamianiu ani monitor sie nie wlacza ( zawsze jak wlaczam kompa monitor sam sie uruchamia- Nie nie jest zepsuty )
  • Poziom 6  
    Robert B napisał:
    igor243 napisał:
    Nie slychac tak zwanego "beepu" przy uruchamianiu

    Czyli nie startuje płyta. Beeper podłączony?


    Czy jest mozilowsc po wyjeciu bateri z pyty glownej zeby odlaczyl sie beeper?
  • Poziom 6  
    swiercm napisał:
    Robert B napisał:
    swiercm napisał:
    Ja mogę haha podróż kilka godzin

    igor243 napisał:
    Miasto: Ateny

    Mariusz... Czym tam dolecisz w kilka godzin?


    Nom. Z gdańska tanimi liniami OLT Robert. Ale Autor bilet sponsoruje w 2 strony dla 3 osób.:D


    Haha nie robcie se jaj tylko przyjeżdżajcie :D ..

    Dzisiaj podmienie zasilacz

    Dodano po 6 [minuty]:

    swiercm napisał:
    Robert B napisał:
    swiercm napisał:
    Ja mogę haha podróż kilka godzin

    igor243 napisał:
    Miasto: Ateny

    Mariusz... Czym tam dolecisz w kilka godzin?


    Nom. Z gdańska tanimi liniami OLT Robert. Ale Autor bilet sponsoruje w 2 strony dla 3 osób.:D


    Haha no luz .. z tym kryzysem tutaj w Grecji to ja moge zasponsorowac cale forum :D