Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Opel Vectra B x20xev - brak komunikacji z ecu

marniu 01 Apr 2014 22:21 5826 15
  • #1
    marniu
    Level 25  
    Witam problem jest następujący nie mogę połączyć się z ecu simtec 56 przy x20xev , byłem na profi sprzęcie w warsztacie niestety tam również panowie polegli , interesuje mnie który pin od ecu połączony jest ze złączem do diagnostyki przed lewarkiem biegów

    auto nie jedzie , wstepnie podstawione 3 cewki , 4 x przewody wn oraz 3 x świece w tym nowe

    odpalam ruszam z 1 i dalej na kazdym biegu muli i poszarpuje , max 2000 obr/min i to wszystko co mogę osiągnąć , jak się jedzie to czuć jak by ją coś hamowało ,
    odpięcie kostki od przepływomierza nie powoduje żadnej reakcji auto dalej pracuje
    wyprzedzając pytanie , chcek się nie pali

    auto posiada instalację gazową sekw. kme

    auto polift 99r w moich rękach 3 lata , dopiero teraz daje się coś we znaki

    pozdrawiam
  • #2
    jokerro
    Level 34  
    PIN 1 i 22
  • #3
    marniu
    Level 25  
    Czy te piną są razem połączone ,ewentualnie który z tych wymienionych powinien odpowiadać pinowi nr 7 w złączu diag.
  • #4
    jokerro
    Level 34  
    Jedynka wali do 7
  • #5
    marniu
    Level 25  
    Sprawdziłem przewody pomiędzy ecu a złączem diag
    pin 1 ecu - rzeczywiście pin 7
    pin 22 ecu - pin 6
    komputer dalej nie łączy się ,sprawdzane było tech 2
    czy to oznacza wymianę sterownika ?
  • #6
    jokerro
    Level 34  
    marniu wrote:
    czy to oznacza wymianę sterownika ?


    jezeli sprzet diagnostyczny pewny na 100% to zdecydowanie

    Mam nadzieje ze odciales kable od ecu i podlaczyles sie bezposrednio,jezeli nie to jeszcze tak go podejdz i jak niebedzie komunikacji to ecu lezy.
  • #7
    marniu
    Level 25  
    Nic nie odcinałem , czy wystarczy tylko pin 1 odciąć czy 22
    czy do komunikacji ecu z tech wystarczy pin 4(masa) i 7 złącza diag , we wtyczce techa nie było pin 6 ?
  • #8
    jokerro
    Level 34  
    odetnij tylko 1 od ecu
  • #9
    miler80
    Level 34  
    Czy ten Tech2 wygląda tak?
    Opel Vectra B x20xev - brak komunikacji z ecu
    Jeśli tak to nic dziwnego że się nie łączy. Spróbuj zrobić tak jak ci radzą i podjedź znów na warsztat na porządną diagnostykę.
  • #10
    jokerro
    Level 34  
    miler80 wrote:
    Czy ten Tech2 wygląda tak?
    Opel Vectra B x20xev - brak komunikacji z ecu
    Jeśli tak to nic dziwnego że się nie łączy. Spróbuj zrobić tak jak ci radzą i podjedź znów na warsztat na porządną diagnostykę.


    I tu tez moze byc problem
  • #11
    marniu
    Level 25  
    Sprzęt to TECH 2 FLASH ori sprzęt , już wszystko działa
    nie było + 12 na którymś pinie
    niedawno zmieniany był drążek od biegów i prawdopodobnie został szarpnięty przewód
    teraz łączy się nawet z viakenem przewidzianym do vaga

    ten tech 2 to taki jak tu na you.. http://www.youtube.com/watch?v=lqqP2bLW_YA

    Dodano po 4 [minuty]:

    mimo wszystko dziękuję za zainteresowanie tematem
  • #12
    jokerro
    Level 34  
    Czyli zostały pominiete podstawy.
  • #13
    User removed account
    User removed account  
  • #14
    marniu
    Level 25  
    Opel Vectra B x20xev - brak komunikacji z ecu
    taki sprzęt , napisałem tak jak było na urządzeniu

    zapomniałem dodać , problemem okazał się czujnik spalania stukowego
    po wymianie na nowy czujnik , problem się rozwiązał
  • #15
    User removed account
    User removed account  
  • #16
    marniu
    Level 25  
    Skąd ja mam to wiedzieć czy podróba czy nie ,
    z resztą temat uważam za rozwiązany