Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Versa10 + GPRS T2 - powiadomienia

DjPioteer 03 Apr 2014 23:47 1950 3
Bosch
  • #1
    DjPioteer
    Level 2  
    Witam,
    mam problem z powiadomieniami SMS z modułu GPRS T2.
    Zamontowałem to z centralą Versa10, 5 czujkami Bosch, 2 sygnalizatorami A/O oraz manipulatorem LCD.
    Wszystko pięknie chodzi. Czuwanie załączam z SMS i tą samą wiadomością wyłączam.
    Problem pojawia się gdy testuję alarm. Czasami dostaję SMS i CLIP, lecz częściej nic.
    Schemat prostego podłączenia ściągnąłem z "e-alarmy". Tak też podłączyłem.
    Testowanie SMS działa normalnie.

    Oto podgląd, czym się sugerowałem:
    Versa10 + GPRS T2 - powiadomienia Versa10 + GPRS T2 - powiadomienia

    PS: Nie używałem rezystorów w czujnikach i centrali.

    Czujki ustawione na NC. Sabotaże zaprogramowane na Z9.

    Do wypuszczenia sygnału z centrali o alarmie użyłem najpierw OUT3, potem po nieudanych próbach OUT4. Tudzież zadziałało raz.
    W wyjściach centrali z tego co pamiętam, zapisałem
    Do modułu GSM-->Alarm włamaniowy--> 10s

    Versa10 + GPRS T2 - powiadomienia Versa10 + GPRS T2 - powiadomienia

    Alarm załączany z manipulatora, chodzi bez problemu. Czujka wejścia też idealnie.
    OUT3 czy 4 ma podać masę na T2. To wiem. Z1 w module na NO ustawiony...
    I tu mam łamigłówkę.... Nie działa.
    Centrum SMS ok, zasięg 2 kreski. Zasilanie ok.

    Macie jakieś sugestie? Jutro zasiądę do testowania podpowiedzi i z góry dziękuję.
    Pozdrawiam.
  • Bosch
  • #2
    Zbych034
    Level 38  
    Scany są nieczytelne ale skoro są na czerwono to nie zostały przesłane do urządzenie więc działają według starych ustawień.
  • Bosch
  • #3
    DjPioteer
    Level 2  
    Skany są ze strony "e-alarm". Zrobię swoje jutro.
    Opcje zaznaczone są tak samo lecz nie świecą na czerwono :P
  • #4
    DjPioteer
    Level 2  
    A więc witam ponownie.
    Od rana walczę i testuję:) wrzucam screeny z programowania.

    Versa10 + GPRS T2 - powiadomienia Versa10 + GPRS T2 - powiadomienia

    Cóż nie tak? Być może alarm włamaniowy nie pasuje do tej opcji?
    Na OUT4 mam wejście Z1 w module ustawione na NO.

    Wiadomość testowa nadal działa, ale powiadomienia nie.
    Ma to związek z wejściami wyzwalającymi? Sabotaże mam w versie na Z9 podpięte.
    Proste podłączanie wykonałem gdyż jestem nowicjuszem. Czujki też na NC bez rezystorów. Później ogarnę lepsze rozwiązanie.
    Pozostaje kwestia powiadomień...

    Dodano po 20 [minuty]:

    Cóż... udało mi się rozwiązać problem.
    Całość tkwiła w pierwszej stronie programowania GPRS T2 :P
    W tabeli z numerami tel, zaznaczyłem CLIPy NO.1 oraz ret.SMS.
    Tyle zachodu o drobnostkę. A jednak na screenie ze strony "e-alarmy" nie było zaznaczonych tych opcji. Dlatego mnie dziwiło, iż powiadomień nie otrzymywałem.

    Temat zamykam, aczkolwiek pozostawiam dla innych nowicjuszy.
    Screen z poprawek:
    Versa10 + GPRS T2 - powiadomienia