Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Brak transmisji przez RS232 - Sinumerik 810D TUG54NM

Dj.MaX 04 Apr 2014 13:18 2934 6
  • #1
    Dj.MaX
    Level 10  
    Witam Szanownych Kolegów,

    W firmie mamy obrabiarkę TUG54MN, Sinumerik 810D i nagle przestała działać transmisja poprzez port szeregowy, wymieniłem kabel DB9 oczywiście na NULL MODEM (stary był uszkodzony) to natomiast nie pomogło, transmisji nadal nie ma.
    Wcześniej używano programu PCIN, szukając usterki próbowałem także WinPCIN- nie pomogło.
    System oczywiście XP.

    Poniżej konfiguracje portu w maszynie, w programach (w komputerze jest tak samo skonfigurowany, ale nie zrobiłem zdjęcia)
    Gdzie leży problem?



    Brak transmisji przez RS232 - Sinumerik 810D TUG54NM Brak transmisji przez RS232 - Sinumerik 810D TUG54NM Brak transmisji przez RS232 - Sinumerik 810D TUG54NM
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • #2
    tolo
    Level 34  
    Może być uszkodzona płyta główna.
  • #3
    bestler
    Admin of DIY, Automation
    W jaki sposób był uszkodzony kabel ? Mogło dojść do zwarcia przewodów w kablu ?
  • #4
    Dj.MaX
    Level 10  
    Jeden z pinów, został wciśnięty do środka wtyczki a dokładniej PIN nr 6, ale po rozebraniu wtyczki wygląda, że raczej do niczego sie nie zwierał.
    Pin 1 był rozlutowany ale to chyba tez nie ma żadnego wpływu.

    Maszyna daje jakiś błąd broken line.
  • #5
    tolo
    Level 34  
    Przewód napewno nie uszkodzony :?: Sprawdź przejścia miernikiem.
  • #6
    Dj.MaX
    Level 10  
    tak jak napisałem kupiłem nowy kabel, oczywiście też go przemierzyłem, jest OK.
  • #7
    Dj.MaX
    Level 10  
    Zmieniłem kabel, maszynę ustawiłem jako COM2, komputer jako COM1 i o dziwo działa....
    Nie rozumiem tych maszyn.