Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba C655D-S5300 - brak funkcji jaśniej ciemniej

ergie 04 Kwi 2014 15:11 1020 6
  • #1 04 Kwi 2014 15:11
    ergie
    Poziom 28  

    Cześć

    Zwracam się z prośbą o pomoc w doinstalowaniu klawiszy funkcyjnych jaśniej ciemniej, całe menu mi wyskakuje, mogę uśpić lapka, przełączyć ekran, wybrać lupę, ale jak naciskam F6/F7 to pokazuje mi się ikonka jaśniej ciemniej, ale nie ma reakcji.

    Windows 7 x64, bios zaktualizowany

    brakuje mi zapewne Toshiba Accessibility, mam go w start-wszystkie programy-toshiba, ale jak klikam, to mówi, że go nie ma

    Dziękuję za pomoc



    p.s. odinstalowałem co Toshiby i zainstalowałem value added pack, a później ich dodatki, wszystkie restarty robiłem i nadal nie działa, żeby było śmieszniej, jak wywaliłem wszystko to jaśniej ciemniej działało

    0 6
  • #2 04 Kwi 2014 19:50
    kasiunia7777
    Poziom 39  

    W opcjach zasilania (panel sterowania) możesz rozjaśniać ekran?

    0
  • #3 04 Kwi 2014 20:37
    ergie
    Poziom 28  

    kasiunia7777 napisał:
    W opcjach zasilania (panel sterowania) możesz rozjaśniać ekran?


    Mogłem po instalacji value i bez jego instalacji - pierwszy raz mam taką sytuację :)

    0
  • #4 05 Kwi 2014 08:19
    kasiunia7777
    Poziom 39  

    Dziwna sprawa. To nagle się stało? może matryce wymieniałeś?

    0
  • #5 05 Kwi 2014 08:57
    ergie
    Poziom 28  

    Wymieniony był dysk, bo padł. System był na nowo stawiany i pewnie czegoś nie wgrałem :/

    0
  • #6 05 Kwi 2014 09:29
    kasiunia7777
    Poziom 39  

    Wchodzisz na stronę toshiby i po instalacji systemu instalujesz najpierw chipset, grafika, karty sieciowe, następnie potrzebne oprogramowanie od toshiby właśnie np. od klawiszy funkcyjnych do klawiatury.

    Pokaż jak wygląda menadżer urządzeń, czy nie ma jakiś wykrzykników.

    0
  • #7 05 Kwi 2014 09:34
    ergie
    Poziom 28  

    Zawsze instaluje płytę główną jako pierwszą.
    Co do Toshiby to w instrukcji napisali, że pierw value by reszta poprawnie się dodała :)

    Wykrzykników brak, cały sprzęt zainstalowany.

    Obecnie wszystko działa, tylko nie wyświetla się to na 'tym' pasku u góry. Wszystko skonfigurowane, więc nie grzebie już. Myślałem, że brakuje pierdoły i ją program, ale nie ma sensu.się tym przejmować - działać, działa :)

    Dziękuję za zainteresowanie i pomoc :)

    0
  Szukaj w 5mln produktów