Elektroda.pl
Elektroda.pl
X
Serwerowe OpowieściSerwerowe Opowieści
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Komputer tracący napięcie?

04 Kwi 2014 15:51 1554 20
  • Poziom 7  
    Witam, od kilku dni komputer nagle bez powodu wyłącza się, a co dziwniejsze przez pewien czas nie chce się włączyć. Nie jest to spowodowane przegrzewanie się, gdyż sprawdzałem temperatury i wszystko było w normie. Po wyłączeniu się po prostu nie chce się włączyć, czasem gdy tylko odłączę zasilanie, poruszam kablami, zaskakuje, czasem to nie wystarcza... Niby oczywistym wydaje się, że coś przestaje stykać, ale czy oby na pewno bo czasem żeby się uruchomił wystarczy, że ruszę kablami na zewnątrz i jest ok a czasem wewnątrz :|? Komputer nie ma jak by wogle mocy czyli wydaje mi się, że może być to zasilacz jednak czy mogą to być też jakieś inne podzespoły? Posprawdzałem wszystkie kable, poodciskałem i wydają się być ok i stykać, komputer przeczyściłem i nadal jest to samo. Powiem szczerze, że nie mam już pomysł jak zdiagnozować samodzielnie w którym miejscu dokładnie jest problem.

    Zdaje sobie sprawę, że trudno odpowiedzieć na to pytanie bez obejrzenia komputera ale główne pytanie brzmi czy może być to coś poza zasilaczem? Czy przy sprawnym zasilaczu uruchomiły by się chociaż wiatraki po wciśnięciu powera, czy cokolwiek innego by wystartowało?
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 42  
    A o jakim zasilaczu mowa ? Marka oraz moc ?

    Pełna specyfikacja komputera również mile widziana.

    Dodatkowo:
    1. pełny screen z CrystalDiskInfo
    2. screen z HWMonitor
  • Serwerowe OpowieściSerwerowe Opowieści
  • Poziom 35  
    Witam
    Sprawdzałeś jak wyglądają kondensatory na płycie głównej i w zasilaczu? Mierzyłeś napięcia zasilacza?
    Pozdrawiam
  • Poziom 7  
    Zasilacz be quiet 630W (w miarę nowy ma 1rok)
    Co do specyfikacji nie wiem co więcej podać oprócz tego co jest na screene z hwmonitor?
    Komputer tracący napięcie?
    Komputer tracący napięcie?


    Jeśli chodzi o kondensatory na moje oko są normalne nie napuchnięte, napięcia w zasilaczu nie mierzyłem ręcznie bo nie mam czym, tyle tylko co pokazywały programy i było ok.


    Dodam jeszcze że teraz, cpu znowu się wyłączył a po okł 15min udało się go włączyć bez dotykania jakichkolwiek kabli nie mam już pojęcia co to może być.
  • Poziom 33  
    Do wymiany masz na pewno taśmę dysku. SMART sygnalizuje także problemy z jego zasilaniem. Ponadto atrybut B8 nie nastraja optymistycznie. Monitoruj SMART. Nie wydaje mi się jednak aby stan dysku powodował samoczynne wyłączanie się komputera.

    Jak wygląda temperatura procesora przez cały czas działania, właśnie przed wyłączeniem?

    Jeszcze jedna rzecz przychodzi mi do głowy. Włącznik na obudowie. Wypnij go z płyty głównej i uruchom komputer poprzez zwarcie tamtejszych pinów. Możesz też podłączyć zastępczo przycisk resetu (jeśli posiadasz) w miejsce PWR SW i popracować jakiś czas w takiej konfiguracji.
  • Poziom 7  
    Jeśli chodzi o dysk to wiem, że jest coś nie tak ale to już od ponad roku( niestety wydaje mi się, że to coś nie do naprawienia na płycie głównej po wcześniejszej awarii dysku który kompletnie padł). Jednak tak jak mówisz raczej nie to jest problemem wyłączania się komputera.

    Jeśli chodzi o procesor jego temperatura (według Everesta ) nie rośnie przed samym wyłączeniem. Jest to okł 50stopni.

    Zaraz uruchomię przez zwarcie, ale czy włączony komputer może się wyłączać przez włącznik na obudowie?

    Co do temp dodam jeszcze że w obudowie mam wbudowany jakby panel z dodatkowymi wiatrakami które monitorują temp jak temp się zwiększa to komputer piszczy w 3poziomach w zależności od poziomu aktualnej temp. Teraz przy wyłączaniu się nie osiąga nawet 1stopnia.
  • Poziom 30  
    Czasami powodem są "napięcia" płyty głównej. Regulacja śrubek montażowych (lub innych uchwytów) oraz "śledzi" daje podobne rezultaty (przerwane ścieżki).
    Znajomemu "naregulowałem" tak pękniętą płytę :).
    pozdrawiam
  • Poziom 7  
    Uruchamianie przez zwarcie nic nie dało niestety i tak się wyłączył :/

    Żebym coś zrobił z napięciami na płycie głównej o ile coś z nimi nie tak to chyba potrzebował bym jakiegoś sprzętu żeby to mierzyć a ja nic takiego nie mam, ale czy mogło sie coś takiego samo nagle stać?
  • Poziom 30  
    Chodziło mi o naprężenia materiału, nacisk na płytę główną, ewentualne podpórki pod procesorem - ale podaję to tylko jako opcję. WYstarczy lekko nacisnąć na płytę - z wyczuciem palcami na środku dla przykładu - aby to wykluczyć.
    Taśmy opierające się o źle umocowany procesor itp.

    Pozdrawiam i przepraszam za nieporozumienie.
  • Poziom 7  
    To to wykluczyłem, niestety też przekręciłem śrubki które trzymały płytę główną i znowu się wyłączył. Niestety wygląda na to, że się poddam i oddam go po prostu do serwisu. :|
  • Poziom 24  
    Wizyty w nieznanym serwisie to raczej nie polecam.
    A naprawić samemu to zawsze satysfakcja gwarantowana :)
    No i w przyszłości zdobyte doświadczenie na pewno się przyda.
    Jeśli czujesz się na siłach to może kup nową, niedrogą płytę i wymień (koszt niewielki).
    Będziesz miał najwyżej dwie dobre płyty.
  • Moderator na urlopie...
    BIOS aktualny? Z HWmonitora wynika, że CPUTIN masz za wysokie, stąd wyłączenia sprzętu. Może warto tutaj przyjrzeć się temu parametrowi.
    Ustaw CPU w BIOS na sztywno, a jeśli masz nieaktualny BIOS - uaktualnij go do najnowszej wersji stabilnej.
  • Poziom 7  
    Zgadzam się dlatego zawsze naprawiam sam i jak dotąd to się udawało, ale teraz nie mam po prostu pojęcia za co się zabrać, gdzie jest problem. Wymienić płytę główną raczej bym dał radę, jednak wymienianie po jednej części licząc, że to to, może się skończyć na tym, że złoże 2komputer a nie o to mi chodzi :P

    swiercm BIOS nie wiem nigdy w nim nic nie robiłem ;) CPUTIN z tego co ja widzę jest ok, temp wynosi 39 a maksymalna to 78.
  • Moderator na urlopie...
    grelix1 napisał:
    maksymalna to 78


    Więc nie ok.
    http://www.cpu-world.com/CPUs/K10/AMD-Athlon%...40%20-%20ADX640WFK42GM%20(ADX640WFGMBOX).html

    Electrical / Thermal parameters
    V core ? 1.1V - 1.4V
    Maximum operating temperature ? 55°C - 71°C
    Thermal Design Power ? 95 Watt


    Maksymalna operacyjna temperatura dla tego CPU to 71stC. Krytyczna, graniczna i stąd problemy. Być może czujnik na płycie nawala.

    Daj zrzut z CPU-Z zakładka MAINBOARD. Napisz dokładny model MoBo wraz z rewizją.

    grelix1 napisał:
    Zasilacz be quiet 630W


    Zrób pomiary:
    https://www.elektroda.pl/rtvforum/topic1199202.html

    Wg HWmonitor masz za niskie napięcia. Trzeba to skorygować.
  • Poziom 7  
    Skoro tak mówisz zobaczę w BIOSIE te temp o ile sobie w nim poradzę, bo to dla mnie obce środowisko.

    Komputer tracący napięcie?

    Pomiarów nie mam niestety czym wykonać.
  • Poziom 31  
    swiercm napisał:
    grelix1 napisał:


    Pomiarów nie mam niestety czym wykonać.



    Pożycz na godzinę.
    Ewentualnie pożycz od kogoś inny, markowy i wystarczająco mocny zasilacz.
    Mnie zastanawia jeszcze jedna rzecz - TDP max przy CPU... Czy Ty masz może podkręcony procesor?
    grelix1 napisał:
    Witam, od kilku dni komputer nagle bez powodu wyłącza się, a co dziwniejsze przez pewien czas nie chce się włączyć.
    W jakich okolicznościach do tego (tzn. do wyłączenia) dochodzi - czy przy jakichś konkretnych czynnościach, korzystaniu z jakichś określonych programów, w trybie dużego obciążenia komputera? Czy może raczej wygląda to na zupełnie losowe i niezwiązane z obciążeniem komputera wyłączanie się?
  • Poziom 7  
    swiercm napisał:
    Masz tam nowszy BIOS.:wink:
    Jutro albo pojutrze wgram ten BIOS, co by w razie czego nie zostać bez zupełnie nie działającego komputera na cały weekend ;) Aczkolwiek nie wydaje mi się, że wina leży w nim bo komputer czasem nie chce się uruchomić po wyłączeniu więc to coś ze sprzętem a nie softem.

    swiercm napisał:
    Ustaw CPU w BIOS na sztywno
    W BIOSie który aktualnie mam nie udał mi się czegoś takie znaleźć, w sumie nie wiem do końca czego miałem szukać. Była jedna strona z temperaturami i napięciami ale nie dało się na niej nic zmienić.

    Pete_O napisał:
    TDP max przy CPU... Czy Ty masz może podkręcony procesor?

    Nie podkręcałem i nic o jego podkręceniu nie wiem

    Wyłączanie na początku zaczeło się przy większym obciążeniu, jednak gdy zaczełem unikać obciążania wyłączył się nawet przy włączonym FF i niczym więcej więc jest to zupełnie losowe
  • Pomocny post
    Poziom 31  
    grelix1 napisał:
    Nie podkręcałem i nic o jego podkręceniu nie wiem

    Wyłączanie na początku zaczeło się przy większym obciążeniu, jednak gdy zaczełem unikać obciążania wyłączył się nawet przy włączonym FF i niczym więcej więc jest to zupełnie losowe
    To może odwrotnie - spróbuj zmniejszyć mu czestotliwość pracy, ewentualnie napięcie. Podejrzewam, że płyta główna Ci pada (szczególnie sekcja zasilania CPU. To zawsze była low-endowa płyta (zwróć uwagę, że nawet w oficjalnej specyfikacji ASRock'a - który często w przeszłości podawał zbyt optymistyczne, żeby nie powiedzieć: naciągane, parametry swoich płyt - ona obsługuje maksymalnie procesory o TDP 95W), a obecnie, po kilkuletniej eksploatacji (zapewne wcześniej jeszcze z pseudozasilaczem) jej sekcja zasilania pewnie ledwo zipie przy tym procesorze - HWMonitor pokazuje 106W.
    BTW... Włączony FF też może obciążać komputer znacznie. Zależy ile kart otwierasz naraz, a szczególnie, jakie strony odwiedzasz. Niektóre są tak nafaszerowane skryptami i flash'ami, że obciążają komputer nie gorzej od gier.
  • Poziom 7  
    Zgadzam się też uważam, że to bardzo słaba płyta, jednak mimo wszystko jeśli to ona teraz pada to i tak długo wytrzymała(~4lata). Do tego potwierdzam wcześniej obsługiwał ją pseudo zasilacz. Może faktycznie kupie nową skoro to jest najbardziej prawdopodobne. Jutro postaram się pożyczyć miernik i pomierzyć napięcia, może to coś rozjaśni :)
    Pete_O napisał:
    Włączony FF też może obciążać komputer znacznie. Zależy ile kart otwierasz naraz, a szczególnie, jakie strony odwiedzasz. Niektóre są tak nafaszerowane skryptami i flash'ami, że obciążają komputer nie gorzej od gier.

    Ostatnio jak wyłączył się otwarte było chyba tylko to forum :)

    eidt
    W sumie teraz jak poczytałem jaką ew by płytę kupić pod procka którego mam, prawie wszędzie gdzie nie czytam, polecają ASRock'a. Kiedyś jak czytałem pamiętam złe opinie o nim teraz wszędzie polecają... Ale chyba nie opłaca się zmieniać starego ASRock'a na nowszego...?
  • Poziom 31  
    grelix1 napisał:
    W sumie teraz jak poczytałem jaką ew by płytę kupić pod procka którego mam, prawie wszędzie gdzie nie czytam, polecają ASRock'a. Kiedyś jak czytałem pamiętam złe opinie o nim teraz wszędzie polecają... Ale chyba nie opłaca się zmieniać starego ASRock'a na nowszego...?
    Słusznie robisz, moim zdaniem, że zdecydowałeś się zminić płytę. Tak czy owak, niezależnie od sprawności (lub jej braku) to przestarzały chipset tej płyty ogranicza wydajność zestawu.
    ASRock'i? Polecają, bo tanie, wydajnościowo dobre i podobno jakościowo też o wiele lepsze niż kiedyś - 5-10 lat temu. Ja jednak w pełni podzielam Twoją opinię. Moim zdaniem nie opłaca się. Przykro mi, ale nieprędko przekonam się znów do tej marki - nie w tej dekadzie. Uważam, że lepiej wziąć jakiegoś Asusa lub choćby Gigabyte'a.