Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Radmor 5102-TE - Niskie napięcie strojenia programatora

05 Kwi 2014 22:49 4569 22
  • Poziom 16  
    Witam
    Borykam się z źle działającym tunerem. Problem polega na tym, że na nodze "a" płytki PPDb mam zbyt małe napięcie - max 6V. Napięcie na tranzystorze T603 w zależności od kręcenia stroikiem jest prawidłowe i mieści się od 3-25V. Porównywałem napięcia z drugim, sprawnym radmorem i poza tą nogą są podobne. Wylutowałem C616 i R624 ale wydają się sprawne. Gdzie szukać przyczyny?
  • Poziom 42  
    Co pokazuje wskaźnik częstotliwości w skrajnych położeniach któregokolwiek stroika?
  • Poziom 16  
    Co prawda jest teraz odpięty ale wskazówka nie dochodzi nawet do połowy (w sumie to wcześniej osiągała połowę skali). Poza tym nie jestem pewien czy pr-ki są dobrze ustawione więc kieruję się tylko napięciami. Gdy na T603 jest ok 3V to na nóżce jest poniżej 1V a gdy na T603 jest 25V to na nóżce złącza jest ok 6V.
  • Poziom 42  
    Napisałeś że napięcie na T603 podczas kręcenia zmienia się od 3-25V. Na którym wyprowadzeniu T603?

    Dodano po 5 [minuty]:

    Jakie jest napięcie na nóżkach 7 układów SAS?
  • Poziom 16  
    Kurcze nie zauważyłem odpowiedzi na poprzedniego posta...
    T603 na emiterze ma wartości 3-25V (łączy się w tym miejscu z R624). Gdy jest ustawione 25,1V (na emiterze) to B=25,8 a kolektor=32V. Wygląda na prawidłowe.
    Jeśli chodzi o SAS-y to na SAS570S i SAS560S na nóżkach 7 jest równo 15,6V.
    Rezystor R624 bez wylutowania ma 11,7kOhm.
  • Poziom 42  
    Ja mam w takim razie schemat jakiejś innej wersji płytki PPDb. Na tej mojej są SAS 6600 i SAS6700. One mają nóżki 7 zasilane tym samym napięciem co kolektor T603 (32V). Napięcie to pochodzi z US603

    Dodano po 6 [minuty]:

    Ale to bez znaczenia ponieważ jeśli na emiterze T603 jest napięcie od 3-25V to w zasadzie niczego innego nie potrzeba ponieważ to właśnie to napięcie jest wykorzystane do przestrajania głowicy i jest ono prawidłowe
  • Poziom 16  
    Kurcze ale jestem roztrzepany... źle policzyłem pin i zamiast napięcia na 7 podałem napięcie 8. Rzeczywiście na obu 7-kach jest 32V.
    PS myślałem czy zmostkować ten rezystor... zauważyłem jednak że napięcie strojenia powoli rośnie. Daje się to zauważyć dopiero jak się kilka sekund przytrzyma.
  • Poziom 42  
    Nie bardzo rozumiem to co napisałeś po PS. Sformułuj to jakoś inaczej
  • Poziom 16  
    A propos pinów: źle policzyłem nóżki, 15,6V jest na nóżkach nr 8; na nóżkach nr 7 jest 32V.

    A propos wzrostu napięcia: jest ono za niskie jak w temacie ale zauważyłem, że bardzo powoli rośnie - nie kręcę stroikiem a napięcie rośnie mniej więcej 0,1V/s.
  • Poziom 42  
    To przed PS o pomyłce w nóżkach to było zrozumiałe idealnie.

    Napisałeś że napięcie na emiterze T603 przyjmuje wartości od 3-25V co pokrywa cały zakres potrzebny dla głowicy.

    Którego napięcia dotyczy to co napisałeś że rośnie powoli?

    Dodano po 7 [minuty]:

    Sprawdź może jeszcze jakie napięcia występują na pinach b,c,d,e,g,h,i,j płytki PPDa ?
  • Poziom 16  
    Na PPDb:
    a - nieprawidłowe strojenia -wydaje mi się że powoli rośnie ale i tak nie osiąga prawidłowej wartości
    b = 3,1
    c = 18,3
    d = masa
    e = 42,5
    f, g = masa
    PPDa:
    książkowo 3,9V + prawidłowe napięcie 32V (oczywiście a nieprawidłowe).

    Zastanawia mnie jedna rzecz: skoro na emiterze T603 jest 25V, to po przejściu przez R624 o wartości 12kOhm napięcie rzeczywiście powinno być sporo niższe, no ale co robi tam C616?
  • Poziom 42  
    Nie, po przejściu przez R624 napięcie nie powinno się zmienić. Po obu stronach powinno być takie samo, ponieważ napięcie to dociera do głowicy a głowica nie stanowi żadnego obciążenia dla tego napięcia

    Dodano po 26 [minuty]:

    Skąd się na pinie e bierze 42,5V jeśli napięcia do tych pinów pobierane są z SASa a SASy są zasilane napięciem 32V?

    Dodano po 38 [minuty]:

    To napięcie wychodzące z rezystora R624 oprócz tego że trafia do głowicy, jest jeszcze doprowadzone do płytki wskaźników i steruje tam tranzystorem T1402. Nie stanowi on dużego obciążenia pod warunkiem że jest sprawny. Zmierz może napięcie na za tym rezystorem i jeśli jest ono znacząco niższe niż przed nim to wyjmij płytkę wskaźników i zmierz ponownie i porównaj wyniki
  • Poziom 16  
    Czy to jest ten całkiem z lewej? Jeśli tak to na jednej nodze jest owe 42V na pozostałym <1V. Nie mam schematu płytki montażowej a na tej mojej brak jakichkolwiek oznaczeń...

    Radmor 5102-TE - Niskie napięcie strojenia programatora

    Co do tych 42V to nie pomyliłem się. Co do tych 32V na SAS-ach też.

    PS. Wg schematu kolektor T1402 łączy się z W4 płytki PPK oraz W5 płytki PPN a tam ma być 40V więc chyba jest ok. Bardziej zastanawia mnie napięcie w punkcie b - 3,1V powinno być chyba 15.
  • Poziom 42  
    Schematu montażowego też nie mam.
    Ok, możliwe że miernik wskazuje Ci 42V więc nie pomyliłeś się w odczycie, ale trzeba ustalić jakim cudem występuje tam takie napięcie. Spójrz na schemat. T1402 łączy się z tymi punktami które wskazałeś ale swoim kolektorem tylko. Tam rzeczywiście występuje napięcie 40V ponieważ takim właśnie napięciem zasilany jest zarówno kolektor T1402 jak i inne układy łączące się z nim bezpośrednio. Nie w tym jednak rzecz. To napięcie ma niewiele wspólnego z układami na płytce PPDa i PPDb. Do płytki PPDb dochodzą dwa napięcia, to samo 40V (zielone) które zasila kolektor T1402 ale ono jest natychmiast obniżane do 32V za pomocą stabilizatora US603 i jako napięcie 32V jest podawane na układy SAS i kolektor T603. Napięcie z układów SAS wychodzi następnie do płytki PPDa do jednego konkretnego aktualnie załączonego potencjometra strojeniowego (przykładowy czerwony) i nie może być ono wyższe niż to które dochodzi do SASów ponieważ SASy nie mają żadnej możliwości podwyższania napięcia. Układy SAS są zasilane dodatkowo napięciem 16V (niebieskie). To napięcie jest wykorzystywane do zapalania diod i w układzie czujników dotykowych. Z tego wynika że z układów SAS nie może wychodzić 42V.

    PS O którym punkcie B piszesz?

    Radmor 5102-TE - Niskie napięcie strojenia programatora
  • Poziom 16  
    nie B tylko b, przepraszam za błąd - chodzi o nóżkę wtyczki (obok jest nóżka a z napięciem strojenia). Znalazłem już przyczynę nieprawidłowego napięcia na tej nóżce b: ktoś zrobił mostek rezystorem nóżki 3 układu SAS do właśnie tej nóżki b. Poza tym płytka z którą nóżka b się łączy też jest przegrzebana... Podmieniłem ją na sprawną i jest ok - na nóżce b jest 15V - tyle ile w drugim Radmorze.

    Co do pierwszej części: ok, masz rację na kolektorze T1402 jest 42V na E i B jest mniej niż 1V. Na T603 jest 31,8V, 25,8V oraz 25,2V.
    Jedna rzecz mnie zastanawia: nóżka a wg schematu jest połączona z bazą T603 - czyli powinno tam być napięcie strojenia = 25,2V. ALE na płytce jest jakby odwrotnie: między T603 a nóżką a siedzi przecież ten zakichany R624. Co jest grane?

    Radmor 5102-TE - Niskie napięcie strojenia programatora
  • Poziom 42  
    Nie mam pojęcia dlaczego płytka nie odpowiada schematowi. Możesz narysować ten fragment tak jak jest on na rzeczywistej płytce? Chodzi mi o T603, T602 oraz elementy otaczające te tranzystory
  • Poziom 16  
    Radmor 5102-TE - Niskie napięcie strojenia programatora

    Sorry za jakość... ale chyba da się połapać
  • Poziom 42  
    Niezupełnie o to mi chodziło. Chodziło mi o to abyś na podstawie płytki stworzył schemat ideowy
  • Poziom 16  
    Właśnie mnie naszła ważna rzecz: :cry: czy aby nie jestem tak głupi i nie pomyliłem nazewnictwa nóżek...
    Nie pamiętam jak to się stało, że uznałem że nóżka od napięcia strojenia nazywa się "a". Czy może to tak jest ponumerowane?:

    Radmor 5102-TE - Niskie napięcie strojenia programatora
  • Poziom 42  
    Nie mam pojęcia.
    Tylko na podstawie schematu mogę coś podpowiedzieć.

    To narysowanie schematu dobrze by Ci zrobiło ponieważ rysując go poznałbyś jednocześnie w jaki sposób są rozmieszczone elementy i jak są ze sobą połączone. W ten sposób poznałbyś bardziej fizyczne urządzenie co uczyniłoby w efekcie łatwiejszą naprawę. Jeśli tego nie zrobisz to niczego się nie dowiesz nowego.

    Dodano po 10 [minuty]:

    Z tego rysunku który umieściłeś z opóźnieniem we wpisie 15, a który dopiero zauważyłem, wynika że rezystor 604 jest jedną nóżką podłączony do emitera tranzystora 603 a drugą nóżką do jakiegoś punktu lutowniczego który nazwałeś a. W schemacie widnieje jasno że ten punkt to nie a tylko 7. Wyjaśnienie tej rozbieżności powinno dać dodatkowe informacje. Prześledź np kabel który idzie od punktu nazwanego przez Ciebie punktem a. Dokąd ten kabel idzie?
  • Poziom 16  
    Wielkie dzięki za cierpliwość ale tak jest jak się robi 5 rzeczy naraz radmor/praca/remont... (oczywiście to żadne usprawiedliwienie).
    Ale fakt faktem: napięcie strojenia jest nieprawidłowe (na pinie 7).
    Schemat jest zgodny z płytką więc raczej nie będę go rozrysowywać. Popełniłem kardynalny błąd i tyle...
  • Poziom 42  
    No więc jak już do tego doszedłeś że ten pin jest z całą pewnością pinem 7 to spójrz na różowe linie na schemacie. Napięcie strojenia występujące za rezystorem dochodzi do pinu 7 następnie opuszcza pin 7 i rozgałęzia się w dwie strony. Jeden kabel idzie do przełącznika zakresów a drugi do płytki PWT. Nie wiem gdzie fizycznie to rozgałęzienie następuje więc będziesz musiał to sam wykryć za pomocą oczu. Interesuje nas kabel dochodzący do płytki PWT. Jeśli go już zidentyfikujesz to odłącz go od tej płytki i zmierz na tym odłączonym kabelku jakie jest tam napięcie. Chodzi o ustalenie czy to ta właśnie płytka stanowi tak duże obciążenie że to napięcie spada czy też napięcie jest dalej niskie, co z kolei oznacza że obciążeniem jest coś innego co łączy się z drugim różowym odgałęzieniem. W ten sposób postępując krok po kroku można będzie dojść do przyczyn nieprawidłowego napięcia na pinie 7. Jeśli masz inne rzeczy do zrobienia to może zostaw tego radmora sobie na później jeśli nie potrafisz się przełączać mentalnie z jednego działania na drugie. To powinno przynieść lepsze efekty
  • Poziom 16  
    Chciałbym poskładać tego Radmora do kupy... Jak wrócę do domu sprawdzę ten kabel i się odezwę.

    Dodano po 5 [godziny] 27 [minuty]:

    A więc odlutowałem kabelek idący do PWT - brak zmian. Zaczynam szukać w drugą stronę - przełącznik zespolony... masakra...

    Dodano po 3 [minuty]:

    ha, na AM napięcie jest prawidłowe na nóżce 7.