Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zwrotnica, multiswitch - instalacja nie działa.

pietrek_k 06 Kwi 2014 11:02 2637 16
  • #1 06 Kwi 2014 11:02
    pietrek_k
    Poziom 9  

    Witam serdecznie

    1. Podłączyłem to tak jak na zdjęciu ale niestety nie działa TV DVB-T. Wydaje mi się, a może się mylę, że ten zasilacz powinien być przed multiswitchem (jeśli tak to jaki najlepiej zastosować). Aktualnie nie mam jeszcze anteny satelitarnej podłączonej bo instalacja jest w "proszku". Chciałem tylko uruchomić na "szybko" DVB-T by działało wszędzie. Ostatecznie podłączyłem tak, że ominąłem zwrotnicę i multiswitch.

    2. Gdy miałem podłączoną antenę przez zwrotnicę ale bez multiswitcha sygnału też nie miałem na dekoderze. Czy ta zwrotnica obsługuje DVB-T ?? Jeśli tak to wygląda, że została uszkodzona ale radio przez nią przechodzi. Więc może tylko kanał TV. Są na zwrotnicy też dwie zworki i nie wiem do końca jak je podłączyć ale próbowałem chyba każdej kombinacji.
    Jeśli ta zwrotnica nie obsługuje DVB-T to proszę o propozycję zakupu nowej.

    3. Bez zwrotnicy przez multiswitch też nie działa.

    3. Czy jeśli do tego multiswitcha zamontuję antenę satelitarną będę również potrzebował zasilacza do anteny DVB-T??

    4. Czy ma to znaczenie, że póki co nie podłączyłem gniazdek na końcu przewodu??

    5. Instalacja ok. 60 km od Zielonej Góry woj. Lubuskie.

    Zwrotnica, multiswitch - instalacja nie działa.


    Regulamin pkt 3.1.15. [SP5ANJ]

    0 16
  • #2 06 Kwi 2014 11:28
    jacekko63
    Poziom 30  

    Multiswitch zasilany prosto z podłączonych tunerów TVSAT, DC in (optional): 18V Cinch, gdzie jest twoje zasilanie? Antena DVB-T jest z symetryzatorem czy ma wzmacniacz?

    0
  • #3 06 Kwi 2014 11:46
    pietrek_k
    Poziom 9  

    Czyli rozumiem, że bez podłączenia anteny sat i dekoderów nie będę mógł póki co tak naziemnej rozdzielić?? Chyba, że się mylę a może muszę wcześniej zastosować jakiś zasilacz przed multiswitchem??

    A co z zwrotnicą, że nie działa prawidłowo??

    Poniżej dane mojej anteny dokładnie takiej jak ja mam ASR-860 Telmor:

    Code:
    Opis produktu
    

    Aktywna antena szerokopasmowa ASR Classic Telkom Telmor

    Zakres częstotliwości k.6-12 , 21-69
    Wbudowany przedwzmacniacz o wzmocnieniu:
    K. 6-12 32 dB
    K. 21-39 36dB
    K.40-69 32-39 dB
    Tłumienie sygnałów wstecznych 29 dB
    Materiał
    Aluminium
    Elementy ocynkowane ogniowo
    Tworzywo sztuczne
    W zestwie z anteną dostarczany jest zasilacz. Czas zmontowania anteny ok. 1 minuty !

    0
  • #4 06 Kwi 2014 11:56
    jacekko63
    Poziom 30  

    Więc antena DVB-t musi też mieć zasilanie zasilaczem antenowym lub z odbiornika tv czy tunera ale nie wiem czy zwrotnica przepuszcza zasilanie (są takie co przepuszczają), trzeba to sprawdzić, stąd twoje problemy.

    0
  • #5 06 Kwi 2014 12:02
    pietrek_k
    Poziom 9  

    Ale czy ten multiswitch mi rozdzieli tylko naziemną bez ant. satelitarnej i dekoderów SAT??? (wtedy brak zasilania)

    Bo nawet omijając zwrotnicę i idąc przez multiswitch nie chce działać. Więc chyba zasilacz anteny DVB-T powinienem mieć wpięty przed multiswitchem czy się mylę??

    Zwrotnicę sprawdzę tylko jak się tego dowiedzieć czy przepuszcza czy też nie?? :-(

    0
  • #6 06 Kwi 2014 12:06
    mihal2002
    Poziom 43  

    pietrek_k napisał:
    Czyli rozumiem, że bez podłączenia anteny sat i dekoderów nie będę mógł póki co tak naziemnej rozdzielić??

    Trzeba podłączyć zasilacz do multiswicza.

    pietrek_k napisał:
    A co z zwrotnicą, że nie działa prawidłowo??

    A multiswich wysyła zasilanie DC do anteny? A zworki w zwrotnicy zwarte?

    Dodano po 1 [minuty]:

    pietrek_k napisał:
    Ale czy ten multiswitch mi rozdzieli tylko naziemną bez ant. satelitarnej i dekoderów SAT???

    Tak jeżeli będzie miał własny zasilacz.
    pietrek_k napisał:
    Bo nawet omijając zwrotnicę i idąc przez multiswitch nie chce działać.

    To normalne. Zworki zwarte w zwrotnicy?

    0
  • #7 06 Kwi 2014 12:40
    pietrek_k
    Poziom 9  

    Kurcze ani na zwartych ani na rozwartych nie chciało działać. Czy Muszą być obydwie zwarte?? bo jest jedna na "Z - FM" i "Z - YHF/UHF". Podajcie info to sprawdzę jeszcze raz dokładnie. Bo trochę dziwna sytuacja.

    0
  • #9 06 Kwi 2014 12:56
    pietrek_k
    Poziom 9  

    Zasilacz sprawny bo jak pominę zwrotnicę to sygnał mam

    0
  • #11 06 Kwi 2014 13:24
    pietrek_k
    Poziom 9  

    Wcześniej miałem "Z - FM". Sprawdzałem też na "Z - YHF/UHF" i nic.

    Teraz jak zacząłem przy niej grzebać to był problem ze śrubkami i nie można ani dokręcić ani odkręcić i się przyłącza anteny powyrywały.

    Nie drążmy tematu tej zwrotnicy bo ona już jest niesprawna.

    Podpowiedzcie którą kupić najlepiej na F-ki do anteny szerokopasmowej i anteny radiowej.

    Anteny takie jak podałem powyżej. Kupię nową zwrotnicę i zacznę nową bitwę bo w tej poległem.

    0
  • #12 09 Kwi 2014 08:20
    [QQQ]
    Poziom 17  

    Ustalmy :

    Jeśli w antenie jest wzmacniacz to musi być zasilacz - i dioda w zasilaczu musi się ŚWIECIĆ w czasie pracy ).

    1.jeśli używasz zwrotnicy to zwora na UHF MA BYĆ a inne maja być przerwane ( dioda w zasilaczu musi się ŚWIECIĆ w czasie pracy.)

    2. zasilacz najpewniej dać PRZED wejściem sygnału na M-switch ( dioda w zasilaczu musi się ŚWIECIĆ w czasie pracy.)

    na wtyk zasilacza dajesz końcówkę antenową żeńską ( http://www.sklep.krupapiotr.pl/files/250/przelotka-z-f-na-rf-ZENSKA%5B1%5D.jpg ) a potem przejściówkę ( http://www.bodex.net.pl/grafika/towary/6/624_28_1.jpg ) do M -switcha

    0
  • #13 09 Kwi 2014 16:50
    irekr
    Moderator

    Paru informacji mi brakuje.
    Piszesz ze 60 km od Zielone Góry. A gdzie dokładnie? To ważne.

    Pamiętaj że multiswitch ma wtrącone tłumienie po stronie toru naziemnego 18 dB +/-4 dB. To spore tłumienie, ale że jest to wyrób na rynek niemiecki to celowo w torze naziemnym nie ma wzmacniacza - i bardzo słusznie, intermodulacje to poważny problem także w Niemczech - a tylko separator napięć zasilających.

    Zacznij od podstaw:
    - włączyć zasilacz wzmacniacza antenowego, odłączyć od multiswitcha i sprawdzić czy na środkowej żyle kabla z wtykiem do multiswicha jest 12V. Jeżeli jest więcej jak 14V to jest źle.

    - następnie włącz kabel do dowolnego wyjścia i sprawdź czy na wyjściu gniazda TERR - gorąca żyła - jest takie samo napięcie jak na samym kablu z zasilaczem; jeżeli tak, jest to multiswitch i zasilacz prawdopodobnie działają.

    - następnie podłącz samą antenę bez zwrotnicy i sprawdź czy coś "widać", najlepiej kontrolując wielkość napięcia na gorącej żyle na kabla antenowego przy wtyku telewizora: napięcie może nieco się obniżyć - prawdopodobnie 1 lub 1,5V ale nie może to być spadek typu z 12V spada do 2 V.

    0
  • #14 25 Paź 2016 08:44
    Jarek Bizoń
    Poziom 12  

    Mam podobny problem

    Antena Telmor ASR ze wzmacniaczem
    Multiswitch Televes 5/5/8 który ma gniazdo pod zasilacz do zasilenia anteny DVB-T
    Zwrotnica
    Zwrotnica, multiswitch - instalacja nie działa.
    do zwrotnicy podłączony jeszcze dipol pod DAB

    Wcześniej zwykła zwrotnica TELMORA i zasilacz przy jednym z TV i wszystko ładnie działało

    W tym momencie łapie sygnał tylko z jednego multiplexu MUX3 (nadajnik Kosztowy)
    [url=]http://www.sat-charts.eu/nadajnik,41KatowiceKosztowy.html[/url]

    Zasilanie z multiswitch wychodzi, zwrotnica teoretycznie powinna przepuścić do wzmacniacza.

    Gniazda końcowe może aż ta coś tłumić? czy gdzie szukać problemu?

    0
  • #15 25 Paź 2016 09:23
    irekr
    Moderator

    1. NIE JEST ŁADNIE PODPINAĆ SIĘ POD CUDZY I DO TEGO ARCHIWALNY TEMAT.
    2. Nie piszesz gdzie masz taką sytuację, ale jeżeli jest to Śląsk lub Zagłębie to zapewne multiswich jest przesterowany. Na początek do zdjęcia wzmacniacz przy antenie i zastąpić go symetryzatorem.

    Generalnie nie należy na wejście multiswicha podawać sygnałów z anten o napięciach powyżej 1 mV (60dB). Jaką masz odległość do najbliższego nadajnika? Nie tylko Kosztowy nadają na Śląsku....

    0
  • #16 25 Paź 2016 10:48
    Jarek Bizoń
    Poziom 12  

    OK, Nie wiedziałem a temat wydał mi się podobny więc się podpiąłem.

    Miejscowość to Andrychów

    Kosztowy:
    Zwrotnica, multiswitch - instalacja nie działa.


    WISŁA SKRZYCZNE
    Zwrotnica, multiswitch - instalacja nie działa.

    KRAKÓW CHORĄGWICA
    Zwrotnica, multiswitch - instalacja nie działa.

    0
  • #17 25 Paź 2016 11:45
    irekr
    Moderator

    Znam ten teren. Na początek zdejmij wzmacniacz z anteny.

    Czy po podłączeniu nowej anteny bezpośrednio do telewizora odbiór jest prawidłowy?

    0