Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Renault Twingo - Brak zasilania kontrolek ładowania i ciśnienia oleju

twingo1 06 Kwi 2014 11:24 2337 2
  • #1 06 Kwi 2014 11:24
    twingo1
    Poziom 2  

    Pacjent to :
    Renault Twingo 1998r
    Silnik 1.2 Benzyna Katalizator
    VIN: VF1C0660517354288

    Otóż główna sprawa wygląda tak:
    Nie działają następujące kontrolki:
    ładowania, ciśnienia oleju, ręcznego, oraz temperatury (przy czym wydawało mi się że od temperatury powinna świecić po włączeniu zapłonu - chyba że się mylę)

    I teraz tak:
    Sprawdziłem żarówki w "desce rozdzielczej" (jak to profesjonalnie nazwać ?) i wszystkie są sprawne (zamieniałem miejscami, poprawiałem styk).
    Mogę się mylić, ale po kilkudziesięciu minutach z miernikiem i kawałkiem przewodu doszedłem do wniosku że wszystkie cztery są sterowane masą (po zapłonie powinny mieć stały plus).

    W ramach testu sprawdziłem kontrolkę od ręcznego - po zapłonie na styku (+) żarówki napięcie wynosi 0V, natomiast na zacisku (-) pojawia się masa jeśli poruszam dźwignią hamulca ręcznego.

    W przypadku kontrolki ciśnienia oleju - temat jest prosty - pociągnięty jest do czujnika ciśnienia oleju bezpośrednio przewód (poprzedni właściciel zrobił taką rzeźbę - nie wiem czemu) , sprawdziłem że na styku (-) żarówki znika masa po uruchomieniu silnika - co oznacza że zarówno czujnik jak i przewód są sprawne.

    Nie wiem jak sprawdzić kontrolkę temperatury.

    Kontrolka ładowania nie świeci.
    Sprawdziłem czy obwód wzbudzenia jest sprawny (nie demontowałem alternatora)
    Wypiąłem wtyczkę wzbudzenia z alternatora (4 piny , jeden przewód pomarańczowy) i zwarłem ją do masy.
    Na zacisku (-) żarówki pojawia się masa po zwarciu przewodu do masy, jednak nie pojawia się plus po przekręceniu zapłonu.

    Próbowałem rozebrać trochę deskę, i miejsce gdzie dotarłem to kostka pod kierownicą nad skrzynką bezpieczników, tam docierają przewody plusowe od kontrolki ładowania i ręcznego (pomarańczowy przewód od ładowania we wtyczce "deski rozdzielczej" i szary?-beżowy? od ręcznego) dalej giną w gąszczu wiązki i izolacji. Nie wiem czy dobrze główkuję ale chyba wchodzą dalej do skrzynki z bezpiecznikami i przekaźnikami znajdującej się w komorze silnika po stronie kierowcy.

    W w/w skrzynce znajdują sie dwa bezpieczniki (10 i 15A) oraz dwa przekaźniki. Wszystko sprawne.

    W skrzynce bezpieczników pod kierownicą również wszystkie bezpieczniki sprawdzone i są sprawne.


    Doedukowałem się troszeczkę i okazało się że moje teorie były słuszne.
    Wszystkie cztery kontrolki są zasilane z jednego źródełka, tym samym przewodem.
    Moje pytanie brzmi :
    Czy na podstawie poniższego schematu (Skan z książki "Sam Naprawiam") ktoś jest w stanie mi powiedzieć co jest PRZED bezpiecznikiem ?
    Domyślam się że w skrzynce bezpieczników jest jeden bezpiecznik o wartości 10A który zasila wszystkie cztery kontrolki po kluczyku... chyba że w desce wskaźników spłonęła dioda prostownicza i nie przewodzi dalej ale o tej porze tego nie sprawdzę.

    Schemat mówi że kontrolki zasilane są z żółtego przewodu który swój początek ma w skrzynce bezpieczników z bezpiecznika 10A.

    Ktoś podpowie co jest przed tym bezpiecznikiem i skąd on bierze napięcie (wszystkie bezpieczniki w skrzynce są sprawne) chyba że jest jakaś skrzynka o której nie wiem. mam jedną, pod kierownicą, na bezpieczniki Mikro.

    Poniżej schematy.
    Problem rozwiązany.

    Przy kilkukrotnym sprawdzeniu skrzynki bezpieczników, okazuje się że poluzowana była wsuwka bezpiecznika odpowiedzialnego za kontrolkę zapięcia pasów.
    W żadnym schemacie ani instrukcji nie jest napisane że odpowiada on również za zasilanie pozostałych kontrolek sterowanych masą

    0 2
  • Pomocny post
    #2 06 Kwi 2014 12:48
    Błażej
    VIP Zasłużony dla elektroda

    twingo1 napisał:
    ale po kilkudziesięciu minutach z miernikiem i kawałkiem przewodu doszedłem do wniosku że wszystkie cztery są sterowane masą (po zapłonie powinny mieć stały plus)

    Dokładnie tak jest. Brakuje ci zasilania 12V na te żarówki.
    twingo1 napisał:
    Nie wiem jak sprawdzić kontrolkę temperatury.

    Działa na tej samej zasadzie, co kontrolka ciśnienia oleju. Tam ciśnienie rozłącza styk do masy tutaj temperatura załącza styk do masy. Podanie masy na ten przewód powinno aktywować kontrolkę.
    Musisz sprawdzić, czy na zacisku 4 zegarów masz 12V po przekręceniu kluczyka. Na bezpieczniku jest napięcie? To sprawdzasz w pierwszej kolejności. Jak jest, to idziesz dalej w stronę zegarów, sprawdzając po drodze wszystkie elementy pośrednie. Dochodzisz do zegarów. Dioda też jest podejrzana.

    0
  • #3 06 Kwi 2014 13:37
    twingo1
    Poziom 2  

    Problem rozwiązany. Błahostka ale nie wyszła od razu, dopiero przy kilkukrotnym sprawdzeniu skrzynki bezpieczników, okazuje się że poluzowana była wsuwka bezpiecznika odpowiedzialnego za kontrolkę zapięcia pasów. Źle zaciśnięta albo wzruszona w trakcie jakiejś ingerencji poprzedniego właściciela.
    W żadnym schemacie ani instrukcji nie jest napisane że odpowiada on również za zasilanie pozostałych kontrolek sterowanych masą. Doszedłbym prędzej czy później, szkoda tylko że schematy nie pokazują który bezpiecznik dokładnie za co odpowiada.

    0