Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Fonomaster 76 - Zbyt niskie obroty talerza

06 Kwi 2014 14:47 3594 7
  • Poziom 9  
    Witam. Wiem, że temat był już poruszany na forum, ale nie udzielono w nim odpowiedzi. Posiadam gramofon Unitra Fonomaster 76. Gdy włączę napęd talerza to silnik nie startuje, gdy zakręcę talerz ręcznie, to silnik zaczyna pracę, lecz nie osiąga odpowiednich obrotów. Niema żadnej reakcji na potencjometr ani zmianę z 33 na 44 obroty. Napięcie na silniku wynosi 0,85V, na wyjściu transformatora zasilania układu napędu 10,8V, na lampce pod silnikiem około 4,5V, dodam, że nie jest to oryginalna lampka tylko choinkowa, ale przez długi czas spełniała swoją rolę :D Opór fotorezystora, gdy zasłonię go palcem to około 800 omów. Czasem jednak zdarza się, że lampka zaświeci jaśniej i silnik przyspiesza do odpowiednich obrotów. Co może być przyczyną tego problemu? Jeśli do diagnozy potrzebne są inne pomiary to proszę mi powiedzieć co mam sprawdzić. Problemem nie jest zły pasek, smarowanie silnika ani żadne inne mechaniczne kwestie. Pozdrawiam.
  • Specjalista - urządzenia lampowe
    Rekomenduję ci zamienić elektrolity kondensatory, właśnie strata pojemności tymi kondensatorami jest najbardziej częstą przyczyną podobnego uszkodzenia.Gwarantowany czas pracy tych kondensatorów 7-10 lat.Do końca tego czasu strata pojemności może być 20-50%,a oddzielny egzemplarzy stają się nie przydatnymi na 100%.
  • Poziom 9  
    Dziękuję za radę i schemat, ale czy jeśli byłaby to wina kondensatorów to nadal zdarzałoby się, że czasem układ "zaskakuje" i działa poprawnie?
  • Pomocny post
    Specjalista - urządzenia lampowe
    Sprawdź napięcie między wyprowadzeniem plus С6 i wyprowadzeniem minus С16-to napięcie prostownika.Potem sprawdź napięcie między wyprowadzeniem plus С6 i kolektorem Т7-to napięcie stabilizatora, ono powinno być 12v.Przy konieczności napięcie 12v można ustalić potencjometrem P5 1k.

    Dodano po 9 [minuty]:

    Często przyczyną nie stabilnej pracy bywa to, że żarówka 12v50ma i foto rezystor czujnika obiegu przypadają kurzem. Sprawdź tę hipotezę.
  • Użytkownik usunął konto  
  • Poziom 29  
    Gryzzzli napisał:
    Czasem jednak zdarza się, że lampka zaświeci jaśniej
    Sprawdź gniazdo żarówki, oczyść, może tam nie kontaktuje?
  • Poziom 9  
    Sprawdziłem napięcie stabilizatora - wynosiło 7,5V, pokręciłem lekko potencjometrem, włączyłem i działa :D Dziękuję wszystkim za pomoc, jestem ogromnie wdzięczny!