Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Mercedes Tourismo - brak mocy a właściwie obrotów.

adam158 08 Maj 2014 23:20 10209 88
  • #61 08 Maj 2014 23:20
    adam158
    Poziom 22  

    A jak to sprawdzić ?

    Dodano po 7 [minuty]:
    Sprawdziłem jeszcze w takim samym tourismo czujniki położenia na kole zamachowym
    oba maja oporność około 1360 omów ale zastawia mnie fakt ze mocowanie czujek jest
    oznaczone symbolami 1 i 2 w aucie które poprawnie działa w czujki maja oznaczenie 1 i 2 ,taki oryginalny nadruk-odlew a mnie w aucie obie czujki są oznaczone symbolami 1
    czy te czujniki się różnią ,widziałem ze ktoś już w tym grzebał bo były ślady.

  • #62 09 Maj 2014 10:31
    jaek1970
    Poziom 16  

    Panowie jeśli pompa była na stole i jest dobra to jak pisze rzemyk nawet przy złym ustawieniu na silniku nie odcięła by przy tych obrotach. Pytanie do rzemyk - jakie narastanie ciśnienia można regulować w pompie wtryskowe za pomocą czego - coś ci się pokrecilosekcja ma dać ciśnienie i tyle czym jest szczelniejsza tym szybciej narasta i to tyle - skok wstępny sekcji w pierwszym etapie tak potem tylko uregulowanie na stole

  • #63 09 Maj 2014 23:29
    rzemyk90
    Poziom 20  

    To są czujniki indukcyjne,pod względem budowy są takie same. Ich wartość nominalna to 900-1600 ohma.
    Różnica jest taka ,że każdy wysyła inne informacje. Jeden bierze sygnał z wieńca zębatego 160 zębów, drugi z 6 kołków umieszczonych na kole zamachowym. Zamiana tych czujników powoduje rejestrację kodu usterki. Nie powinny być zamienione. Pod symbolem 1 czujnik z oznaczeniem 1, a pod 2 z 2. Na przewodzie powinna być opaska z cyfrą 2.

    Wciśnij 2 razy przycisk info nad obrotomierzem. Otrzymasz kod usterki oznaczony 3 cyframi. Ten samochód ma 2 sterowniki - EDC i FMR. To co widzą możesz zobaczyć z pozycji kierowcy. Np. Czujniki Temperatur,które muszą pokazywać tę samą wartość po dłuższym postoju. Dlatego radzę zacząć od diagnostyki.

    Odnośnie początku tłoczenia, prędkości narastania to napiszę jak będe przed komputerem, z telefonu niewygodnie się pisze.

  • #64 10 Maj 2014 07:03
    gucio~1
    Poziom 21  

    Ten samochód chyba nie ma FDS-a więc i przycisku info też nie będzie. Co do sterowników to chyba jeszcze ABS i ECAS jest. Wszyscy po kolei proszą o kod usterki ale właściciel go nie zna. Walczyłem kiedyś z takimi układami w SK 1824 czy 1835 najczęściej problem był w dostarczaniu paliwa, wtryskiwaczu sterującym, pompie, instalacji i dwa razy walnięty był sterownik. Do diagnostyki używałem zdemontowanego FDS-a zamiast HHT.Teraz można to ogarnąć popularną texą więc dziwię się, że jest taki problem z tym kodem. Co do pompy to na stole hydraulicznie wyregulować można każdą ale już sprawdzenie położenia listwy w funkcji natężenia przepływu prądu takie oczywiste nie jest.

  • #65 11 Maj 2014 19:59
    adam158
    Poziom 22  

    Przycisku info nie ma ,dziś definitywnie rozwiązalismy temat zasilania ,auto zasilone z kroplówki bezpośrednio na pompkę ,wyeliminowaliśmy filtry odstojniki ,z pompki zasililiśmy bezpośrednio pompę wtryskowa żadnej różnicy ,nie tu tkwi przyczyna.
    Jak napisał kolega rzemyk90 auto posiada edc i fmr oba są ze sobą połączone -współpracują
    dziś odkryłem ze na tablicy rozdzielcze a własciwie z jej tyłu gdzie idą wiązki el
    ktoś wypiął kabel 309 idący z edc do fmr i do modułu mn, w jego miejsce wpięto nowy kabel dokładnie w te same piny, stary kabel oryginalny 309 nie był uszkodzony -przedzwoniłem ,to po co ktoś robił nowe obejście ,przecież to działanie bez sensu ,moduł fmr z mojego pojazdu
    wpiąłem do drugiego pojazdu tam był dobrze,więcej ingerncji obcej nie stwierdziłem.

    Dodano po 5 [minuty]:

    Wie może ktoś z was co robi moduł MN, pytam bo na niego tez dochodzi ten kabel 309 instalacji którą ktoś drutował.

  • #66 11 Maj 2014 21:45
    gucio~1
    Poziom 21  

    Pisałeś gdzieś ze masz schematy. Tam jest dość ładnie rozrysowany MN. Odpowiada za ładowanie, D+, kontrolki i wskaźniki na desce itp. Piszę z pamięci ale raczejo to w nim chodzi. Jest umieszczony tam gdzie bezpieczniki i przekaźniki.

  • #67 11 Maj 2014 22:05
    adam158
    Poziom 22  

    Sprawa się rozjaśnia mn odpowiada za ładowanie tak wychodzi ze schematów jest tam mikroprocesor ale z niego wychodzi też sygnał na EMR
    najciekawsze jest ze dzisiaj całkiem przypadkiem odkryłem ze nie mam kontrolki żarówki akumulator 2 /myślę ze to jest ładowanie z drugiego alternatora ,po włożeniu żarówki w odpowiednie miejsce kontrolka 2 akumulator się zapaliła ale silnik nie zapala,z analizy schematu modułu MN wychodzi ze ta żarówka jest tylko z niego sterowana ,myślę ze to wszystko jest powiązane ,podejrzewam uszkodzenie modułu.

  • #68 12 Maj 2014 17:04
    rzemyk90
    Poziom 20  

    jaek1970 napisał:
    Pytanie do rzemyk - jakie narastanie ciśnienia można regulować w pompie wtryskowe za pomocą czego - coś ci się pokrecilosekcja ma dać ciśnienie i tyle czym jest szczelniejsza tym szybciej narasta i to tyle - skok wstępny sekcji w pierwszym etapie tak potem tylko uregulowanie na stole


    Narastanie ciśnienia w przewodzie - jego wartość, prędkość oraz krzywa pozwoli wykluczyć obecność powietrza w paliwie. Lecz żeby to wyznaczyć , to trzeba mieć trochę sprzętu. Być może przedostaje się powietrze, w którymś miejscu.

    Pompa wtryskowa ma jeszcze czujnik położenia listwy. Został on dokładnie sprawdzony? Być może przy 1600 obr/min przedstawia sterownikowi obraz, że pracuje ona w maksymalnym położeniu.

  • #69 13 Maj 2014 13:56
    jaek1970
    Poziom 16  

    Czujnik położenia listwy ok - zgadzam się - ale powinien być skalibrowany na stole razem z ogranicznikiem listwy- bo przecież pompa na stole była i dawka ustalana także musiała być - chyba że się mylę to poprawcie proszę

  • #70 14 Maj 2014 08:48
    Wilkov2000
    Poziom 8  

    Chciałbym wrócić do czujników ciśnienia doładowania, tak jak nadmieniał w swoim poście Adam 158. Jęśli czujnik ciśnienia doładowania będzie przekłamywał to samochód nie będzie wchodził na wyższe obroty. Może się tak dziać nie tylko z przyczyny awarii czujnika ale na skutek usterki czujnika ciśnienia atmosferycznego który jest zamontowany w sterowniku EDC, Ponieważ ciśnienie doładowania jest porównywane zawsze z ciśnieniem atmosferycznych którego pomiar odbywa się w sterowniku EDC. Jeśli ten czujnik jest uszkodzony to nastąpi przekłamanie informacji o ilości wpływającego powietrza do cylindrów silnika, wynikiem czego jest ograniczenie dawki paliwa.
    Następna moja uwaga dotyczy przepustnicy hamulca silnikowe jeżeli jest przymknięta to silnik na wyższych obrotach nie będzie miął mocy i będzie szarpał. Miałem taki przypadek w Neoplanie Skylinear z silnikiem mercedesa V8.

  • #71 17 Maj 2014 09:12
    adam158
    Poziom 22  

    To ja już wam teraz wszystkim napiszę co jest najprawdopodobniej
    auto kupiłem rok temu i sytuacja z tymi obrotami ze dokręca do 1600 była od początku:
    podejrzewaliśmy układ zasilanie,dlatego kupiliśmy,jak powyżej pisałem był wymieniony wtrysk sterujący ,pompka paliwa, filtry, nowe zasilanie ect . diagnostyka komp 2 razy w niezależnym warsztacie i aso mercedes w Krakowie ,pompa sprawdzona na maszynie ,zmierzone doładowanie1,7-1,8 bara na 1600 obr pod obciążeniem, sprawdzony pedał gazu,czujnik doładowania ect. i dalej lipa nie wkręca się wyżej jak 1600 obr,i ostatnio całkiem przypadkiem zwróciłem uwagę ze nie ma kontrolki od akumulator 2 od 2 generatora, po włożeniu kontrolki auto nie zapala niby nie powinno mieć wpływu ale jest ,idąc tym tropem sprawdziliśmy alternatory, ten bez kontrolki nie ładował w aucie ,ale po sprawdzeniu w warsztacie na maszynie był ok, zamontowaliśmy my go na pojeździe podłączyli kontrolkę między plusa a a zacisk D+ oba zaczęły ładować kontrolki gasły ładowanie jest ok ,idąc tym tropem poszliśmy za tym kabelkiem od alternatora ,on jest wpinany do modułu MN, jest to sterownik ładowania ale jednoczenie daje impulsy na moduł GBLi EMR
    po wyjęciu modułu okazało się ze w środku jest naprawiany, jakieś niechlujne luty domowe, wymieniany jaki tranzystor coś tam jeszcze na tym module z tyłu jest też jeden ze slotów do kodowania prędkosci i tez zwory nie są jak na schemacie tylko ktoś je zmostkował w jeden punkt elektryczny, dziś podpatrzę jak kto jest w drugim pojeździe.

  • #72 19 Maj 2014 12:28
    rzemyk90
    Poziom 20  

    adam158 napisał:
    po wyjęciu modułu okazało się ze w środku jest naprawiany, jakieś niechlujne luty domowe, wymieniany jaki tranzystor coś tam jeszcze na tym module z tyłu jest też jeden ze slotów do kodowania prędkosci i tez zwory nie są jak na schemacie tylko ktoś je zmostkował w jeden punkt elektryczny, dziś podpatrzę jak kto jest w drugim pojeździe.


    Myślę, że to może być to. Chciałem wcześniej już zapronować sprawdzenie wartości nastawnika listwy na pompie podczas pracy motoru. Jednak przecież coś go musi "blokować".

  • #73 19 Maj 2014 14:46
    adam158
    Poziom 22  

    a jak to sprawdzić ?,już tyle czynności dokonałem ze jedna więcej nie zawadzi

  • #74 14 Cze 2014 06:51
    omni-bus
    Poziom 9  

    Auto naprawione? Wina była w module sterowania?

  • #75 14 Cze 2014 23:15
    adam158
    Poziom 22  

    teraz nie ma czasu jezdzimy codziennie

  • #76 18 Lis 2014 00:39
    rzemyk90
    Poziom 20  

    Dalej obroty w miejscu? Często sterowniki mają zabezpieczenie - ograniczają moc lub obroty, wtedy kiedy silnik zimny , rozgrzany. Czujnik temperatury sprawdzony? Cieczy, oleju lub paliwa.

    Albo jest uszkodzony sterownik, albo jest coś nie tak z nastawnikiem listwy.
    Wartość sprawdzić oscyloskopem przebieg prądu działający na nastawnik.

  • #77 18 Lis 2014 13:14
    adam158
    Poziom 22  

    Nic się nie zmieniło, uszkodzony jest najprawdopodobniej moduł ładowania MN,nie Ładował jeden alternator ,doszliśmy do tego ,został naprawiony, pod deska była wyjęta żarówka od ładowania 2 alternatora,jak ją wkładamy to auto wogóle nie pali ,po wyjęciu pali ,daliśmy osobna kontrolkę z tyłu przy alternatorze aby ładowały oba ,otworzyliśmy moduł MN tam było coś naprawiane ,z tamtąd zbierany jest sygnał W na obrotomierz,i inne moduły, sadzę żę pomogłaby wymiana modułu MN ,rozglądam się za nim.

  • #78 18 Lis 2014 21:07
    adam158
    Poziom 22  

    Teraz codziennie rano po zapaleniu zaczyna "terakować"brakuje paliwa dopiero po jakimś czasie się odpowietrza,albo naciąga paliwa i kreci prawidłowo,codziennie rano jak podnoszę klapę w odstojniku jest pusto paliwo znika,zawór na pompce wymieniłem,na nowy ,ale nie wiem czy dobry,najchętniej bym zmierzył cisnienie zasilające ,doradzcie jak to zrobić gdzie wpiąć manometr i jakie winno być własciwe ciśnienie paliwa silnik v8 14000 cm

  • #79 18 Lis 2014 22:07
    serwis_gh
    Specjalista - układy wtrysku Diesel

    HHT albo DAS (lub jakiś dobry diagnoskop) Dlatego że kąt jest dynamiczny i zmienny w zależności od zapotrzebowania przez komputer EDC w zakresie aż 30stopni.

  • Pomocny post
    #80 18 Lis 2014 23:44
    685832
    Usunięty  
  • #81 17 Mar 2015 14:09
    adam158
    Poziom 22  

    A czy ktoś obeznany z tematatem podpowie w jakim celu do każdej z głowic w tym silniku widlastym wstawiony jest króciec ze stalowym przewodem, wszystkie głowice są razem połączone i przewód gdzieś wędruję dalej ni mogę dojrzeć gdzie,myślałem że to odpowietrzenie kazdej z głowic ale tam nie ma płynu co to robi ?

  • #82 17 Mar 2015 19:21
    685832
    Usunięty  
  • #83 17 Mar 2015 19:40
    adam158
    Poziom 22  

    No właśnie sprawdziłem dziś po południu ,połączone są z hamulcem górskim ,jak nim zasteruję to pojawia się tam powietrze i co dalej ?uchylają się ssące czy wydechowe zawory ?
    tak to działa ?

  • Pomocny post
    #84 17 Mar 2015 20:59
    685832
    Usunięty  
  • #85 18 Mar 2015 12:09
    adam158
    Poziom 22  

    A jak nazywa się zawór na pompie wtryskowej łaczy kilka przwodów paliwowych zasilanie i powrót sterowany jest elektrycznie ?W manach i scaniach jest to EHAB a w mercedesie jak to się nazywa bo jeszcze tylko tego nie sprawdziłem

    Dodano po 1 [godziny] 44 [minuty]:

    000 070 01 92 czy ten element moze powodowac że rano auto ma mało paliwa ,zapala ale przez dłuższą chwilę ma nierówne obroty ,oraz brakuje mocy w górnym zakresie obrotów ?

  • #86 18 Mar 2015 20:20
    adam158
    Poziom 22  

    Mercedes Tourismo - brak mocy a właściwie obrotów.

    Dodano po 7 [minuty]:

    Czy ktoś jest w stanie mnie oswiecić dlaczego ten element nr 137 na załączonej powyżej fiszce kosztuje 5000 netto oglądałem to zamontowane na pompie i wygląda na normalny rozdzielacz do którego spływają wszystkie przewody paliwowe zasilanie plus powroty ,cenę elektrozaworu nr 250 można jeszcze przełknąć ale ten rozdzielacz paliwa to jakaś porażka,chyba że coś w sobie ma takiego magicznego

    Dodano po 1 [minuty]:

    Zapomniałem dodać ze za ten elektrozawór winszują sobie w aso 1,5 kzł.

  • Pomocny post
    #87 18 Mar 2015 22:58
    685832
    Usunięty  
  • #88 18 Mar 2015 23:58
    adam158
    Poziom 22  

    Czyli może to być przyczyną ze pozapaleniu codziennie rano auto jest jakby zapowietrzone terakuje ,dopiero po chwili pracuje prawidłowo ,oraz ze w górnym obrotów nie ma bo własnie objawy satakie jakby nie było paliwa ,moze te zaworki o który piszesz sa wysłuzone i nieszczelne.

    Dodano po 7 [minuty]:

    Byłem dziś u pompiarza tego który sprawdzał tę pompę na swojej maszynie z pół roku temu jak pisałem wyżej, i go podpytałem i zobaczyłem że on do pomp jak zakłada je na maszynę montuje takie swoje rozdzielacze co w formie płytek takich grubszych i tam podkręca paliwa a tego elektrozaworu nie podłacza,bo by potwierdzało ze u niego na maszynie pompa jest ok.ana aucie zamontowana kiepsko działa.

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME